15:01:53 <ykarel> #startmeeting RDO meeting - 2019-01-16
15:01:54 <openstack> Meeting started Wed Jan 16 15:01:53 2019 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:58 <openstack> The meeting name has been set to 'rdo_meeting___2019_01_16'
15:02:24 <ykarel> All, please  add topics to agenda https://etherpad.openstack.org/p/RDO-Meeting
15:02:32 <ykarel> #topic rollcall
15:03:04 <ykarel> number80, u there?
15:04:26 <PagliaccisCloud> o/
15:04:37 <ykarel> #chair PagliaccisCloud
15:04:37 <openstack> Current chairs: PagliaccisCloud ykarel
15:04:41 <jpena> o/
15:04:52 <ykarel> #chair jpena
15:04:52 <openstack> Current chairs: PagliaccisCloud jpena ykarel
15:04:55 <ykarel> looks like RDO cloud down, jpena u aware?
15:05:01 <jpena> ykarel: yes
15:05:07 <jpena> the RDO cloud team is on it
15:05:11 <ykarel> okk, cool
15:05:38 <ykarel> so we have only 1 topic in agenda
15:06:05 <ykarel> #topic     remove python2-* from Fedora 30 by EOM https://etherpad.openstack.org/p/fedora-openstack-packages
15:06:33 <ykarel> So the etherpad contains the list of packages that we need to finish by this month
15:07:15 <ykarel> This came with python2 removal for fs030, more context: https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3#Phase_2:_Mass_Python_2_Package_Removal
15:08:49 <ykarel> So all please check the list, we need to finish this as soon as possible
15:08:58 <leanderthal> o/
15:09:02 <ykarel> mainly the task is to keep only python3 packages
15:09:06 <ykarel> #chair leanderthal
15:09:07 <openstack> Current chairs: PagliaccisCloud jpena leanderthal ykarel
15:09:46 <leanderthal> *waves*
15:10:02 <ykarel> Also some of the packages needs to be transferred to openstack-sig, i think number80 will take care of it
15:10:04 <jpena> ykarel: are we assigning a bunch of packages for each of us to review?
15:10:51 <ykarel> jpena, 1st step is to transfer it to openstack-sig, then update specs in Fedora(may be from RDO)
15:11:55 <ykarel> jpena, iirc number80 has some automation around it, but let's hear from it when he is available
15:12:01 <ykarel> it/him
15:12:11 <jpena> ack
15:12:27 <ykarel> The goal is to finish this month, okk so let's move ahead
15:13:02 <ykarel> #action ykarel to check with number80 more details about it
15:13:34 <ykarel> no more topics in agenda, anyone have anything else to discuss?
15:15:30 <ykarel> #topic chair for next week
15:15:45 <ykarel> any volunteer?
15:15:58 <jpena> I can take it
15:16:48 <ykarel> #action jpena to chair next week
15:17:18 <ykarel> #topic Open Discussion
15:17:31 <ykarel> Feel free to bring any topic now
15:20:11 <PagliaccisCloud> i have a topic!
15:20:17 <PagliaccisCloud> ... you guys are awesome. :D
15:20:45 <ykarel> :)
15:21:49 <ykarel> Ok so let's close as no more topic
15:22:14 <ykarel> #endmeeting