#rdo: RDO meeting - 2019-05-22

Meeting started by PagliaccisCloud at 15:00:37 UTC (full logs).

Meeting summary

  1. What to do with lbaas in RDO Train (cgoncalves, 15:02:50)
    1. https://github.com/openstack/neutron-lbaas/tree/stable/stein/tools/nlbaas2octavia (cgoncalves, 15:08:14)
    2. ACTION: cgoncalves to send rdoinfo review with justification to keep neutron-lbaas for a few more weeks (cgoncalves, 15:13:39)

  2. ironic_prometheus_exporter in RDO (https://github.com/metal3-io/ironic-prometheus-exporter) (PagliaccisCloud, 15:22:25)
    1. how to add a new dep in RDO https://www.rdoproject.org/documentation/requirements/#adding-a-new-requirement-to-rdo (apevec, 15:44:57)

  3. Next week's chair (PagliaccisCloud, 15:52:59)
    1. ACTION: amoralej_ to chair next meeting (PagliaccisCloud, 15:55:48)

  4. Open floor (PagliaccisCloud, 15:56:05)


Meeting ended at 16:01:14 UTC (full logs).

Action items

  1. cgoncalves to send rdoinfo review with justification to keep neutron-lbaas for a few more weeks
  2. amoralej_ to chair next meeting


Action items, by person

  1. amoralej_
    1. amoralej_ to chair next meeting
  2. cgoncalves
    1. cgoncalves to send rdoinfo review with justification to keep neutron-lbaas for a few more weeks


People present (lines said)

  1. apevec (56)
  2. iurygregory (32)
  3. amoralej_ (28)
  4. cgoncalves (24)
  5. amoralej (24)
  6. PagliaccisCloud (22)
  7. ykarel (16)
  8. openstack (6)
  9. rdogerrit (2)
  10. jpena (1)
  11. baha (1)


Generated by MeetBot 0.1.4.