15:01:18 <amoralej> #startmeeting RDO meeting - 2019-07-17
15:01:19 <openstack> Meeting started Wed Jul 17 15:01:18 2019 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:22 <openstack> The meeting name has been set to 'rdo_meeting___2019_07_17'
15:01:31 <amoralej> please add your topics to the agenda
15:02:09 <amoralej> https://etherpad.openstack.org/p/RDO-Meeting
15:04:09 <ykarel> o/
15:04:25 <amoralej> #chair ykarel
15:04:26 <openstack> Current chairs: amoralej ykarel
15:07:12 <amoralej> let's wait a couple of minutes more
15:07:46 <rdogerrit> Sorin Sbarnea (zbr) proposed rdo-jobs master: Adds release specific molecule jobs  https://review.rdoproject.org/r/21486
15:08:27 <amoralej> people must be on pto
15:08:29 <amoralej> let's star
15:08:31 <amoralej> start
15:08:49 <amoralej> #topic puppet6 update
15:09:33 <amoralej> #info tripleo team has requested to update to puppet-6 when we move to CentOS8
15:09:37 <rdogerrit> Kevin Carter proposed openstack/ansible-config_template-distgit rpm-master: Add basic spec file for ansible-config_template  https://review.rdoproject.org/r/21519
15:10:00 <amoralej> #info as preparation, some repos have been created with packages for fedora and rhel8
15:10:21 <amoralej> #info information about where repos are is in https://trello.com/c/isJkCzYZ/705-get-puppet-6-in-train
15:10:49 <amoralej> #action maintainers interested in puppet update to puppet6 please test builds in those repos
15:11:07 <PagliaccisCloud> o/
15:11:15 <amoralej> #chair PagliaccisCloud
15:11:15 <openstack> Current chairs: PagliaccisCloud amoralej ykarel
15:12:06 <amoralej> btw, ykarel if you have a while, take a look into https://review.opendev.org/#/c/670998/
15:12:10 <amoralej> needed for puppet6
15:12:16 <ykarel> amoralej, ack looking
15:13:07 <ykarel> +1
15:13:46 <amoralej> #topic Update about CentOS8
15:13:52 <amoralej> just for awareness
15:14:12 <rdogerrit> Gabriele Cerami proposed config master: Image upload: add rhel8 private images repository  https://review.rdoproject.org/r/21483
15:14:13 <amoralej> #info progress on CentOS8 is tracked in https://wiki.centos.org/About/Building_8 build loops are done
15:14:38 <amoralej> currently working in installer and QA
15:15:01 <PagliaccisCloud> schweet
15:15:22 <amoralej> there have been some threads in centos-devel ML about usage of modules and EPEL8 for anyone interested
15:17:04 <amoralej> let's move to open floor
15:17:04 <ykarel> nice
15:17:09 <amoralej> #topic open floor
15:17:26 <amoralej> anything you'd like to bring to discussion?
15:18:48 <amoralej> for public visibility
15:19:13 <amoralej> i've been evaluating moving deps distgits to CenOS pagure
15:19:47 <amoralej> #info moving dependencies distgits to pagure from github has been evaluated recently https://review.rdoproject.org/etherpad/p/moving-deps-to-centos-pagure
15:19:51 <amoralej> for anyone interested
15:20:01 <amoralej> there you have the results
15:20:10 <amoralej> feel free to ping me or comment there
15:21:24 <amoralej> anything else?
15:22:07 <amoralej> some volunteer to chair next week?
15:23:44 <ykarel> i can take it
15:23:56 <amoralej> #action ykarel to chair next week
15:24:39 <amoralej> i'll close the meeting
15:24:44 <amoralej> thanks for joining
15:25:05 <amoralej> #endmeeting