15:01:02 <jpena> #startmeeting RDO meeting - 2019-09-11
15:01:08 <openstack> Meeting started Wed Sep 11 15:01:02 2019 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:08 <jcapitao> o/
15:01:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:11 <openstack> The meeting name has been set to 'rdo_meeting___2019_09_11'
15:01:18 <jpena> #topic Roll call
15:01:22 <jpena> #chair jcapitao
15:01:23 <openstack> Current chairs: jcapitao jpena
15:01:37 <jpena> remember to add any last-minute topic to the agenda at https://etherpad.openstack.org/p/RDO-Meeting
15:03:56 <ykarel> o/
15:04:09 <jpena> #chair ykarel
15:04:09 <openstack> Current chairs: jcapitao jpena ykarel
15:08:08 <jpena> let's start
15:08:34 <jpena> #topic Train release preparation update
15:09:11 <jpena> So about the stable/train bootstrap: we are now running normal operations, with https://trunk.rdoproject.org/centos7-train working as any other builder
15:09:40 <jpena> I'll create the train namespaces in the RDO registry tomorrow, so we should be ready to go
15:10:06 <ykarel> #info centos7-train dlrn builder ready: https://trunk.rdoproject.org/centos7-train
15:10:33 <jpena> ykarel: your time
15:11:01 <ykarel> #info centos7-train is similar to master currently, will pick changes from stable/train and train-rdo once they are available
15:11:04 <ykarel> jpena, sure
15:11:23 <ykarel> so few updates from me
15:11:31 <ykarel> #info non-client libraries are released upstream, Requirement sync for these completed in RDO, train-rdo branch will be created soon.
15:11:46 <ykarel> #info     client libraries are being released upstream this week, RDO prep started, status being tracked at https://review.rdoproject.org/etherpad/p/train-release-preparation
15:12:18 <ykarel> #info patches are being proposed https://review.rdoproject.org/r/#/q/topic:train-branching, reviews/patches appreciated for train prep
15:12:51 <jcapitao> +1
15:13:15 <ykarel> that's all from me, any queries on these?
15:14:02 <jpena> nothing for me
15:14:32 <jcapitao> nothing for me either
15:14:35 <ykarel> ok let's move than
15:15:32 <weshay> o/
15:15:38 <jpena> #chair weshay
15:15:39 <openstack> Current chairs: jcapitao jpena weshay ykarel
15:15:42 <jpena> #topic Changes to the Administrators group in review.rdo
15:16:26 <jpena> I have sent an e-mail to the dev list with a proposal for changes. In short, I'd like to add ykarel to the administrators group for review.rdoproject.org, and remove flepied and number80, who are no longer active in the team
15:16:32 <jpena> Please reply in the thread
15:16:56 <jcapitao> who are the admins currently ?
15:17:19 <jpena> jcapitao: you can check at https://review.rdoproject.org/r/#/admin/groups/1,members
15:18:16 <jcapitao> I don't have permission
15:18:29 <jpena> oh, I thought it would be read-only
15:18:52 <jpena> the current roster is apevec, dmsimard, fbo and me
15:19:24 <ykarel> and Alfredo?
15:19:38 <jcapitao> thx
15:19:50 <jpena> ykarel: apparently not
15:20:05 <jpena> he may be in another group that inherits the same permissions
15:20:09 <ykarel> :( then he may be in some other group with similar privileges
15:20:12 <ykarel> yes
15:22:20 <jpena> shall we move on?
15:22:39 <jcapitao> yes
15:22:47 <jpena> #topic chair for the next meeting
15:22:50 <jpena> Any volunteer?
15:23:25 <ykarel> i can take it
15:23:31 <jpena> thanks ykarel
15:23:38 <jpena> #action ykarel to chair the next meeting
15:23:42 <jpena> #topic open floor
15:23:56 <jpena> Any other topic you would like to discuss?
15:25:19 <weshay> using a shared space for branching last release worked well to coordinate rdo + tripleo ci
15:25:30 * weshay assumes we can do the same thing this release
15:25:39 <weshay> ok w/ you guys
15:25:40 <weshay> ?
15:25:44 <ykarel> +1
15:25:54 <jpena> +1
15:26:39 <ykarel> weshay, we are tracking checklist for train with https://trello.com/c/dWpgAHW3/716-train-release-preparation
15:26:47 <ykarel> there are tasks for CI team in ^^
15:26:59 <weshay> rock on
15:27:01 * weshay looks
15:27:28 <ykarel> you can update the checklist with new taiga card, it's a copy of stein
15:27:42 <weshay> cool..  this will work fine
15:28:17 <ykarel> weshay, by when u are planning to start prep for jobs?
15:28:27 <ykarel> i think u can take few weeks for it
15:28:41 <ykarel> around RC week i guess
15:30:24 <ykarel> as before it, it will be mostly duplicate jobs, as master/train will be similar by then
15:32:20 <openstackgerrit> Merged x/packstack master: Remove usage of deprecated cinder parameters  https://review.opendev.org/681378
15:35:48 <jpena> are we done with the discussion? If so, we can get 25 minutes for some coffee
15:37:18 <ykarel> yes sure :)
15:37:30 <ykarel> we can take the last point offline with weshay
15:37:42 <jpena> ok, let's close then
15:37:43 <ykarel> as we still have enough time for release
15:37:47 <jpena> #endmeeting