15:01:56 <ykarel> #startmeeting RDO meeting - 2019-10-30
15:01:57 <openstack> Meeting started Wed Oct 30 15:01:56 2019 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:00 <openstack> The meeting name has been set to 'rdo_meeting___2019_10_30'
15:02:33 <ykarel> Add last meeting topic to agenda https://etherpad.openstack.org/p/RDO-Meeting
15:02:40 <ykarel> #topic roll call
15:02:51 <jcapitao> o/
15:04:05 <ykarel> #chair jcapitao leanderthal
15:04:06 <openstack> Current chairs: jcapitao leanderthal ykarel
15:04:40 <leanderthal> o/
15:04:50 <leanderthal> time.change--
15:06:15 <leanderthal> I wonder how many other people will miss this meeting cause of daylight savings.
15:06:26 <ykarel> ok let's start, as some people are already out for today
15:06:28 <jcapitao> yep
15:06:54 <ykarel> #topic [leanderthal] Ansible + RDO Social Event at OIS Shanghai
15:07:08 <leanderthal> #info the Shanghai community celebration is Wednesday night 6-9 at the Boxing Cat Brewery
15:07:09 <ykarel> #info the Shanghai community celebration is Wednesday night 6-9 at the Boxing Cat Brewery
15:07:12 <ykarel> sorry
15:07:19 <ykarel> duplicated
15:07:19 <leanderthal> #link https://www.eventbrite.com/e/ansible-rdo-celebration-of-openstack-tickets-79188000441
15:07:21 <leanderthal> oh, sorry!
15:07:27 <leanderthal> #link https://www.eventbrite.com/e/ansible-rdo-celebration-of-openstack-tickets-79188000441
15:07:41 <leanderthal> i mean, well, that's basically it.
15:07:56 <leanderthal> yay for social event!
15:08:15 <leanderthal> we're doing it wednesday night as opposed to tuesday or thursday because it overlaps both OIS and PTG
15:08:38 <leanderthal> any questions?
15:09:06 <ykarel> nothing from me
15:10:15 <ykarel> #action anyone going to China for PTG, can try to participate in the celebrations, more details in the link
15:10:42 <jcapitao> will there be pictures of the event ?
15:10:54 <leanderthal> theoretically, yes.
15:11:21 <jcapitao> cool
15:11:25 <ykarel> nice
15:12:14 <ykarel> Ok let's move to next topic
15:12:24 <ykarel> #topic [leanderthal] RDO Train Offical Announcement
15:12:31 * leanderthal will not paste anything.
15:12:31 <ykarel> leanderthal, ^^ it's also yours
15:12:35 <leanderthal> yeah.
15:12:48 * ykarel :) me pastes
15:12:52 <ykarel> #info RDO will make the official Train release announcement tomorrow
15:12:52 <leanderthal> :-D
15:13:02 <ykarel> #link https://etherpad.openstack.org/p/rdo-train-release-announcement
15:13:38 <leanderthal> there were some great packages mentioned two meetings ago that i wanted to include in the announcement, but there weren't any updates to rdopoject.org for the mtg notes
15:13:45 <leanderthal> do we still have those or are they lost forever?
15:14:35 <ykarel> leanderthal, yup would be good, we can collect mtg notes from archive list
15:14:45 <leanderthal> perfect
15:15:04 <ykarel> leanderthal, also etherpad have missing info re. altarch repos missing
15:15:09 <ykarel> would be good to add that
15:15:26 <leanderthal> etherpad for this meeting?
15:15:32 <ykarel> https://etherpad.openstack.org/p/rdo-train-release-announcement
15:15:51 <ykarel> me reading ^^
15:16:24 <ykarel> altarch repos availability would take some time, as mentioned by kb today
15:16:55 <ykarel> <kbsingh> amoralej|lunch: working on it - give me till the end of this week
15:17:10 <ykarel> ^^ from #centos-devel
15:17:14 <leanderthal> ok; we still need to post the announcement before OIS, so I'm doing it tomorrow as the last day
15:17:35 <ykarel> leanderthal, you can post the assignment, including the only known issue
15:17:46 <ykarel> s/assignment/announcement
15:19:05 <leanderthal> yuppers; done.
15:19:13 <leanderthal> line five: The release is already available on the CentOS mirror network at [http://mirror.centos.org/centos/7/cloud/x86_64/openstack-train/](http://mirror.centos.org/centos/7/cloud/x86_64/openstack-train/). While we normally also have the release available via http://mirror.centos.org/altarch/7/cloud/ppc64le/ and  http://mirror.centos.org/altarch/7/cloud/aarch64/ - there have been issues with the mirror network which is currently being addressed via
15:19:13 <leanderthal> [https://bugs.centos.org/view.php?id=16590](https://bugs.centos.org/view.php?id=16590).
15:20:07 <ykarel> okk cool, i also updated the ticket with today's update
15:20:17 <leanderthal> awesome; thx ykarel
15:20:54 <ykarel> #link https://bugs.centos.org/view.php?id=16590
15:21:02 <ykarel> ok let's move to next topic
15:21:26 <ykarel> #topic [leanderthal] next week's mtg
15:21:28 <leanderthal> and i found the link i needed to track down those packages: https://lists.rdoproject.org/pipermail/dev/2019-October/009164.html
15:21:35 <leanderthal> yes. do we?
15:21:58 <leanderthal> i mean there are a LOT of people who are NOT going to china.
15:22:00 <leanderthal> thoughts?
15:22:47 <ykarel> i think we can have the meeting, as lot of people are not going
15:23:08 <leanderthal> ok, cool cool
15:23:43 <ykarel> #action leanderthal to post RDO Train Announcement
15:23:53 <ykarel> sorry ^^ would go with wrong topic
15:24:06 <jcapitao> leanderthal: the packages are http://eavesdrop.openstack.org/meetings/rdo_meeting___2019_10_16/2019/rdo_meeting___2019_10_16.2019-10-16-15.01.log.html#l-107
15:24:36 <ykarel> #info Next week RDO meeting will be there as planned
15:26:09 <leanderthal> jcapitao, yar; i found them
15:27:24 <ykarel> jcapitao, leanderthal with https://bugzilla.redhat.com/show_bug.cgi?id=1706123 we track new packages for a release
15:27:25 <openstack> bugzilla.redhat.com bug 1706123 in distribution "(RDO-TRAIN) - Tracker: Blockers and Review requests for new RDO Train packages" [Unspecified,New] - Assigned to lars
15:28:04 <ykarel> so whatever closed bugs in comments are included in Train
15:28:33 <jcapitao> nice
15:28:45 <jcapitao> i was not aware of this tracker
15:28:58 <leanderthal> NICE
15:29:01 <jcapitao> did we create the one for ussuri ?
15:29:19 <ykarel> so this is the list:- puppet-watcher, ironic-prometheus-exporter, ansible-config_template, openstack-ironic-python-agent-builder, python-tobiko
15:29:36 <ykarel> jcapitao, no not yet, as there is no request yet for a new package for ussuri
15:29:52 <jcapitao> ok fair enough
15:30:46 <leanderthal> ah okay
15:31:05 <ykarel> ok let's move than
15:31:19 <ykarel> #topic [ykarel] CentOS8 Updates
15:31:24 <ykarel> it's me
15:31:34 <ykarel> #info CBS has been updated to support CentOS8 buildroot, An ETA has recently been posted to get things working in around 2 weeks.
15:31:48 <ykarel> #info Once it's ready, SIGs can start building packages for both CentOS8 and CentOS stream.
15:31:59 <ykarel> #link https://lists.centos.org/pipermail/centos-devel/2019-October/018026.html
15:32:38 <ykarel> So CentOS people are working on tooling so SIG people can start building packages for CentOS8 and CentOS stream
15:33:11 <ykarel> we need to wait for ^^ to finish before we can start working on getting RDO ussuri ready for CentOS8
15:33:19 <ykarel> and then for RDO Train
15:33:23 <jcapitao> will it be a PoC ?
15:33:57 <ykarel> nope we are targetting ussuri release on CentOS8
15:34:39 <jcapitao> forget it, I read the mail to fast
15:34:55 <ykarel> #link https://review.rdoproject.org/etherpad/p/moving-rdo-to-centos8
15:35:33 <ykarel> any more questions?
15:36:29 <ykarel> ok let's move to next topic
15:36:33 <jcapitao> it's ok for me
15:36:37 <ykarel> #topic [jcapitao] Requirements improvement plan
15:36:47 <ykarel> #link https://review.rdoproject.org/etherpad/p/requirements_improvement_plan
15:36:58 <ykarel> #info That's the proposal, feel free to add RFEs or new ideas
15:37:25 <jcapitao> yes this is the pad to track requirements improvements
15:37:39 <jcapitao> it's a proposal so far
15:38:29 <ykarel> ^^ nice, good start with the proposal
15:38:49 <jcapitao> we'll have reviews from downstream as well
15:39:55 <ykarel> okk good
15:41:01 <ykarel> ok let's move on
15:41:11 <ykarel> #action all to review the plan and provide feedback
15:42:13 <ykarel> #topic next week chair
15:42:19 <ykarel> any volunteer ?
15:42:59 <jcapitao> i can take it
15:44:22 <ykarel> Thanks jcapitao
15:44:29 <ykarel> #action jcapitao to chair next week meeting
15:44:34 <ykarel> #topic open floor
15:44:43 <apevec> ykarel, where was " around 2 weeks" ETA posted?
15:44:45 <ykarel> please feel free to bring any topic now
15:44:52 <apevec> (re. CBS c8)
15:45:08 <ykarel> apevec, in centos-devel mailing list
15:45:23 <ykarel> https://lists.centos.org/pipermail/centos-devel/2019-October/018026.html
15:45:47 <ykarel> In term of impact, we may have to reconfigure some option on the koji
15:45:47 <ykarel> side, but it will likely be transparent. We hope to have a working
15:45:47 <ykarel> solution in the next two weeks.
15:46:02 <ykarel> ^^ is hope
15:46:29 <apevec> ah I missed that "We hope to " :)
15:46:48 <ykarel> :)
15:47:31 <ykarel> we can start working as soon as we have something to start with from buildroot side
15:48:09 <apevec> yep
15:49:52 <ykarel> anyting else to discuss, or we close and everyone gets' back 10 minutes
15:52:02 <jcapitao> it's ok for me
15:52:13 <ykarel> Ok let's close than and have topic off meeting if there are some
15:52:16 <ykarel> Thanks all
15:52:19 <ykarel> #endmeeting