14:00:51 <jcapitao> #startmeeting RDO meeting - 2020-02-12
14:00:52 <openstack> Meeting started Wed Feb 12 14:00:51 2020 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:53 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:55 <openstack> The meeting name has been set to 'rdo_meeting___2020_02_12'
14:01:03 <jcapitao> #topic roll call
14:01:05 <amoralej> o/
14:01:18 <baha> o/
14:01:34 <jcapitao> #chair amoralej baha
14:01:35 <openstack> Current chairs: amoralej baha jcapitao
14:01:58 <jcapitao> please add any last topics to https://etherpad.openstack.org/p/RDO-Meeting
14:02:14 <mjturek> o/
14:02:42 <jcapitao> #chair mjturek
14:02:42 <openstack> Current chairs: amoralej baha jcapitao mjturek
14:03:26 <leanderthal> o/
14:03:57 <jcapitao> #chair leanderthal
14:03:58 <openstack> Current chairs: amoralej baha jcapitao leanderthal mjturek
14:05:33 <jcapitao> ok let's start with first topic
14:05:42 <jcapitao> #topic openstack-train repositories for altarch
14:06:00 <jcapitao> #link http://mirror.centos.org/altarch/7/cloud/ppc64le/
14:06:25 <ykarel> o/
14:06:39 <jcapitao> #info Currently, the openstack-train repository is not available for altarch, despite the centos-release package being available to 'enable' it
14:06:46 <jcapitao> #chair ykarel
14:06:47 <openstack> Current chairs: amoralej baha jcapitao leanderthal mjturek ykarel
14:07:05 <baha> Right! So this one's pretty quick - we've been looking into image builds for RDO on ppc, and along the way, noticed that no altarch platforms seem to have the openstack-train repository enabled. We're wondering if anyone knows of an ETA.
14:07:32 <rdogerrit> Ronelle Landy proposed rdo-jobs master: DNM: Testing standalone-multinode-ipa  https://review.rdoproject.org/r/24821
14:07:53 <amoralej> baha, it's reported in https://bugs.centos.org/view.php?id=16590
14:08:03 <amoralej> unfortunately not fixed yet
14:08:19 <amoralej> i tried to get kb attention in tha past with no luch
14:08:55 <mjturek> amoralej: would it be helpful for us to reach out to him?
14:09:03 <baha> Thank you for the bug number!
14:09:21 <amoralej> mjturek, yes, i think it may help
14:09:39 <baha> Alright, we'll do that then
14:09:48 <mjturek> will do then!
14:09:57 <baha> Thanks amoralej!
14:10:11 <jcapitao> #info bug tracked on CentOS bug tracker
14:10:16 <jcapitao> #link https://bugs.centos.org/view.php?id=16590
14:10:38 <jcapitao> good
14:10:41 <jcapitao> next topic
14:10:52 <jcapitao> #topic RDO registry problems for ppc64le
14:11:17 <jcapitao> #info Currently, the centos-base image is broken in the RDO registry for ppc64le
14:11:47 <mjturek> yeah jpena has been helping here
14:12:07 <baha> This one got broken up into a bunch of lines on the etherpad, but the gist is that we've been talking to jpena about it and it looks like one of the blobs may be corrupted or just not on the RDO registry filesystem
14:12:29 <baha> We're wondering if there's a way to delete the container so we can re-upload, or if anyone else has ideas
14:13:48 <mjturek> jpena: baha and I were discussing yesterday, is the theory that it as simple as deleting the problematic container? or does more need to be purged? ^
14:14:34 <jpena> mjturek: I saw multiple containers use the problematic blob, so one option is to remove them all and try again
14:15:02 <mjturek> jpena will you be able to take that action or do we need to involve others?
14:15:54 <baha> Our job is pretty stable at this point so we should be fine to do that if it's what's needed, FWIW
14:16:09 <jpena> well, I'm not familiar with the operation. I could try, but if there's anyone with more knowledge...
14:18:03 <jpena> I guess I'll give it a go
14:18:04 <jpena> :)
14:18:28 <baha> Thank you jpena =)
14:19:09 <mjturek> thanks jpena if it doesn't go well, we'll start thinking of who else could help with it
14:19:34 <ykarel> btw is it known what made it corrupted?
14:19:44 <ykarel> or is it corrupted from beginning
14:19:48 <mjturek> ykarel no idea
14:20:31 <ykarel> ohhk, if it was good in beginning, and corrupted recently, good to find what caused that, so it can be avoided
14:20:45 <jcapitao> #action jpena to remove containers using the problematic blob
14:20:46 <mjturek> agreed!
14:20:50 <jcapitao> ykarel: +1
14:21:39 <baha> We were having a lot of timeout issues with uploads in the beginning so my money would be on something going wrong there, but we will see
14:22:31 <mjturek> baha: could be! those have been resolved luckily
14:24:21 <jcapitao> jpena: i could give a try if you're out of time
14:29:13 <jcapitao> let's move on
14:29:28 <jcapitao> #topic Chair for next meeting
14:29:48 <amoralej> i can take it
14:29:59 <jcapitao> thank you amoralej
14:30:08 <jcapitao> #action amoralej to chair next meeting
14:30:34 <jcapitao> #topic open floor
14:31:17 <jcapitao> now, it's time to bring other topics you want to discuss
14:31:25 <leanderthal> next week is docs days
14:31:43 <leanderthal> i'd LOVE it if you could take a minute to swipe at the documentation
14:32:35 <leanderthal> #link http://rdoproject.org/events/docdays/
14:32:40 <rdogerrit> Ronelle Landy proposed rdo-jobs master: DNM: Testing standalone-multinode-ipa  https://review.rdoproject.org/r/24821
14:34:17 <jcapitao> #link https://lists.rdoproject.org/pipermail/newsletter/2020-February/000068.html
14:35:17 <jcapitao> I will check it out for sure
14:36:11 <ykarel> yeah good, let's have some cleanup
14:36:40 <rdogerrit> Joel Capitao proposed config master: Add job to reqcheck upstream project  https://review.rdoproject.org/r/24399
14:36:55 <leanderthal> thx so much jcapitao and ykarel !! !
14:42:53 <jcapitao> nothing else to add ?
14:43:05 <amoralej> not from my side
14:43:58 <jcapitao> ok, let's get those 15 min back
14:44:08 <jcapitao> #endmeeting