#rdo: RDO meeting - 2020-06-17

Meeting started by amoralej at 14:01:20 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:01:38)
  2. FWaaS retirement in Victoria (amoralej, 14:05:53)
    1. https://review.opendev.org/#/c/735838/ (amoralej, 14:06:03)
    2. fwaas is being retired upstream and will be removed from RDO (amoralej, 14:06:26)
    3. ACTION: projects using FWaaS from RDO should stop using it (amoralej, 14:07:16)

  3. Install guide bugs for Ussuri - confirm and I'll put up ptaches (amoralej, 14:09:19)
    1. https://docs.openstack.org/install-guide/ - has no release:( (spotz, 14:17:17)
    2. https://docs.openstack.org/install-guide/openstack-services.html (spotz, 14:17:57)

  4. CentOS 8.2 is published (amoralej, 14:24:10)
    1. openvswitch 2.12.0 is not compatible with dpdk in 8.2 so we removed dpdk support until we can rebuild it with it (amoralej, 14:25:08)
    2. proposal to move to FastDataPath rebuilds has been made https://lists.centos.org/pipermail/centos-devel/2020-June/036996.html (amoralej, 14:25:52)
    3. New version of libvirt in Advanced Virtualization required changes in puppet-nova (amoralej, 14:26:37)
    4. https://review.opendev.org/#/c/730689 (amoralej, 14:26:56)
    5. CentOS 8.2 broke some TripleO-CI jobs (amoralej, 14:27:40)
    6. https://bugs.launchpad.net/tripleo/+bug/1883913 (amoralej, 14:27:57)
    7. https://bugs.launchpad.net/tripleo/+bug/1883692 (amoralej, 14:28:22)
    8. CentOS 8.2 introduced support for aarch64, we'll work in the missing packages as rabbitmq-server (amoralej, 14:29:15)

  5. Ocata/Pike DLRN builders being cleaned (amoralej, 14:34:57)
    1. https://lists.rdoproject.org/pipermail/dev/2020-May/009380.html (ykarel, 14:36:20)
    2. https://review.rdoproject.org/r/#/c/28119/ (ykarel, 14:36:29)

  6. Next Week's Chair (amoralej, 14:40:56)
    1. ACTION: spotz to chair next meeting (amoralej, 14:42:17)

  7. open floor (amoralej, 14:42:40)


Meeting ended at 14:45:10 UTC (full logs).

Action items

  1. projects using FWaaS from RDO should stop using it
  2. spotz to chair next meeting


Action items, by person

  1. spotz
    1. spotz to chair next meeting


People present (lines said)

  1. amoralej (95)
  2. spotz (29)
  3. ykarel (12)
  4. openstack (7)
  5. rdogerrit (6)
  6. jcapitao (3)
  7. cgoncalves (1)


Generated by MeetBot 0.1.4.