14:01:26 <jcapitao> #startmeeting RDO meeting - 2020-07-29
14:01:26 <openstack> Meeting started Wed Jul 29 14:01:26 2020 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:29 <openstack> The meeting name has been set to 'rdo_meeting___2020_07_29'
14:01:57 <jcapitao> #topic Roll Call
14:03:03 <jcapitao> there is still time to add topic to the agenda at https://etherpad.openstack.org/p/RDO-Meeting
14:03:06 <amoralej> o/
14:03:10 <spotz> o/
14:03:54 <spotz> I can give an update but figured y'all were tired of me typing:)
14:03:55 <jcapitao> #chair amoralej spotz
14:03:56 <openstack> Current chairs: amoralej jcapitao spotz
14:03:57 <rh-jlabarre> o/
14:05:42 <jcapitao> #chair rh-jlabarre
14:05:43 <openstack> Current chairs: amoralej jcapitao rh-jlabarre spotz
14:05:52 <ykarel> o/
14:06:17 <amoralej> spotz, no, please update us with status
14:06:32 <spotz> #topic Events Update
14:06:36 <jcapitao> spotz: we want the update ;)
14:06:57 <jcapitao> #chair ykarel
14:06:58 <openstack> Current chairs: amoralej jcapitao rh-jlabarre spotz ykarel
14:07:46 <spotz> Excited to say we are on schedule to live stream about Packstack this coming Monday at 16:00 UTC on the redhatopenshift channel during OpenShift Commons. ykarel and jpena will be presenting
14:08:00 <amoralej> cool
14:08:11 <ykarel> \o/
14:08:38 <jcapitao> nice
14:09:02 <spotz> The OpenShift Commons event that was going to use hopin.to got cancelled so I'm going to see if anyone else has anything scheduled so we can plan the Manual install and TripleO install workshops. Also need to rope some TripleO team members in for that
14:09:24 <spotz> For Doc Days only the one response so far and that was mainly for upstream tripleO docs
14:10:09 <spotz> And as soon as we get a line up the goal is an OpenStack themed regularly scheduled stream show
14:10:51 <spotz> I think that's everything I had. I'll get the social blurb done and emailed out today so we can advertise beyond the OpenShift Commons accounts
14:11:05 <spotz> So that's my update:)
14:11:26 <amoralej> thanks spotz for all the work with events
14:11:54 <jcapitao> what is the URL pointing to the redhatopenshift channel ?
14:12:00 <spotz> I still need to hit up placement about that bug and see about putting the fix there vs in RDO
14:12:14 <spotz> #link https://www.twitch.tv/redhatopenshift
14:12:49 <rdogerrit> Merged rdo-infra/ci-config master: Promoter new configuration engine: Add Core  https://review.rdoproject.org/r/27985
14:12:53 <jcapitao> okk
14:12:57 <jcapitao> thx for the update
14:14:40 <jcapitao> #info jpena and ykarel to live stream about Packstack day 08/03/20 at 16:00 UTC on the redhatopenshift channel (Twitch)
14:16:30 <jcapitao> seems there is no other topics for today
14:17:45 <jcapitao> maybe in Open Floor :)
14:18:29 <jcapitao> #topic next week chair
14:18:49 <jcapitao> any volunteer ?
14:19:19 <ykarel> i can take
14:20:05 <jcapitao> thanks ykarel
14:20:14 <jcapitao> #action ykarel to chair next week meeting
14:20:39 <jcapitao> #topic open floor
14:22:56 <amoralej> jpena, ykarel if you can take a look into https://review.rdoproject.org/r/#/c/28618/
14:23:30 <ykarel> okk will check
14:24:19 <jcapitao> jpena: if you can take a look at https://softwarefactory-project.io/r/#/q/status:open+project:rdopkg+branch:master+topic:reqcheck-autosync please :)
14:24:40 <jpena> jcapitao: oh, they're still around. Sure, I'll have a look
14:28:01 <rdogerrit> rdo-trunk created rdoinfo master: CBS tags sync with uc for victoria-candidate  https://review.rdoproject.org/r/28773
14:29:41 <jcapitao> thank you
14:29:58 <jcapitao> if there are no more topics, i will close the meeting and give you 30 minutes back
14:30:11 <spotz> Woot breakfast!:)
14:31:06 <ykarel> amoralej, bot working fine now ^
14:31:26 <amoralej> nice ykarel
14:31:28 <rdogerrit> Rafael Folco proposed rdo-infra/ci-config master: Add new mol-promote_images job  https://review.rdoproject.org/r/28728
14:31:52 <jcapitao> let's close !
14:31:55 <jcapitao> #endmeeting