14:06:48 <ykarel> #startmeeting RDO meeting - 2020-08-05
14:06:48 <openstack> Meeting started Wed Aug  5 14:06:48 2020 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:50 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:06:52 <openstack> The meeting name has been set to 'rdo_meeting___2020_08_05'
14:06:54 <sshnaidm> ykarel, I see in operators it just runs python install, I wonder if it will be better to use this approach https://github.com/rdo-packages/tripleo-operator-ansible-distgit/blob/rpm-master/tripleo-operator-ansible.spec
14:07:24 <ykarel> please add last minute agenda to https://etherpad.opendev.org/p/RDO-Meeting
14:07:29 <rdogerrit> rdo-trunk created openstack/vmware-nsx-distgit train-rdo: python-networking-vmware-nsx: failed to build 8816a6e14  https://review.rdoproject.org/r/28866
14:07:36 <ykarel> #topic roll call
14:07:52 <spotz> o/
14:07:56 <jcapitao> o/
14:07:59 <ykarel> #chair spotz jcapitao
14:08:00 <openstack> Current chairs: jcapitao spotz ykarel
14:08:11 <ykarel> sshnaidm, yes that would be better
14:08:19 <ykarel> u can try it
14:09:48 <ykarel> Ok let's start with the topics
14:10:05 <ykarel> #topic update from the livestream
14:10:08 <ykarel> spotz, ^
14:10:36 <spotz> Just wanted to report back that I thought it went well for a first time activity. I just wanted to get any feedback
14:11:35 <jcapitao> I think it went well as well
14:11:54 <jcapitao> just lack attendees
14:12:29 <ykarel> spotz, i noticed issues with videos uploaded
14:12:34 <ykarel> wrong title and description
14:12:34 <jcapitao> but it was expected
14:12:36 <spotz> Well considering we were thinking 50 max for the events I think we did good for 15 at our first event:)
14:13:03 <spotz> ykarel: On OpenShift COmmons or the twitch stream?
14:13:23 <spotz> I assumed we weren't on the commons stuff yet as Diane is on vacation
14:13:45 <ykarel> spotz, like https://www.youtube.com/watch?v=JGzOHoiyqMw and https://www.twitch.tv/videos/699181716
14:13:57 <ykarel> not aware if it's uploaded other places too apart from ^
14:13:58 <jcapitao> yeah reaching 15 viewers is good for a first one
14:14:17 <spotz> That was Erik checking things were working, shouldn't be the one from us
14:14:40 <spotz> Ok that title blended into ours I'll let Chris know
14:14:59 <ykarel> Test-Aug3
14:15:07 <spotz> Weird though it blended the 2 streams together though
14:16:12 <ykarel> ohkk, can u get those corrected
14:16:18 <spotz> Ok Chris pinged to get it fixed:)
14:16:35 <ykarel> Thanks spotz
14:16:40 <spotz> We have 221 views on Youtube so far though:)
14:17:18 <spotz> ANy other feedback? Twitch I find pretty painless compared to other presentations because of the interactiveness of it
14:17:21 <ykarel> nice :)
14:18:09 <phillw> as a first time user of it, it was nice and intuitive to use :)
14:18:33 <spotz> So more volunteers so we can get a regular OpenStack timeslot:)
14:18:50 <ykarel> #chair phillw
14:18:52 <openstack> Current chairs: jcapitao phillw spotz ykarel
14:19:43 <spotz> That's it from me if no more feedback. Still trying to find a platform so I can schedule the manual install workshop then volunteers to lead the tripleo one
14:20:31 <ykarel> Ok let's move
14:20:48 <ykarel> so no more topics in agenda
14:21:13 <ykarel> #action spotz to get videos title/description corrected
14:21:20 <ykarel> #link https://www.youtube.com/watch?v=JGzOHoiyqMw
14:21:28 <ykarel> #link https://www.twitch.tv/videos/699181716
14:22:03 <ykarel> #topic Chair for next meeting
14:22:09 <ykarel> Any volunteer?
14:23:05 <spotz> If no one else wants it I can but was going to pop into OpenDev
14:23:43 <spotz> I can watch the playback of the kubecon prep meeting
14:24:33 <jcapitao> i can take it
14:24:33 <ykarel> I can retake it spotz if u want to go for other meeting
14:24:41 <ykarel> Okk Thanks jcapitao
14:24:49 <ykarel> #action jcapitao to chair next week
14:24:50 <spotz> Thanks jcapitao
14:25:05 <ykarel> #topic open floor
14:25:10 <ykarel> Feel free to bring any topic now
14:26:16 <spotz> Anyone know how to set a different address for the dashboard in a 16.1 deployment?:)
14:27:45 <ykarel> spotz, what address ?
14:28:34 <spotz> ykarel: One on the home network, so not the control plane block which is what it set haproxy too
14:32:29 <ykarel> spotz, ack, so your home network is attached to overcloud nodes
14:33:22 <spotz> ykarel: Well right now everything is torn down:) I noticed there's a way to do it with tripleo quickstart
14:33:32 <spotz> Oh and CHris has fixed Youtube:)
14:35:04 <ykarel> spotz, ohhk, with tripleo-quickstart i think there is setup a tunnel from virthost network to overcloud
14:35:43 <spotz> Yeah my tunnel had issues one of the reasons I tore down. Ok maybe I'll just film demos with OBS:)
14:35:59 * dtantsur highly recommends OBS
14:36:16 <spotz> Ok that's it for me:)
14:36:42 <ykarel> what's OBS?
14:38:21 <rdogerrit> rdo-trunk created openstack/nova-distgit rpm-master: openstack-nova: failed to build 6557d672b0  https://review.rdoproject.org/r/28867
14:38:25 <rdogerrit> rdo-trunk created openstack/vmware-nsx-distgit ussuri-rdo: python-networking-vmware-nsx: failed to build 1adc558ee  https://review.rdoproject.org/r/28868
14:38:35 <rdogerrit> rdo-trunk created openstack/rally-openstack-distgit ussuri-rdo: openstack-rally-plugins: failed to build 70f9a487  https://review.rdoproject.org/r/28869
14:39:06 <rdogerrit> wes hayutin created rdo-jobs master: add an updates job to ussuri tripleo component pipeline  https://review.rdoproject.org/r/28870
14:39:31 <rh-jelabarre> on my setup I have a Sshuttle configuration to the internal network for the overcloud
14:40:33 <rh-jelabarre> I'll bring up sshuttle and then I can use ssh or web browser directly to anything in the overcloud (having to copy over SSH keys if needed)
14:40:47 <ykarel> #chair rh-jelabarre
14:40:47 <openstack> Current chairs: jcapitao phillw rh-jelabarre spotz ykarel
14:41:13 <dtantsur> ykarel: https://obsproject.com/
14:41:16 <ykarel> hmm i too have used sshuttle for similar tasks
14:42:23 <ykarel> dtantsur, ohhk Thanks
14:42:44 <ykarel> jpena, is there some issue with dlrn trunk, getting too many failures ^
14:42:51 <spotz> It's what we streamed through on Monday behind the scens too:)
14:43:10 <jpena> ykarel: yes, I'm on it. The VM has panicked, and that seemed to create some inconsistencies
14:43:21 <spotz> rh-jelabarre: Would that work for the dashboard too?
14:43:22 <jpena> just ignore FTBFS review for now
14:43:23 <ykarel> jpena, ohhk Thanks
14:44:08 <rh-jelabarre> yes, sshuttle basically redirects all the ports for the subnet you define (at least the way I have it set up)
14:44:43 <spotz> Ok I'll check that out thanks. I was trying portforwarding and I lost my overcloud which is one reason I'm rebuilding:)
14:47:37 <ykarel> spotz, i checked again, the quickstart thing i told above was for tripleo ui which used to run on undercloud in some old releases
14:49:35 <ykarel> uhh but looks like it will work for horizon on overcloud too
14:49:39 <ykarel> but on different port
14:49:44 <spotz> ykarel: ahh
14:49:47 <ykarel> https://opendev.org/openstack/tripleo-quickstart/src/branch/master/roles/libvirt/setup/undercloud/templates/ssh-tunnel.service.j2#L24-L25
14:50:56 <spotz> VNC connection worked but I had some issues with the mouse to bring up the dashboard, the proxy worked but by that point I think I had bombed my firewall rules:)
14:51:35 <ykarel> :)
14:52:38 <spotz> I couldn't even ssh to the overcloud from the undercloud by that point:(
14:52:48 <spotz> Yeah for home labs!
14:58:52 <ykarel> Ok so nothing else, let's close
14:58:55 <ykarel> #endmeeting