14:04:04 <amoralej> #startmeeting RDO meeting - 2020-11-04
14:04:05 <openstack> Meeting started Wed Nov  4 14:04:04 2020 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:08 <openstack> The meeting name has been set to 'rdo_meeting___2020_11_04'
14:04:24 <amoralej> please, add your topics to https://etherpad.opendev.org/p/RDO-Meeting
14:05:13 <amoralej> #topic roll call
14:05:17 <amoralej> #chair ykarel
14:05:18 <openstack> Current chairs: amoralej ykarel
14:05:28 <amoralej> jcapitao, spotz around?
14:05:36 <jpena> o/
14:05:53 <jcapitao> o/
14:06:09 <amoralej> #chair jpena jcapitao
14:06:10 <openstack> Current chairs: amoralej jcapitao jpena ykarel
14:07:22 <amoralej> ok, let's start
14:07:39 <amoralej> #topic Updates about Victoria release
14:08:01 <amoralej> ykarel, jcapitao we have all packages ready, right?
14:08:06 <amoralej> anything missing?
14:08:19 <amoralej> only the centos release rpm iiuc
14:09:30 <jcapitao> yes I think we're good
14:10:19 <amoralej> #info builds for tripleo are ready and pushed to CentOS mirrors
14:10:39 <amoralej> #info all packages needed for the releases are built
14:10:41 <ykarel> amoralej, yes mainly release rpm missing
14:11:02 <ykarel> i see some other too missing like kolla and some tripleo ansible projects but those are not blockers
14:11:04 <amoralej> #info waiting for CentOS tema to build and push new release rpm to extras repo
14:11:21 <amoralej> yeah, kolla is still waiting to release
14:11:48 <amoralej> https://review.opendev.org/#/c/761159/
14:12:26 <amoralej> so, as soon as we have release rpm in extras, it can be announced
14:12:31 <ykarel> +1
14:12:37 <amoralej> we need to sync with spotz
14:13:26 <amoralej> anything else wrt victoria?
14:13:54 <jcapitao> is there a tracking ticket for the build of new release rpm ?
14:14:18 <amoralej> no, there isn't
14:14:33 <amoralej> we discussed it yesterday with hugesjr in #centos-devel
14:15:04 <jcapitao> yeah i read the thread
14:16:27 <amoralej> no more topics
14:16:43 <amoralej> #topic open floor
14:16:52 <amoralej> any volunteer to chair next week?
14:17:20 <jcapitao> i can take it
14:17:31 <amoralej> #action jcapitao to chair next week
14:17:49 <amoralej> anything else you'd like to share?
14:18:09 <ykarel> nothing from me
14:18:56 <jcapitao> neither do I
14:19:19 <amoralej> ok, i'll close the meeting and give you some time back
14:19:25 <amoralej> thanks for joining!
14:19:34 <amoralej> #endmeeting