14:01:08 <spotz> #startmeeting RDO meeting - 2020-12-02
14:01:09 <openstack> Meeting started Wed Dec  2 14:01:08 2020 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:12 <openstack> The meeting name has been set to 'rdo_meeting___2020_12_02'
14:01:16 <spotz> #link https://meet.google.com/uzo-tfkt-top
14:03:05 <jcapitao> spotz: joining
14:03:44 <spotz> #chair amoralej jcapitao jpena
14:03:45 <openstack> Current chairs: amoralej jcapitao jpena spotz
14:04:53 <spotz> #chair ykarel
14:04:53 <openstack> Current chairs: amoralej jcapitao jpena spotz ykarel
14:05:21 <spotz> #topic Move website to Gerrit
14:07:34 <rdogerrit> Jeremy Freudberg proposed rdo-infra/ci-config master: ppc64le: add tripleo-ansible to ppc64le images job  https://review.rdoproject.org/r/31246
14:08:01 <spotz> COncerns are lack of CI to make the change and documentation. The Edit on GitHub link needs to change.
14:09:47 <ykarel> mwhahaha, ack if qemu-img is needed by tripleoclient, then ok to add that
14:10:59 <spotz> Coordinate with moving the website to Vexxhost should be days. CI testing will be hardest part
14:11:09 <mwhahaha> ykarel: yea we need that since we convert the image to raw now as part of the uploads for metalsmith
14:11:22 <mwhahaha> ykarel: i guess we didn't explicitly have it previously because it got pulled in via DIB
14:11:32 <spotz> #action amoralej to check on setting up CI and making the needed changes
14:11:58 <ykarel> mwhahaha, yes it was being pulled indirectly via DIB till now
14:12:10 <ykarel> ok then good to add it as dep for tripleoclient
14:12:42 <mwhahaha> yea that would be the correct fix, i think the revert will land and i'll just re-propose it
14:13:00 <amoralej> jpena, https://travis-ci.org/github/redhat-openstack/website/builds/744959420?utm_source=github_status&utm_medium=notification
14:13:26 <spotz> Plan to move to Zuul before holiday break
14:13:29 <ykarel> revert landed already, so can re revert with the fix
14:14:01 <mwhahaha> k i'll do that shortly
14:14:07 <jpena> amoralej: the job config looks pretty simple -> https://github.com/redhat-openstack/website/blob/master/.travis.yml
14:15:38 <spotz> Will look at events repo being combined with website
14:17:10 <amoralej> spotz, https://github.com/redhat-openstack/website/blob/master/source/events/edit.html.md
14:20:57 <spotz> #topic Name the mascot:)
14:22:40 <spotz> #link https://drive.google.com/file/d/1yobsYxI2UkNV8gfM4a5cGwuvKuUx2u0E/view?usp=sharing
14:26:31 <spotz> #topic Next Week's Chair jpena
14:26:42 <spotz> #topic Open Floor
14:26:44 <rdogerrit> Alex Schultz created openstack/tripleoclient-distgit rpm-master: Drop the hard dependencies for image building attempt 2  https://review.rdoproject.org/r/31261
14:28:51 <spotz> Should we record the meetings? How would we store? Are people ok with us recording?
14:33:40 <spotz> Cloud SiG - need to contribute updates, centos-docs ML
14:34:18 <spotz> #action amoralej will work on this, looking for help
14:34:31 <amoralej> #link https://lists.centos.org/pipermail/centos-docs/2020-December/013068.html
14:39:19 <jcapitao> https://blogs.rdoproject.org/2020/02/migration-paths-for-rdo-from-centos-7-to-8/
14:40:52 <amoralej> spotz, ^
14:42:19 <spotz> UPgrades in blog #link https://blogs.rdoproject.org/2020/02/migration-paths-for-rdo-from-centos-7-to-8/ but is not tested within RDO community or tripleo which tests rhel vs centos
14:42:59 <spotz> Discussion was in response to a post to the ML asking about upgrade process when OS also needed to be upgraded.
14:43:18 <spotz> Any comments from IRC for log before I end the meeting?
14:43:42 <amoralej> not from my side
14:44:10 <spotz> @endmeeting
14:44:14 <spotz> bah
14:44:20 <amoralej> :)
14:44:24 <spotz> #endmeeting