14:00:28 <jpena> #startmeeting RDO meeting - 2020-12-09
14:00:29 <openstack> Meeting started Wed Dec  9 14:00:28 2020 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:32 <openstack> The meeting name has been set to 'rdo_meeting___2020_12_09'
14:00:33 <jpena> #topic roll call
14:00:43 <jpena> Remember to add any topics to discuss to https://etherpad.opendev.org/p/RDO-Meeting
14:01:55 <jcapitao> o/
14:02:15 <jpena> #chair jcapitao
14:02:16 <openstack> Current chairs: jcapitao jpena
14:04:19 <spotz> o/
14:04:26 <spotz> Sorry was iin another channel
14:04:28 <rdogerrit> Riccardo Pittau created openstack/ironic-distgit victoria-rdo: Fix recommended dependencies  https://review.rdoproject.org/r/31326
14:04:36 <jpena> #chair spotz
14:04:37 <openstack> Current chairs: jcapitao jpena spotz
14:06:12 <jpena> we have a pretty empty agenda today, let's start
14:06:15 <rdogerrit> rdo-trunk created openstack/cinder-distgit train-rdo: openstack-cinder-15.4.1-1  https://review.rdoproject.org/r/31327
14:06:19 <jpena> #topic Next Week's Chair
14:06:39 <jpena> I guess I can take next week, too
14:06:48 <jcapitao> I have no interesting trending topic to bring
14:06:52 <spotz> Ok and that could be our last meeting of the year
14:06:54 <jcapitao> I can take it ;)
14:07:08 <jpena> ok jcapitao, if you want it ;)
14:07:18 <jpena> #action jcapitao to chair next meeting
14:07:24 <jpena> #topic open floor
14:08:04 <spotz> I still need to update the site with last week's meeting unless you want to do it with this one?:)
14:08:53 <jpena> spotz: you can use gerrit now ;). Which reminds me we need to enable synchronization from review.rdo's gerrit to github
14:09:41 <spotz> jpena Ooh:) Makes it easier for sure! Which means I need to get the contributor guide stuff done
14:10:29 <jpena> #action jpena to enable rdo-website sync from review.rdo's Gerrit to GitHub
14:11:13 <jcapitao> so now the only way to contribute to the website is through gerrit ?
14:11:57 <jpena> jcapitao: yes, that's the plan
14:12:30 <spotz> The idea being it's a great entry way for becoming a regular contributor
14:12:43 <spotz> You'll have the confidence for using the tools
14:13:36 <jcapitao> okk, i didn't catch up the topic since last week, i saw some patches being merged
14:14:31 <spotz> It definitely was fast:)
14:16:37 <jpena> so, if there's nothing else to discuss, we can call it a day :)
14:16:41 <spotz> I'll try to get the workflow up today or tomorrow.
14:16:54 <spotz> Yep, give everyone back their time
14:17:14 <rdogerrit> User pojadhav proposed rdo-infra/ci-config master: Move gerrit_changes script to PY3 dir  https://review.rdoproject.org/r/30492
14:17:57 <jlibosva> hi all, I'm looking at this tripleo CI failure - https://bugs.launchpad.net/tripleo/+bug/1906769 - trying to figure out when it started to happen. Does RDO have any logstash instance where we could try to search for the errors?
14:17:58 <openstack> Launchpad bug 1906769 in tripleo "periodic-tripleo-ci-centos-8-standalone-full-tempest-scenario-master failing intermitently with paramiko.ssh_exception.AuthenticationException: Authentication failed" [Undecided,Triaged]
14:18:39 <jpena> #endmeeting