14:01:00 <amoralej> #startmeeting RDO meeting - 2021-02-17
14:01:01 <openstack> Meeting started Wed Feb 17 14:01:00 2021 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:04 <openstack> The meeting name has been set to 'rdo_meeting___2021_02_17'
14:01:26 <amoralej> add your topics to https://etherpad.opendev.org/p/RDO-Meeting
14:02:17 <amoralej> #topic roll call
14:02:23 <jpena> o/
14:02:29 <amoralej> #chair jpena
14:02:30 <openstack> Current chairs: amoralej jpena
14:02:39 <jcapitao> o/
14:02:46 <amoralej> #chair jcapitao
14:02:47 <openstack> Current chairs: amoralej jcapitao jpena
14:03:44 <amoralej> spotz, are you around?
14:03:45 <spotz> o/
14:03:53 <amoralej> #chair spotz
14:03:54 <openstack> Current chairs: amoralej jcapitao jpena spotz
14:03:56 <spotz> Sorrt the Program meeting ran long
14:04:00 <amoralej> no problem
14:04:09 <spotz> Typo apoloogies in advance:)
14:04:13 <amoralej> let's start with the first topic
14:04:30 <amoralej> #topic Devconf booth
14:05:29 <spotz> So foound out earlier this week we have a booth at Devconf. If anyone can help occupy it I'd appreciate it though there is a video thaat can be played when no one is there
14:05:33 <spotz> https://docs.google.com/spreadsheets/d/1fDPM65zQSnH8HY7AYtuW4xoPoC38CMZSTnbo94pUjWA/edit#gid=0
14:05:38 <spotz> #link https://docs.google.com/spreadsheets/d/1fDPM65zQSnH8HY7AYtuW4xoPoC38CMZSTnbo94pUjWA/edit#gid=0
14:06:00 <amoralej> how booths work in virtual confereces?
14:06:02 <spotz> Also working on a way to collect names and hand out swag later
14:06:47 <spotz> You basiically sit in a chat and answer any questions. They've been relatively quiet but if we can pull off swag that might get a little more traffic
14:08:47 <amoralej> i may do some slot on friday
14:08:52 <amoralej> tomorrow i'm on pto
14:08:53 <spotz> I can cover most of the afternoon and evening hours. Saturday I have plans pending the weather and roads getting better
14:09:14 <spotz> I appreciate it:)
14:09:57 <amoralej> so, i will add myself one or two slots friday morning
14:10:12 <amoralej> spotz, conv TV is your time?
14:10:16 <spotz> While it's always best to have a person at least we have a video:)
14:10:18 <amoralej> TZ i meant
14:10:57 <spotz> amoralej: I believe so, it might be an hour off as I'm supposed to be helping with sessions an hour earlier then displayed there
14:11:00 <amoralej> ah, it's hopin
14:11:12 <spotz> I'd recommend going off CET:)
14:11:34 <spotz> Yeah so I thinnk I can be in 2 places at once or I'll make another login:)
14:12:02 <amoralej> so, to participate in booth, do i need to do something special at registration?
14:12:12 <amoralej> or just regular Attendee
14:12:23 <spotz> I think just regular attendee
14:13:01 <spotz> Maybe put your name with (RDO) after it, kinda like we do in the other platforms to mark us
14:13:11 <amoralej> ok
14:13:53 <spotz> And I know short notice so any help apprectiated
14:13:57 <amoralej> i wonder if it'd be better to avoid saturdays in virtual events
14:14:29 <spotz> I know FOSDEM was just Say aand Sun keeping with their normal dates, I'm assuming the same here
14:14:52 <amoralej> yes, i also noticed it for fosdem
14:15:18 <amoralej> for saturday i can't do any commitment, if i have some time, maybe i can spend some time
14:15:30 <spotz> And some schedules adjust to your timezone from your profile and others don't so I missed the Shaken Fist session by a few hours
14:15:48 <amoralej> i want to see some videos
14:15:57 <amoralej> from fosdem, but didn't do it yet
14:16:02 <spotz> If we're still iced in I'll grab the later hours
14:16:22 <amoralej> ok, next topic?
14:16:23 <spotz> Cause my dog thing will be cancelled, right no it's still on
14:16:25 <spotz> Yep
14:16:46 <amoralej> #topic Cloud SiG Cleanup update
14:17:32 <spotz> I'm going to do the removals today, I spoke with Rich about our plan and he was good with it. So removals will start this afternoon
14:17:52 <amoralej> ok
14:17:58 <amoralej> did you get more replies?
14:18:32 <spotz> I got one more I think, None from anyone on the sponsorship queue. We'll be about 10 folks
14:19:16 <spotz> That's it for this
14:19:55 <amoralej> ok
14:20:05 <jcapitao> good, thanks to amoralej and jpena talk ;)
14:20:56 <amoralej> let's see if we can revitalize the community
14:21:03 <amoralej> it'd be good
14:21:08 <amoralej> now that we have a mascot :)
14:21:17 <amoralej> #topic Update about CentOS 8 Stream adoption
14:21:38 <spotz> Does that mean we also need a stream mascot?:)
14:21:38 <amoralej> jcapitao, the stage is yours
14:21:46 <amoralej> :)
14:22:04 <amoralej> i think stream is going better
14:22:14 <jcapitao> so, we have adopted CentOS Stream 8 for Ussuri, remains Train with puppet issue
14:22:28 <jcapitao> i'm working on it
14:22:43 <jcapitao> for package promotion, we will build final package in CBS for Stream, and will cross tag it for CentOS 8
14:23:08 <amoralej> what's the issue with puppet?
14:23:31 <spotz> version differences?
14:23:32 <jcapitao> puppet jobs are failing
14:24:17 <jcapitao> even though puppet-nova release including "stream" fix is pulled
14:24:59 <jcapitao> about package promotion, we'll do that by telling graffiti to take Stream -candidate tags as source (amoralej's idea)
14:25:53 <amoralej> jcapitao, i think i know what's the issue with puppet jcapitao , let's sync after the meeting
14:27:01 <jcapitao> ah!
14:27:15 <jcapitao> good :)
14:28:15 <jcapitao> other than that CI jobs are quite ready to handle both CentOS Stream 8 and CentOS 8
14:28:24 <spotz> Great job
14:29:04 <amoralej> we also need to check how to fix centos-release-openstack-[ussuri|victoria] to work with both c8s and c8
14:29:23 <amoralej> i need to spend some time playing with dnf existing variable
14:29:45 <jcapitao> oh right
14:29:57 <jcapitao> you want to be able to swap ?
14:30:09 <jcapitao> as CentOS folks did ?
14:30:32 <amoralej> y want the same release rpm to point to different repos in c8 or c8s
14:31:04 <amoralej> the urls mirror.c.o/centos/8/ or mirror.c.o/centos/8-stream/
14:31:16 <amoralej> otherwise c8s will use the repos for c8
14:32:44 <jcapitao> okk
14:33:08 <amoralej> so, that's it for this topic?
14:33:30 <jcapitao> yes
14:34:06 <amoralej> good, we are almost done wit c8s
14:34:07 <amoralej> nice
14:34:25 <amoralej> #topic chair for next week
14:34:41 <jcapitao> I can take it
14:34:49 <spotz> Thannks jcapitao
14:34:53 <amoralej> #action jcapitao to chair next week
14:35:04 <amoralej> #topic open floor
14:35:21 <amoralej> jcapitao, wrt fedora issues with 3.10, i've seen you did follow up
14:35:26 <amoralej> any blocker you are finding?
14:35:47 <jcapitao> right, I forgot that topic
14:35:54 <jcapitao> no blocker
14:36:09 <amoralej> https://review.rdoproject.org/etherpad/p/fedora-python3.10-issues
14:36:24 <jcapitao> I'm fixing our packages in best-effort mode
14:36:42 <amoralej> i started trying to update python-ruamel-yaml but i was side tracked
14:37:32 <jcapitao> okk I can handle that if you need more time for other things
14:38:00 <amoralej> btw, if you didn't see the mail, today the new packager dashboard in fedora has been put online
14:38:08 <amoralej> https://packager-dashboard.fedoraproject.org/
14:38:40 <amoralej> we have a bunch of automatic bz about available updates
14:38:56 <amoralej> i think we could disable it, as we do the sync only after GA
14:40:34 <amoralej> anything else you'd like to share?
14:41:17 <jcapitao> do we need to remove the mapping in https://release-monitoring.org ?
14:41:29 <amoralej> tbh, i need to check where to do it
14:41:42 <amoralej> iirc, there are a couple of systems to monitor updates
14:41:56 <amoralej> i don't remember which one is the one creating bzs
14:42:32 <jcapitao> https://fedoraproject.org/wiki/Upstream_release_monitoring
14:43:32 <amoralej> yes, the-new-hotness
14:44:13 <amoralej> we may remove openstack packages ane leave deps
14:44:19 <amoralej> for deps, it's good to maintain
14:44:27 <amoralej> but not for openstack packages imo
14:44:43 <jcapitao> +1
14:45:05 <jcapitao> email flooding for nothing
14:45:12 <amoralej> yep
14:45:37 <jcapitao> I can handle that as well
14:46:25 <amoralej> example, https://release-monitoring.org/project/3884/
14:47:03 <amoralej> ack, thx jcapitao
14:47:47 <rdogerrit> Michael Turek created rdo-infra/ci-config master: ppc64le: Install greenlet from source for image and container jobs  https://review.rdoproject.org/r/32012
14:48:04 <amoralej> there has been a nice blog post from facebook engineer about centos stream, btw, i think it's good to share here too
14:48:25 <amoralej> #info interesting read about CentOS Stream https://jaymzh.medium.com/centos-stream-why-its-awesome-5c45d944fb22
14:49:01 <jcapitao> yes I read it this morning, very interesting
14:49:18 <amoralej> anything else?
14:49:33 <amoralej> otherwise i'll close and give you 10 minutes back
14:50:12 <amoralej> #endmeeting