14:01:10 <ykarel> #startmeeting RDO meeting - 2021-06-02
14:01:11 <opendevmeet> Meeting started Wed Jun  2 14:01:10 2021 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:12 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:14 <opendevmeet> The meeting name has been set to 'rdo_meeting___2021_06_02'
14:01:36 <ykarel> #chair spotz
14:01:37 <opendevmeet> Current chairs: spotz ykarel
14:01:57 <ykarel> #chair jcapitao amoralej
14:01:58 <opendevmeet> Current chairs: amoralej jcapitao spotz ykarel
14:02:18 <ykarel> Feel free to add last minute topic to agenda https://etherpad.opendev.org/p/RDO-Meeting
14:02:23 <rdogerrit> Merged openstack/packstack-distgit rpm-master: Remove puppet-pankoclient  https://review.rdoproject.org/r/c/openstack/packstack-distgit/+/33946
14:03:18 <spotz> jpena: Meeting?
14:03:57 <ykarel> #topic Status about CentOS Stream 9 adoption
14:03:59 <jpena> spotz: I'll join in a few mins
14:04:33 <rdogerrit> Merged openstack/octavia-dashboard-distgit train-rdo: Update comment to avoid = character  https://review.rdoproject.org/r/c/openstack/octavia-dashboard-distgit/+/33951
14:05:29 <spotz> CentOS Stream keeps pushing new composes which we've been using to prep
14:05:31 <amoralej> #info https://trello.com/c/SgTrZr60/757-move-to-centos-stream-9
14:05:50 <ykarel> #link https://composes.stream.centos.org/test/latest-CentOS-Stream/compose/
14:06:26 <ykarel> #link https://trunk.rdoproject.org/centos9-master-preview/status_report.html
14:06:29 <amoralej> #link https://trunk.rdoproject.org/centos9-master-preview/report.html
14:06:40 <ykarel> #link https://trunk.rdoproject.org/centos9-master-preview/delorean-deps.repo
14:06:54 <ykarel> #link https://trunk.rdoproject.org/centos9-master-preview/consistent/delorean.repo
14:07:17 <rdogerrit> Joel Capitao proposed rdo-jobs master: WIP Add DLRN-rpmbuild-centos9 job  https://review.rdoproject.org/r/c/rdo-jobs/+/33952
14:07:54 <ykarel> #info testing poi and packstack with the c9 packages
14:08:30 <ykarel> #link https://review.rdoproject.org/r/c/testproject/+/33878
14:08:51 <ykarel> #info 3 out of 5 puppet openstack integration scenario are passing
14:09:09 <ykarel> #info disabled ceph as c9 builds for ceph not yet available
14:09:39 <ykarel> #info we currently not yet sure about the timeline for c9-stream release
14:10:44 <ykarel> #info c9 nodepool images available in rdo zuul, so can be used to run jobs in check pipeline or as third party
14:19:13 <ykarel> #info updated puppet to puppet-7 on centos-8
14:19:19 <ykarel> #undo
14:19:19 <opendevmeet> Removing item from minutes: #info updated puppet to puppet-7 on centos-8
14:19:21 <rdogerrit> Joel Capitao created openstack/stevedore-distgit rpm-master: DNM Testing DLRN-rpmbuild-centos9 job  https://review.rdoproject.org/r/c/openstack/stevedore-distgit/+/33955
14:19:27 <ykarel> #info updated puppet to puppet-7 on centos-8 for xena
14:25:44 <ykarel> #topic Chair for next week
14:26:01 <ykarel> any volunteers?
14:26:11 <ykarel> #action jcapitao to chair next week
14:26:19 <ykarel> #topic Open Floor
14:37:30 <ykarel> Ok Thanks all
14:37:39 <ykarel> #endmeeting