14:01:21 <ykarel> #startmeeting RDO meeting - 2021-07-07
14:01:21 <opendevmeet> Meeting started Wed Jul  7 14:01:21 2021 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:21 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:21 <opendevmeet> The meeting name has been set to 'rdo_meeting___2021_07_07'
14:01:51 <ykarel> Feel free to add last minute topic to agenda https://etherpad.opendev.org/p/RDO-Meeting
14:02:22 <ykarel> #topic roll call
14:03:32 <ykarel> jpena, jcapitao amoralej spotz around ^?
14:03:45 <amoralej> yep, joining
14:03:51 <jcapitao> joining
14:04:09 <jpena> o/
14:05:04 <ykarel> #chair amoralej jpena jcapitao
14:05:04 <opendevmeet> Current chairs: amoralej jcapitao jpena ykarel
14:05:17 <rdogerrit> Kevin Carter proposed openstack/openstackclient-distgit train-rdo: Add dependecy and scriptlet for bash completion  https://review.rdoproject.org/r/c/openstack/openstackclient-distgit/+/33850
14:07:48 <ykarel> #topic Jenkins Migration Update
14:08:25 <ykarel> #info puppet promotion jobs migrated to new jenkins
14:09:32 <ykarel> #info currently working on migrating phase 1 jobs(tripleo libvirt job + weirdo jobs)
14:09:36 <amoralej> https://ci.centos.org/view/rdo/view/promotion-pipeline/job/rdo_trunk-promote-master-current-tripleo/
14:10:18 <ykarel> #link https://jenkins-cloudsig-ci.apps.ocp.ci.centos.org/
14:10:24 <spotz> o/ for the log:)
14:11:57 <ykarel> #link https://review.rdoproject.org/r/q/topic:jenkins-v2
14:12:38 <ykarel> #topic C9 Stream updates
14:13:03 <ykarel> #info couple of FTBFS in c9 stream master
14:13:05 <ykarel> #link https://trunk.rdoproject.org/centos9-master-preview/status_report.html
14:15:09 <amoralej> #link https://blog.centos.org/2021/07/centos-community-newsletter-july-2021/
14:15:52 <amoralej> https://composes.stream.centos.org/production/latest-CentOS-Stream/
14:17:02 <jpena> amoralej: I guess we'll have to change the URLs used by dlrn-deps.repo, right?
14:17:21 <amoralej> yep, that's what we are discussing in the mtg
14:21:24 <ykarel> #action amoralej to add patch to switch to new c9 repos for dlrn c9 workers
14:24:38 <ykarel> #topic Next week chair
14:24:42 <ykarel> any volunteer
14:25:04 <ykarel> #action amoralej to chair next week
14:25:13 <ykarel> #topic open floor
14:26:07 <ykarel> #info ansible updated to 2.9.23 in xena, other release will also be updated
14:26:10 <ykarel> #link https://review.rdoproject.org/r/c/rdoinfo/+/34407
14:28:51 <ykarel> #info FTBFS in ironic, needs new dep in c8 python3-pycdlib
14:29:32 <ykarel> #link https://review.rdoproject.org/r/c/openstack/ironic-distgit/+/34409
14:30:30 <amoralej> https://trunk.rdoproject.org/centos9-master-preview/component/baremetal/7d/6e/7d6e936cfe20b3d2003f99393bbb62dc57c1489a_0389e65f/rpmbuild.log
14:30:46 <amoralej> DEBUG: ModuleNotFoundError: No module named 'pycdlib'
14:32:36 <ykarel> Thanks everyone
14:32:39 <ykarel> #endmeeting