14:05:21 <amoralej> #startmeeting RDO meeting - 2021-07-14
14:05:21 <opendevmeet> Meeting started Wed Jul 14 14:05:21 2021 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:21 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:21 <opendevmeet> The meeting name has been set to 'rdo_meeting___2021_07_14'
14:05:27 <amoralej> #topic roll call
14:05:40 <amoralej> add your topics to https://etherpad.opendev.org/p/RDO-Meeting
14:06:06 <amoralej> #chair ykarel
14:06:06 <opendevmeet> Current chairs: amoralej ykarel
14:08:04 <amoralej> let's start with the first topic
14:08:15 <amoralej> most of the team is on pto today
14:09:18 <amoralej> #topic TripleO is EOLing stable/queens and stable/stein (and i think they did it for rocky too)
14:09:26 <amoralej> marios, ^ is this correct?
14:10:07 <amoralej> we probably can stop RDO Trunk builders for queens/rocky/stein
14:10:19 <marios> amoralej: yes
14:10:53 <amoralej> so you are removing all jobs and periodic pipelines for all those branches
14:10:53 <marios> amoralej: https://review.opendev.org/c/openstack/releases/+/798925 https://review.opendev.org/c/openstack/releases/+/798924
14:10:55 <amoralej> right?
14:11:08 <amoralej> weshay|ruck, ^
14:11:16 <marios> amoralej: yes we will remove all the jobs
14:11:25 <amoralej> no problem if we stop building new packages for q/r/s ?
14:11:37 <amoralej> we'll keep the RDO Trunk repos as they are for some more time
14:11:38 <amoralej> anyway
14:11:55 <marios> amoralej: sounds ok for us - we didn't remove all jobs yet but that is planned for 'soon'
14:12:23 <marios> the q review merged 2 days ago stein is still active but should follow soon
14:12:24 <weshay|ruck> we killed the integratoin lines
14:12:45 <amoralej> ok
14:13:15 <ykarel> +1 to stop trunk builds for q/r/s
14:13:53 <ykarel> can post over ml
14:13:53 <ykarel> about the plan
14:14:09 <amoralej> yep, let's do that
14:14:44 <amoralej> #action amoralej to send a mail to MLs about plans for RDO Trunk repos in Q/R/S
14:15:43 <amoralej> #info TripleO update - the q review merged 2 days ago stein is still active but should follow soon
14:16:05 <amoralej> #info TripleO update - sounds ok for us - we didn't remove all jobs yet but that is planned for 'soon'
14:16:30 <amoralej> #info TripleO-CI update - we killed the integratoin lines
14:16:43 <amoralej> i think that's it about the topic
14:17:57 <amoralej> ykarel, anything worthy to share wrt CS9?
14:19:35 <amoralej> btw, it seems there is some issue with cs9 image in sf nodepool, we'll check later
14:19:57 <amoralej> #topic chair for next week
14:20:13 <amoralej> any volunteer?
14:20:23 <ykarel> i can
14:21:49 <amoralej> #action ykarel to chair next week meeting
14:21:55 <amoralej> #topic open floor
14:22:13 <amoralej> any other topic you want to discuss?
14:24:16 <ykarel> #info RDO phase1 jobs are being moved to new SIG specific jenkins
14:24:19 <ykarel> #link https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/34419
14:24:26 <ykarel> chkumar|rover, weshay|ruck fyi ^
14:24:46 <ykarel> for other releases it will be followup
14:25:11 <ykarel> and also will be removed from old jenkins ci.centos.org
14:27:16 <amoralej> yep, weshay|ruck chkumar|rover be aware of that change
14:28:12 <rdogerrit> Chandan Kumar proposed rdo-infra/ci-config master: Added script for checking mirror sync status  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/34441
14:29:54 <ykarel> ok i think that's it for today
14:30:05 <chkumar|rover> amoralej: thanks, will check
14:30:27 <amoralej> i'm closing the meeting
14:30:36 <amoralej> thanks for joining!
14:30:44 <amoralej> #endmeeting