#rdo: RDO meeting - 2021-07-21

Meeting started by ykarel at 14:00:48 UTC (full logs).

Meeting summary

  1. roll call (ykarel, 14:01:16)
  2. C9 Stream Updates (ykarel, 14:03:59)
    1. https://review.rdoproject.org/r/c/testproject/+/33878 (ykarel, 14:05:46)
    2. https://review.rdoproject.org/r/c/testproject/+/34549 (ykarel, 14:06:02)
    3. some tests were run with devstack + c9 (ykarel, 14:06:37)
    4. https://logserver.rdoproject.org/49/34549/20/check/devstack-platform-centos-9-stream/793602b/testr_results.html (amoralej, 14:09:53)
    5. https://logserver.rdoproject.org/49/34549/20/check/devstack-platform-centos-9-stream/793602b/controller/logs/screen-c-api.txt (amoralej, 14:14:08)

  3. Jenkins Migration Updates (ykarel, 14:15:33)
    1. https://review.rdoproject.org/r/q/topic:jenkins-v2 (ykarel, 14:15:53)
    2. https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/34419 (jcapitao, 14:16:36)
    3. https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/34560 (jcapitao, 14:17:17)

  4. RDO Trunk repos for centos-[queens|rocky|stein] from last meeting (ykarel, 14:20:57)
  5. chair for next week (ykarel, 14:22:17)
    1. ACTION: jcapitao to chair next week (ykarel, 14:23:05)

  6. Open Floor (ykarel, 14:23:24)
    1. https://38.102.83.14/volume/v3/170ba9baa97a46baac4c99ef456e5d84/attachments/beac4203-1e49-472f-8a1e-2bb3d7d8fe3c returned with HTTP 200 (geguileo, 14:39:27)
    2. https://stackoverflow.com/questions/36156887/uwsgi-raises-oserror-write-error-during-large-request (amoralej, 14:41:12)
    3. https://logserver.rdoproject.org/49/34549/20/check/devstack-platform-centos-9-stream/d2b0b81/controller/logs/screen-c-api.txt (ykarel, 14:51:32)


Meeting ended at 14:52:53 UTC (full logs).

Action items

  1. jcapitao to chair next week


Action items, by person

  1. jcapitao
    1. jcapitao to chair next week


People present (lines said)

  1. ykarel (46)
  2. amoralej (36)
  3. geguileo (16)
  4. jcapitao (7)
  5. opendevmeet (6)
  6. tosky (6)
  7. spotz (3)
  8. rlandy|ruck (3)
  9. rdogerrit (1)


Generated by MeetBot 0.1.4.