14:01:07 <jcapitao> #startmeeting RDO meeting - 2021-07-28
14:01:07 <opendevmeet> Meeting started Wed Jul 28 14:01:07 2021 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:07 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:07 <opendevmeet> The meeting name has been set to 'rdo_meeting___2021_07_28'
14:01:16 <jcapitao> #topic Open Floor
14:01:29 <jcapitao> #undo
14:01:29 <opendevmeet> Removing item from minutes: #topic Open Floor
14:01:38 <jcapitao> #topic roll call
14:01:43 <amoralej> o/
14:02:05 <jcapitao> please add your topic to agenda https://etherpad.opendev.org/p/RDO-Meeting
14:02:12 <jcapitao> #chair amoralej
14:02:12 <opendevmeet> Current chairs: amoralej jcapitao
14:02:42 <ykarel> o/
14:03:35 <jcapitao> #chair ykarel
14:03:35 <opendevmeet> Current chairs: amoralej jcapitao ykarel
14:06:58 <jcapitao> spotz: are you around ?
14:09:04 <jcapitao> ok let's start with RDO trunk topic
14:09:15 <jcapitao> #topic Follow up on RDO Trunk repos for centos-[queens|rocky|stein]
14:09:27 <jcapitao> #link https://lists.rdoproject.org/pipermail/dev/2021-July/009585.html
14:09:53 <jcapitao> this is the email amoralej sent last week
14:10:05 <amoralej> we didn't receive any response
14:10:16 <amoralej> so i guess we can move on and stop the builders
14:10:51 <ykarel> +1
14:10:52 <jcapitao> yeap I think it's good time
14:10:53 <spotz_> O/
14:11:15 <jcapitao> #chair spotz_
14:11:15 <opendevmeet> Current chairs: amoralej jcapitao spotz_ ykarel
14:11:26 <spotz_> I‘lol catch up in a second
14:12:16 <jcapitao> #action RDO core team to stop builders of trunk repos for centos-[queens|rocky|stein]
14:13:24 <jcapitao> next topic
14:13:40 <jcapitao> #topic Jenkins Migration Updates
14:14:55 <jcapitao> the patches to migrate ooo jobs are ready, we're now waiting for feedback from TripleO team
14:18:07 <spotz> And they know we're waiting on them?
14:19:35 <jcapitao> not yet as they are on PTO, but once they come back we'll ping them
14:19:41 <ykarel> rlandy|ruck, chandankumar can u have look please ^
14:19:51 <spotz> Ok cool, just wanted to make sure
14:20:25 <ykarel> #link https://review.rdoproject.org/r/q/topic:jenkins-v2+status:open
14:21:08 <jcapitao> thanks ykarel
14:21:37 <jcapitao> so I guess we don't have more topics today
14:21:58 <rdogerrit> Douglas Viroel proposed rdo-infra/ci-config master: WIP - CentOS composes promoter role  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/34612
14:22:55 <jcapitao> #topic chair for next week
14:23:21 <jcapitao> any volunteer for next week ?
14:23:28 <spotz> I can take it
14:23:49 <spotz> Had too hceck the calendar first:)
14:24:15 <amoralej> i'll be on pto next three weeks
14:24:19 <jcapitao> alright
14:24:33 <jcapitao> #action spotz to chair next week
14:25:14 <jcapitao> enjoy your PTO amoralej, you deserve it :)
14:25:23 <amoralej> thanks :)
14:25:30 <spotz> +2 on that, have a great time
14:26:25 <jcapitao> #topic Open Floor
14:27:11 <jcapitao> if you have anything to share
14:27:52 <ykarel> have a great time amoralej :)
14:27:53 <spotz> Not I
14:28:17 <rlandy|ruck> yep - will look in a bit
14:40:01 <jcapitao> ok let's close the meeting
14:40:15 <jcapitao> thank you for joining
14:40:16 <jcapitao> #endmeeting