14:02:16 <amoralej> #startmeeting RDO meeting - 2021-09-01
14:02:16 <opendevmeet> Meeting started Wed Sep  1 14:02:16 2021 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:16 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:16 <opendevmeet> The meeting name has been set to 'rdo_meeting___2021_09_01'
14:02:45 <jcapitao> o/ joining
14:05:31 <opendevreview> Merged x/packstack master: Move puppet-rsync to main branch  https://review.opendev.org/c/x/packstack/+/806919
14:11:42 <chandankumar> Tengu++
14:11:56 <amoralej> #chair jcapitao spotz
14:11:56 <opendevmeet> Current chairs: amoralej jcapitao spotz
14:12:01 <amoralej> #topic CentOS8 EoL question from the ML
14:12:13 <amoralej> #link https://lists.rdoproject.org/pipermail/users/2021-August/001058.html
14:14:23 <Tengu> chandankumar: apparently known: https://review.opendev.org/c/openstack/tripleo-ansible/+/806428
14:17:20 <amoralej> #action jcapitao to do a basic test of migrationg a packstack deployment all-in-one from CL8 to CS8
14:17:52 <amoralej> #info based on the results of the tests we will write some recomendations in www.rdoproject.org
14:18:21 <amoralej> #topic preparation for Xena GA
14:18:50 <amoralej> #link https://trello.com/c/ofx2cKjc/760-xena-release-preparation
14:20:06 <amoralej> #info started doing reqchecks for clients and libraries
14:24:18 <amoralej> #topic centos9 update
14:24:39 <amoralej> #info devstack can be executed manually on https://review.rdoproject.org/etherpad/p/c9-devstack
14:26:33 <amoralej> #info cs9 cloud images available in https://composes.stream.centos.org/production/latest-CentOS-Stream/compose/BaseOS/x86_64/images/
14:30:17 <rlandy|rover> slaweq: these were the original comments on the bug that was marked as duplicate: https://bugs.launchpad.net/tripleo/+bug/1941802/comments/0
14:34:18 <rdogerrit> Chandan Kumar created config master: Revert "Move no_log to task level"  https://review.rdoproject.org/r/c/config/+/35155
14:35:56 <amoralej> #action jcapitao to chair next week
14:36:39 <amoralej> #endmeeting