#rdo: RDO meeting - 2021-09-15

Meeting started by amoralej at 14:00:35 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:00:50)
  2. Status of Xena GA Preparation (amoralej, 14:03:48)
    1. https://trello.com/c/ofx2cKjc/760-xena-release-preparation (amoralej, 14:04:04)
    2. https://review.rdoproject.org/r/#/q/topic:xena-branching (amoralej, 14:04:22)
    3. non-client and client libraries built (amoralej, 14:05:07)

  3. Plan for TripleO in RDO Xena (amoralej, 14:10:26)
    1. tripleo project will not create stable/xena branhches (amoralej, 14:10:48)
    2. https://specs.openstack.org/openstack/tripleo-specs/specs/xena/tripleo-independent-release.html (amoralej, 14:14:39)
    3. TripleO will create and designate a range of git tags as compatible with OpenStack Xena at some point after Xena coordinated GA (amoralej, 14:18:51)
    4. the mechanism to provide the list of tags is TBD (amoralej, 14:19:02)
    5. after the designed tags at Xena GA, there will be no mechanism to backport fixes to Xena in TripleO projects and packages will not be updated during the Xena Maintenance period (amoralej, 14:22:20)
    6. ACTION: spotz et all make this situation clear in Xena release notes (amoralej, 14:23:30)
    7. ACTION: amoralej to send a mail to openstack-discuss to clarify timelines and the mechanism to provide that list (amoralej, 14:25:57)

  4. Status of CentOS Stream 9 preparation (amoralej, 14:35:52)
    1. dependencies bootstrap is almost finished (amoralej, 14:36:17)
    2. https://cbs.centos.org/koji/builds?start=0&tagID=2392&order=-build_id&inherited=1&latest=1 (amoralej, 14:36:33)
    3. next step will be add CS9 tags and builds to rdoinfo (amoralej, 14:40:34)

  5. chair for next week (amoralej, 14:48:51)
    1. ACTION: jcapitao to chair next meeting (amoralej, 14:50:22)

  6. open floor (amoralej, 14:50:29)


Meeting ended at 14:56:22 UTC (full logs).

Action items

  1. spotz et all make this situation clear in Xena release notes
  2. amoralej to send a mail to openstack-discuss to clarify timelines and the mechanism to provide that list
  3. jcapitao to chair next meeting


Action items, by person

  1. amoralej
    1. amoralej to send a mail to openstack-discuss to clarify timelines and the mechanism to provide that list
  2. jcapitao
    1. jcapitao to chair next meeting
  3. spotz
    1. spotz et all make this situation clear in Xena release notes


People present (lines said)

  1. amoralej (98)
  2. apevec[m] (27)
  3. spotz (24)
  4. ykarel (18)
  5. marios (14)
  6. jcapitao (13)
  7. opendevmeet (9)
  8. jpena (3)
  9. rdogerrit (3)
  10. spotz___ (2)
  11. spotz__ (1)


Generated by MeetBot 0.1.4.