14:01:05 <ykarel> #startmeeting RDO meeting - 2021-10-06
14:01:05 <opendevmeet> Meeting started Wed Oct  6 14:01:05 2021 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:05 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:05 <opendevmeet> The meeting name has been set to 'rdo_meeting___2021_10_06'
14:01:19 <ykarel> Meeting at https://meet.google.com/uzo-tfkt-top
14:01:43 <ykarel> Add last minute topics to https://etherpad.opendev.org/p/RDO-Meeting
14:01:48 <ykarel> #topic roll call
14:01:55 <ykarel> #chair spotz
14:01:55 <opendevmeet> Current chairs: spotz ykarel
14:02:02 <jcapitao> o/
14:02:17 <ykarel> #chair jcapitao
14:02:17 <opendevmeet> Current chairs: jcapitao spotz ykarel
14:03:11 <spotz> jcapitao: amoralej jooin us - https://meet.google.com/uzo-tfkt-top
14:04:32 <ykarel> #topic PTG Social
14:04:43 <ykarel> #link https://eventyay.com/e/e7299da7
14:05:57 <rdogerrit> rdo-trunk created openstack/kuryr-kubernetes-distgit rpm-master: openstack-kuryr-kubernetes: failed to build 933edd6d  https://review.rdoproject.org/r/c/openstack/kuryr-kubernetes-distgit/+/36007
14:06:44 <ykarel> #action all willing signup for the event
14:06:58 <ykarel> #topic Swap update
14:07:00 <spotz> curl 'https://review.rdoproject.org/r/accounts/?suggest&q=Amy%20Marrich' 2>/dev/null | sed 1d|jq .[].email
14:08:33 <spotz> zsh: no matches found: .[].email
14:09:20 <rdogerrit> rdo-trunk created openstack/aodh-distgit xena-rdo: openstack-aodh-13.0.0-1  https://review.rdoproject.org/r/c/openstack/aodh-distgit/+/36008
14:09:31 <rdogerrit> rdo-trunk created openstack/barbican-distgit xena-rdo: openstack-barbican-13.0.0-1  https://review.rdoproject.org/r/c/openstack/barbican-distgit/+/36009
14:09:47 <rdogerrit> rdo-trunk created openstack/ceilometer-distgit xena-rdo: openstack-ceilometer-17.0.0-1  https://review.rdoproject.org/r/c/openstack/ceilometer-distgit/+/36010
14:10:14 <spotz> curl 'http://review.rdoproject.org/r/accounts/?suggest&q=Amy%20Marrich' 2>/dev/null | sed 1d|jq .[].email
14:10:20 <rdogerrit> rdo-trunk created openstack/cinder-distgit xena-rdo: openstack-cinder-19.0.0-1  https://review.rdoproject.org/r/c/openstack/cinder-distgit/+/36011
14:10:29 <rdogerrit> rdo-trunk created openstack/cloudkitty-dashboard-distgit xena-rdo: openstack-cloudkitty-ui-13.0.0-1  https://review.rdoproject.org/r/c/openstack/cloudkitty-dashboard-distgit/+/36012
14:10:38 <rdogerrit> rdo-trunk created openstack/cloudkitty-distgit xena-rdo: openstack-cloudkitty-15.0.0-1  https://review.rdoproject.org/r/c/openstack/cloudkitty-distgit/+/36013
14:10:46 <rdogerrit> rdo-trunk created openstack/designate-dashboard-distgit xena-rdo: openstack-designate-ui-13.0.0-1  https://review.rdoproject.org/r/c/openstack/designate-dashboard-distgit/+/36014
14:10:57 <rdogerrit> rdo-trunk created openstack/designate-distgit xena-rdo: openstack-designate-13.0.0-1  https://review.rdoproject.org/r/c/openstack/designate-distgit/+/36015
14:11:07 <rdogerrit> rdo-trunk created openstack/ec2-api-distgit xena-rdo: openstack-ec2-api-13.0.0-1  https://review.rdoproject.org/r/c/openstack/ec2-api-distgit/+/36016
14:11:23 <rdogerrit> rdo-trunk created openstack/glance-distgit xena-rdo: openstack-glance-23.0.0-1  https://review.rdoproject.org/r/c/openstack/glance-distgit/+/36017
14:11:31 <rdogerrit> rdo-trunk created openstack/heat-agents-distgit xena-rdo: openstack-heat-agents-3.0.0-1  https://review.rdoproject.org/r/c/openstack/heat-agents-distgit/+/36018
14:11:41 <rdogerrit> rdo-trunk created openstack/heat-dashboard-distgit xena-rdo: openstack-heat-ui-6.0.0-1  https://review.rdoproject.org/r/c/openstack/heat-dashboard-distgit/+/36019
14:11:45 <ykarel> #topic Xena Updates
14:12:01 <rdogerrit> rdo-trunk created openstack/heat-distgit xena-rdo: openstack-heat-17.0.0-1  https://review.rdoproject.org/r/c/openstack/heat-distgit/+/36020
14:12:09 <rdogerrit> rdo-trunk created openstack/ironic-prometheus-exporter-distgit xena-rdo: python-ironic-prometheus-exporter-3.0.0-1  https://review.rdoproject.org/r/c/openstack/ironic-prometheus-exporter-distgit/+/36021
14:12:19 <rdogerrit> rdo-trunk created openstack/ironic-ui-distgit xena-rdo: openstack-ironic-ui-5.0.0-1  https://review.rdoproject.org/r/c/openstack/ironic-ui-distgit/+/36022
14:12:39 <rdogerrit> rdo-trunk created openstack/keystone-distgit xena-rdo: openstack-keystone-20.0.0-1  https://review.rdoproject.org/r/c/openstack/keystone-distgit/+/36023
14:12:49 <rdogerrit> rdo-trunk created openstack/kuryr-kubernetes-distgit xena-rdo: openstack-kuryr-kubernetes-5.0.0-1  https://review.rdoproject.org/r/c/openstack/kuryr-kubernetes-distgit/+/36024
14:12:58 <rdogerrit> rdo-trunk created openstack/magnum-ui-distgit xena-rdo: openstack-magnum-ui-9.0.0-1  https://review.rdoproject.org/r/c/openstack/magnum-ui-distgit/+/36025
14:13:11 <rdogerrit> rdo-trunk created openstack/magnum-distgit xena-rdo: openstack-magnum-13.0.0-1  https://review.rdoproject.org/r/c/openstack/magnum-distgit/+/36026
14:13:21 <rdogerrit> rdo-trunk created openstack/manila-ui-distgit xena-rdo: openstack-manila-ui-6.0.0-1  https://review.rdoproject.org/r/c/openstack/manila-ui-distgit/+/36027
14:13:38 <rdogerrit> rdo-trunk created openstack/manila-distgit xena-rdo: openstack-manila-13.0.0-1  https://review.rdoproject.org/r/c/openstack/manila-distgit/+/36028
14:13:46 <rdogerrit> rdo-trunk created openstack/mistral-dashboard-distgit xena-rdo: openstack-mistral-ui-13.0.0-1  https://review.rdoproject.org/r/c/openstack/mistral-dashboard-distgit/+/36029
14:13:57 <rdogerrit> rdo-trunk created openstack/mistral-distgit xena-rdo: openstack-mistral-13.0.0-1  https://review.rdoproject.org/r/c/openstack/mistral-distgit/+/36030
14:14:06 <rdogerrit> rdo-trunk created openstack/murano-agent-distgit xena-rdo: openstack-murano-agent-8.0.0-1  https://review.rdoproject.org/r/c/openstack/murano-agent-distgit/+/36031
14:14:19 <rdogerrit> rdo-trunk created openstack/murano-dashboard-distgit xena-rdo: openstack-murano-ui-12.0.0-1  https://review.rdoproject.org/r/c/openstack/murano-dashboard-distgit/+/36032
14:14:33 <rdogerrit> rdo-trunk created openstack/murano-distgit xena-rdo: openstack-murano-12.0.0-1  https://review.rdoproject.org/r/c/openstack/murano-distgit/+/36033
14:15:09 <rdogerrit> rdo-trunk created openstack/neutron-dynamic-routing-distgit xena-rdo: openstack-neutron-dynamic-routing-19.0.0-1  https://review.rdoproject.org/r/c/openstack/neutron-dynamic-routing-distgit/+/36034
14:15:19 <rdogerrit> rdo-trunk created openstack/neutron-vpnaas-distgit xena-rdo: openstack-neutron-vpnaas-19.0.0-1  https://review.rdoproject.org/r/c/openstack/neutron-vpnaas-distgit/+/36035
14:15:43 <ykarel> #info puppet projects not yet released https://review.opendev.org/c/openstack/releases/+/812275
14:16:03 <rdogerrit> rdo-trunk created openstack/neutron-distgit xena-rdo: openstack-neutron-19.0.0-1  https://review.rdoproject.org/r/c/openstack/neutron-distgit/+/36036
14:16:09 <ykarel> #info Final RCs for projects happened today, builds are in progress
14:16:40 <ykarel> #action ykarel to branch packstack for xena
14:17:18 <rdogerrit> rdo-trunk created openstack/nova-distgit xena-rdo: openstack-nova-24.0.0-1  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/36037
14:17:26 <rdogerrit> rdo-trunk created openstack/octavia-dashboard-distgit xena-rdo: openstack-octavia-ui-8.0.0-1  https://review.rdoproject.org/r/c/openstack/octavia-dashboard-distgit/+/36038
14:17:38 <rdogerrit> rdo-trunk created openstack/octavia-distgit xena-rdo: openstack-octavia-9.0.0-1  https://review.rdoproject.org/r/c/openstack/octavia-distgit/+/36039
14:17:50 <rdogerrit> rdo-trunk created openstack/placement-distgit xena-rdo: openstack-placement-6.0.0-1  https://review.rdoproject.org/r/c/openstack/placement-distgit/+/36040
14:18:00 <rdogerrit> rdo-trunk created openstack/sahara-dashboard-distgit xena-rdo: openstack-sahara-ui-15.0.0-1  https://review.rdoproject.org/r/c/openstack/sahara-dashboard-distgit/+/36041
14:18:10 <rdogerrit> rdo-trunk created openstack/sahara-image-elements-distgit xena-rdo: sahara-image-elements-15.0.0-1  https://review.rdoproject.org/r/c/openstack/sahara-image-elements-distgit/+/36042
14:18:18 <rdogerrit> rdo-trunk created openstack/sahara-plugin-ambari-distgit xena-rdo: python-sahara-plugin-ambari-6.0.0-1  https://review.rdoproject.org/r/c/openstack/sahara-plugin-ambari-distgit/+/36043
14:18:27 <rdogerrit> rdo-trunk created openstack/sahara-plugin-cdh-distgit xena-rdo: python-sahara-plugin-cdh-6.0.0-1  https://review.rdoproject.org/r/c/openstack/sahara-plugin-cdh-distgit/+/36044
14:18:36 <rdogerrit> rdo-trunk created openstack/sahara-plugin-mapr-distgit xena-rdo: python-sahara-plugin-mapr-6.0.0-1  https://review.rdoproject.org/r/c/openstack/sahara-plugin-mapr-distgit/+/36045
14:18:45 <rdogerrit> rdo-trunk created openstack/sahara-plugin-spark-distgit xena-rdo: python-sahara-plugin-spark-6.0.0-1  https://review.rdoproject.org/r/c/openstack/sahara-plugin-spark-distgit/+/36046
14:18:53 <rdogerrit> rdo-trunk created openstack/sahara-plugin-storm-distgit xena-rdo: python-sahara-plugin-storm-6.0.0-1  https://review.rdoproject.org/r/c/openstack/sahara-plugin-storm-distgit/+/36047
14:19:02 <rdogerrit> rdo-trunk created openstack/sahara-plugin-vanilla-distgit xena-rdo: python-sahara-plugin-vanilla-6.0.0-1  https://review.rdoproject.org/r/c/openstack/sahara-plugin-vanilla-distgit/+/36048
14:19:15 <rdogerrit> rdo-trunk created openstack/sahara-distgit xena-rdo: openstack-sahara-15.0.0-1  https://review.rdoproject.org/r/c/openstack/sahara-distgit/+/36049
14:19:17 <rdogerrit> Merged config master: Remove SSL usage for dlrn-report  https://review.rdoproject.org/r/c/config/+/36006
14:19:27 <rdogerrit> rdo-trunk created openstack/senlin-distgit xena-rdo: openstack-senlin-12.0.0-1  https://review.rdoproject.org/r/c/openstack/senlin-distgit/+/36050
14:19:47 <rdogerrit> rdo-trunk created openstack/tacker-distgit xena-rdo: openstack-tacker-6.0.0-1  https://review.rdoproject.org/r/c/openstack/tacker-distgit/+/36051
14:19:56 <rdogerrit> rdo-trunk created openstack/trove-dashboard-distgit xena-rdo: openstack-trove-ui-17.0.0-1  https://review.rdoproject.org/r/c/openstack/trove-dashboard-distgit/+/36052
14:20:09 <rdogerrit> rdo-trunk created openstack/trove-distgit xena-rdo: openstack-trove-16.0.0-1  https://review.rdoproject.org/r/c/openstack/trove-distgit/+/36053
14:20:20 <rdogerrit> rdo-trunk created openstack/watcher-distgit xena-rdo: openstack-watcher-7.0.0-1  https://review.rdoproject.org/r/c/openstack/watcher-distgit/+/36054
14:20:30 <rdogerrit> rdo-trunk created openstack/zaqar-distgit xena-rdo: openstack-zaqar-13.0.0-1  https://review.rdoproject.org/r/c/openstack/zaqar-distgit/+/36055
14:21:12 <rdogerrit> Javier Peña proposed openstack/kuryr-kubernetes-distgit rpm-master: Add kuryr-k8s-sanity binary  https://review.rdoproject.org/r/c/openstack/kuryr-kubernetes-distgit/+/36005
14:28:36 <rdogerrit> Alfredo Moralejo proposed config master: Update script which sends review based on u-c changes  https://review.rdoproject.org/r/c/config/+/33518
14:28:54 <amoralej> ykarel, ^ when you have a chance
14:30:18 <ykarel> ack
14:30:48 <ykarel> Thanks all
14:30:52 <ykarel> #endmeeting