14:00:58 <amoralej> #startmeeting RDO meeting - 2021-10-27
14:00:58 <opendevmeet> Meeting started Wed Oct 27 14:00:58 2021 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:58 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:58 <opendevmeet> The meeting name has been set to 'rdo_meeting___2021_10_27'
14:02:21 <amoralej> #chair jcapitao spotz_
14:02:21 <opendevmeet> Current chairs: amoralej jcapitao spotz_
14:02:26 <amoralej> #topic roll call
14:02:28 <ykarel> o/
14:02:30 <amoralej> anyone else around?
14:02:35 <amoralej> #chair ykarel
14:02:35 <opendevmeet> Current chairs: amoralej jcapitao spotz_ ykarel
14:03:30 <amoralej> let's start with first topic
14:03:39 <amoralej> #topic RDO Xena GA update
14:03:53 <amoralej> #info Promotion of TripleO to xena-release is merged - https://review.rdoproject.org/r/c/rdoinfo/+/36340
14:04:17 <amoralej> centos-release-openstack-xena is in extras with the right content, right?
14:04:24 <amoralej> i tested yesterday
14:04:25 <ykarel> yes
14:04:34 <amoralej> so, content-wise we are good to release?
14:04:38 <amoralej> ykarel, jcapitao ^
14:04:53 <amoralej> #info centos-release-openstack-xena is in cs8 stream repo
14:04:55 <jcapitao> yes we're good
14:05:16 <ykarel> yes http://mirror.centos.org/centos/8-stream/cloud/x86_64/openstack-xena/Packages/p/?C=M;O=D
14:05:28 <amoralej> nice
14:05:36 <amoralej> rdo-release is still pointing to wallaby?
14:05:50 <spotz_> So we just need to finalize the announcement and make a blog from it?
14:06:21 <jcapitao> no, to xena
14:06:48 <jcapitao> https://repos.fedorapeople.org/repos/openstack/rdo-release.el8.rpm
14:06:54 <ykarel> http://mirror.centos.org/centos/8-stream/cloud/x86_64/openstack-xena/Packages/p/?C=M;O=D is xena
14:06:55 <ykarel> yeap right
14:07:13 <amoralej> good
14:07:29 <amoralej> #info Notes about tripleo in xena are in https://www.rdoproject.org/documentation/tripleo-in-xena/
14:07:31 <amoralej> so yes
14:07:38 <amoralej> spotz_, i think we are ready to announce it
14:07:58 <amoralej> i added a link to that page in https://review.rdoproject.org/etherpad/p/xena-release-announcement today btw
14:08:15 <amoralej> spotz_, will you take care of blog post and announcement?
14:08:47 <spotz_> amoralej: Ok I'll work on finalizing after the meeting. I don't think we need anymore approvals as far as major changes so I can do it after y'all are asleep if needed
14:09:05 <amoralej> sure, no problem
14:09:08 <spotz_> I type slower then yoou:)
14:09:09 <amoralej> take your time
14:09:17 <amoralej> :)
14:09:22 <amoralej> we also have xena in https://www.rdoproject.org/rdo/release-cadence/
14:10:00 <amoralej> anything else wrt xena?
14:11:16 <ykarel> i think that's it
14:11:30 <amoralej> btw, we need to send sig quarterly report
14:11:46 <amoralej> i was waiting to have this blog
14:11:50 <amoralej> as it's the main topic
14:12:44 <ykarel> yes that's good to be included
14:13:12 <jcapitao> do we need to report in CentOS SIG wiki ?
14:13:30 <spotz_> Oh oone question, the script showed some different contributors then on the page, was it without a time frame?
14:13:30 <jcapitao> I've seen some stuff in ML
14:13:52 <amoralej> jcapitao, no we need to create blog post or send mail to rbowen
14:13:53 <spotz_> We'll announce to rdo lists, os-discuss and centos-dev
14:14:13 <amoralej> spotz_, i took the date since wallaby release iirc
14:14:21 <amoralej> was a big difference?
14:14:36 <amoralej> actually, i think it's the examplo i put in the script
14:15:13 <spotz_> I nooticed Treva T. Nicole Williams was in the list I ran and not on the etherpad
14:15:47 <amoralej> lemme check
14:16:11 <spotz_> Oh we shoould probably remove Software Factory Administrator >)
14:16:34 <amoralej> ups
14:17:31 <amoralej> spotz_, weird
14:17:33 <amoralej> https://review.rdoproject.org/r/q/owner:tribecca%2540tribecc.us
14:17:39 <amoralej> that's from 2017
14:18:18 <spotz_> Maybe mine didn't have dates in the query, I was just testing what was iin the patch as is to make sure we got results
14:18:55 <spotz_> See I do test patches!:)
14:19:19 <amoralej> well done! :)
14:19:51 <spotz_> OOk if anyone wants to give the etherpad another look I moves Marios up and gave him a last name and removed the admin
14:20:04 <spotz_> I'll make the bloog post aafter the meeting from it
14:20:26 <amoralej> ok, great spotz++
14:21:56 <amoralej> ok, so i think we are done with the topic
14:22:19 <amoralej> bye bye Xena, hello Yoga :)
14:22:51 <amoralej> wrt CS9 i didn't create topic
14:22:54 <amoralej> as there is no much progress
14:22:57 <spotz_> Yoga!
14:23:18 <amoralej> let's move to open floor topic
14:23:24 <amoralej> #topic open floor
14:23:30 <amoralej> first, any volunteer for next week?
14:24:36 <ykarel> i can take it
14:25:06 <amoralej> thanks ykarel
14:25:13 <amoralej> #action ykarel to chair next week
14:25:31 <jcapitao> now we have a good reason to do Yoga as PTG social activity ;)
14:25:36 <amoralej> so, wrt cs9, we are working to add support in dib so that we can have upstream images
14:25:39 <spotz_> And I think there's a time change coming up?
14:25:50 <amoralej> ah, right, how was the ptg social?
14:26:20 <jcapitao> ah good point for the changing time
14:26:33 <spotz_> 13 people signed up 6 showed up, but I think folks had fun. I've got passes if we wanted to do it as our own team building event:)
14:26:41 <rdogerrit> Merged rdo-jobs master: Add master jobs for fs020 and fs001 to enable RBAC  https://review.rdoproject.org/r/c/rdo-jobs/+/36121
14:26:52 <amoralej> spotz_, good idea! :)
14:27:48 <amoralej> but thos passes are still valid? do not expire?
14:27:51 <spotz_> And they're paid for so we might as well use them. I was just a fly on the wall listening to both groups so I really have no clue on the answers
14:28:36 <amoralej> don't trick us :)
14:28:50 <amoralej> cheat us would be more correct
14:28:52 <spotz_> amoralej: Still valid, and ones that were assigned but not used I can just send new email addresses to be associated. We might need to give a different email for jcapitao though
14:29:18 <spotz_> I reused the pass I gave him for someone else
14:29:35 <amoralej> ok, so it'd be cool to lood for some day and time we all have a free slot
14:30:04 <jcapitao> +1 !
14:30:36 <amoralej> so, we have 7 passes?
14:31:04 <spotz_> let me peek
14:31:12 <amoralej> ok, no problem
14:31:20 <amoralej> we can follow up later
14:31:23 <amoralej> no problem
14:31:42 <amoralej> one thing i read from TC report in ptg is that centos9 support in yoga was unclear
14:31:42 <spotz_> 8 I think, definitely 7
14:32:16 <spotz_> I think if we lead the way it'll be supported, they weren't even sure it was available until last week
14:32:27 <spotz_> Or the week before
14:32:50 <amoralej> "centos9-stream release time is not clear so we are keeping centos8-stream for now"
14:33:04 <amoralej> well, i hope we can have centos9 in yoga
14:33:08 <amoralej> otherwise will be a mess
14:33:30 <amoralej> anyway we have py3.9 as voting
14:33:35 <amoralej> which is the one in cs9
14:34:17 <amoralej> but i understand, we can get it updated from cs8 to cs9 later in yoga cycle
14:34:40 <jcapitao> where is the vote ?
14:36:32 <amoralej> http://lists.openstack.org/pipermail/openstack-discuss/2021-October/025554.html
14:36:43 <amoralej> jcapitao, means voting jobs in upstream gates
14:36:45 <amoralej> for projects
14:36:53 <amoralej> so all projects will be tested with python 3.9
14:37:03 <jcapitao> ah ok
14:38:58 <amoralej> so, that's it?
14:39:04 <amoralej> something else you'd like to discuss?
14:40:45 <ykarel> nothing from me
14:41:32 <jcapitao> nothing either
14:42:00 * jcapitao reading the ML post
14:42:15 <spotz_> Nothing from me, working oon the blog
14:42:21 <amoralej> https://etherpad.opendev.org/p/tc-yoga-ptg
14:42:27 <amoralej> those are the notes too
14:42:38 <amoralej> "Update centos8-stream version to centos9-stream in yoga testing runtime if it is released"
14:42:43 <amoralej> so i think we are fine
14:42:53 <amoralej> so thanks all for joining!
14:42:57 <amoralej> see you online
14:43:01 <amoralej> #endmeeting