14:01:49 <ykarel> #startmeeting RDO meeting - 2021-11-17
14:01:49 <opendevmeet> Meeting started Wed Nov 17 14:01:49 2021 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:49 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:49 <opendevmeet> The meeting name has been set to 'rdo_meeting___2021_11_17'
14:02:11 <ykarel> Add last minute topics to agenda
14:02:13 <ykarel> https://etherpad.opendev.org/p/RDO-Meeting
14:02:18 <ykarel> #topic roll call
14:02:21 <spotz> o/
14:02:29 <ykarel> #chair spotz
14:02:29 <opendevmeet> Current chairs: spotz ykarel
14:03:46 <amoralej> o/
14:03:55 <ykarel> #chair amoralej
14:03:55 <opendevmeet> Current chairs: amoralej spotz ykarel
14:05:14 <ykarel> Ok let's start with the topics
14:05:26 <ykarel> #topic SWAG and Cloud SiG Nomination update
14:05:32 <ykarel> spotz, all yours
14:06:31 <spotz> Just wanted to oupdate that the proof for the travel wallet is approved. It'll be a whiite outlline ofSpencer with Xena on the laptopo.
14:07:18 <spotz> As for the Cloud SiG nominations we've had one person come forward and nominate themselves. I'll send out a reminder this week probably to see if we'll get anyone else
14:07:48 <spotz> I think that was it for outstanding items for me
14:08:13 <amoralej> ok
14:08:22 <ykarel> ack
14:09:12 <ykarel> #action spotz to send reminder for Cloud SIG chair nomination
14:09:28 <ykarel> Ok no more topics
14:09:33 <ykarel> #topic chair for next week
14:09:37 <ykarel> any volunteer?
14:10:29 <spotz> I should be able to , waiting for one meeting to get scheduled but so far open
14:11:00 <ykarel> Thanks spotz
14:11:07 <ykarel> #action spotz to chair next week
14:11:15 <ykarel> #topic open floor
14:11:22 <ykarel> Feel free to bring any topic now
14:11:43 <rdogerrit> Yatin Karel proposed rdo-jobs master: [DNM] test with promoted containers  https://review.rdoproject.org/r/c/rdo-jobs/+/36772
14:11:50 <amoralej> just fyi, i'm working in bootstraping centos9-xena
14:11:59 <amoralej> we got the dlrn builder created today
14:12:05 <spotz> II do have a question aboout Taccker, what is our involvement? I was asked about RH in general butitwas y'all that came up:)
14:12:10 <amoralej> and i still need to pudate delorean-deps
14:12:40 <amoralej> tacker you mean the tacker project in openstack
14:12:41 <amoralej> ?
14:12:59 <spotz> Yeah
14:13:27 <amoralej> dradez did some work time ago
14:13:31 <amoralej> he added it to rdo
14:13:31 <spotz> I think someone wants to use it but wasn't sure RH involvement
14:13:39 <amoralej> but i'm not sure if there is any work on it now
14:14:26 <spotz> https://www.stackalytics.io/?release=xena&metric=commits&module=tacker-group&company=redhat and https://www.stackalytics.io/?release=xena&metric=marks&module=tacker-group&company=redhat
14:14:31 <spotz> That's alll I got:)
14:16:43 <ykarel> i think we just building it, not testing atleast in packstack/poi or tripleo
14:17:07 <spotz> That's kinda what I thought but wanted to confirm
14:17:13 <amoralej> there is puppet-tacker
14:17:15 <ykarel> tacker support removed with https://review.opendev.org/q/b44a0795781fbed4f8948db1ac1ce545785943ba from tripleo
14:17:20 <amoralej> not sure if it's covered in p-o-i
14:17:29 <amoralej> for sure not in packstack
14:18:44 <ykarel> don't see tacker in poi too
14:19:07 <spotz> So sounds like it's not really used just hasn't been removed
14:20:48 <ykarel> not sure, might be used outside of puppet deployments
14:20:58 <ykarel> but that's someone from tacker could answer
14:22:11 <spotz> Ok thanks
14:22:12 <amoralej> someone from nfv team in redhat i guess
14:24:53 <ykarel> amoralej, archives still not updated
14:24:56 <ykarel> #link https://lists.rdoproject.org/pipermail/dev/
14:25:01 <ykarel> #link https://lists.rdoproject.org/pipermail/users/
14:25:18 <ykarel> i think you asked internally about it last week, you got some response?
14:26:02 <amoralej> nop
14:26:18 <ykarel> any idea who can help with it?
14:26:22 <amoralej> i'm not sure who is maintaining
14:26:41 <ykarel> wasn't it Duck?
14:27:10 <amoralej> yes, but i don't see him around
14:27:19 <ykarel> yeap
14:30:38 <ykarel> ok we can use https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/JNME4EA4XBQRUXAKWZEOZEGG47YLX6OD/ now
14:32:13 <ykarel> amoralej, so all green now in https://review.opendev.org/c/openstack/puppet-nova/+/817952
14:32:19 <ykarel> what's blocking it, just reviews?
14:33:01 <amoralej> i thinks
14:33:02 <amoralej> so
14:33:40 <ykarel> ok added few more cores there
14:37:27 <ykarel> anything else to discuss?
14:37:38 <ykarel> else we can close
14:39:37 <spotz> I'm good
14:39:45 <ykarel> OK then let's close, and everyone get's 20 minutes back
14:39:48 <ykarel> Thanks all
14:39:51 <amoralej> nothing from my side
14:39:51 <ykarel> #endmeeting