14:09:44 <jcapitao> #startmeeting RDO meeting - 2021-12-08
14:09:44 <opendevmeet> Meeting started Wed Dec  8 14:09:44 2021 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:09:44 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:09:44 <opendevmeet> The meeting name has been set to 'rdo_meeting___2021_12_08'
14:10:23 <spotz> hehe
14:10:25 <spotz> o/
14:10:51 <jcapitao> #topic roll call
14:11:07 <jcapitao> #chair spotz
14:11:07 <opendevmeet> Current chairs: jcapitao spotz
14:12:51 <spotz> amoralej: You have anything?
14:13:26 <jcapitao> he's on PTO
14:13:45 <jcapitao> but IRC session still opened
14:14:02 <spotz> Ahh ok:) I knew you were out next week
14:14:11 <spotz> #topic RDO SWAG
14:14:43 <spotz> Ok so just an update the emails with codes went out last night. Just go to the link and order don't login
14:15:07 <PagliaccisCloud> Late, but o/
14:15:22 <jcapitao> #chair PagliaccisCloud
14:15:22 <opendevmeet> Current chairs: PagliaccisCloud jcapitao spotz
14:15:38 <jcapitao> don't need to login ?
14:16:39 <spotz> Yeah soo click link put in code and order. If you loog in I atleast was charged tax. I'm not sure what Hatters in other countries would get
14:16:46 <spotz> Welcome PagliaccisCloud
14:17:17 <spotz> If you doon't llogin item and shipping are free, no tax:)
14:17:41 <PagliaccisCloud> ٩( ᐛ )و
14:17:53 <spotz> I repoorted it and was told you're not supposed to login:)
14:18:22 <spotz> Now for Yoga we need to have a sporty theme but I doon't think most folks want yoga mats
14:18:57 <jcapitao> ook got it now
14:19:02 <spotz> I'lll definitely have it as a chooice oon the poll, but wanted to see what sport type items folks would be more interested in and that includes water bottles
14:20:02 <jcapitao> water bottles would be my first choice definitely
14:20:06 <rdogerrit> Fabien Boucher created config master: downstream-scenario010-kvm-trigger: update to VM nodeset  https://review.rdoproject.org/r/c/config/+/37106
14:21:16 <spotz> Any second choices? You too PagliaccisCloud. I've elarned to be prepared after 'youo can only have grey shirts' next person ordering 'there are no grey shirts':)
14:22:33 <PagliaccisCloud> My co has gotten a good response to our sweatband swag. I wouldn't mind an RDO sweatband
14:23:10 <jcapitao> maybe towel ?
14:23:20 <PagliaccisCloud> Or candles, going with the relaxing Yoga theme
14:23:26 <jcapitao> +1 for sweatband
14:24:03 <spotz> Ok I'lll definitely put sweatband on the poll. Candles might be an issue shipping overseas.
14:24:21 <spotz> I know to avoid stuff with batteries
14:24:53 <spotz> We have some battery packs stuck in BRNO, I was gooing to give them out at Devconf as I can't ship them here
14:25:11 <spotz> But alas virtual Devconf
14:27:52 <spotz> So many types of sweatbands!
14:28:09 <jcapitao> good
14:28:56 <spotz> Ok I'll look through that more later.
14:29:00 <rdogerrit> Merged config master: downstream-scenario010-kvm-trigger: update to VM nodeset  https://review.rdoproject.org/r/c/config/+/37106
14:29:11 <spotz> Anything else on this topic?
14:29:59 <jcapitao> nope, let's move
14:30:06 <spotz> Ok I think the next is you jcapitao
14:30:11 <jcapitao> #topic Backport support for cs9 in wallaby
14:30:20 <jcapitao> #link https://issues.redhat.com/browse/RDO-4
14:30:28 <jcapitao> we are on the process to support wallaby on cs9 (Trunk only)
14:30:46 <jcapitao> we're tracking the progress on this card
14:31:14 <jcapitao> the DLRN database is created
14:32:55 <jcapitao> the bootstrap should start beginning of next week
14:33:06 <spotz> And because we've had some discussions with TC, how willl we be doing testing?
14:35:55 <jcapitao> with packstack
14:36:11 <jcapitao> and p-o-i
14:36:26 <spotz> Ok sounds good
14:37:44 <jcapitao> that's all for this topic
14:37:53 <jcapitao> #topic chair for next week
14:38:35 <jcapitao> any volunteer ?
14:38:45 <spotz> You're out, amoralejisn;t here.. PagliaccisCloud you want to join us again?:) If not I'll take it
14:39:07 <PagliaccisCloud> Sure I'll do it!
14:39:42 <jcapitao> thank you PagliaccisCloud :)
14:39:50 <jcapitao> #action PagliaccisCloud to chair next week
14:39:59 <spotz> Sweet, and when you do the patch for the meeting notes it counts as a contribution:)
14:40:17 <jcapitao> #topic open floor
14:40:43 <PagliaccisCloud> Sweet, even better ᕕ( ᐕ )ᕗ
14:41:39 <spotz> Looking for Open Source related submissions for RH Summit, OI Summit should open their CCFP in Januarry. Vityual PTG week of April 6
14:43:11 <spotz> Virtual even
14:45:45 <spotz> That's it for me I think, OIF board meeting went to 12:30 my time last night so sleepy:)
14:46:04 <PagliaccisCloud> Hmu if anyone wants to do a joint presentation that somehow incorporates SchemaHero (https://schemahero.io)
14:46:07 <jcapitao> and OI Summit in Berlin June 7-9
14:47:44 <spotz> Interesting I used to have to do that by hand!
14:48:23 <spotz> I'll definitely watch the video I'm curious
14:48:41 <jcapitao> db migration ?
14:50:06 <spotz> Yeah when you say change your DB design and need to bring it all over. Not RDO related as the upstreams do it as parrt of their process but looks very handy
14:52:35 <PagliaccisCloud> Not to be *that guy*, but we have monthly meetings if you want to learn more https://hackmd.io/ny0LVoVOTT2IRgHESmKnMw?edit
14:53:47 <spotz> hehe
14:55:31 <spotz> Ok anything else or we can have 5 minutes back?:)
14:56:07 <jcapitao> interesting
14:56:12 <jcapitao> yep
14:56:21 <jcapitao> I'm going to close the meeting
14:56:53 <jcapitao> #endmeeting