14:00:37 <PagliaccisCloud> #startmeeting RDO meeting - 2021-12-15
14:00:37 <opendevmeet> Meeting started Wed Dec 15 14:00:37 2021 UTC and is due to finish in 60 minutes.  The chair is PagliaccisCloud. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:37 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:37 <opendevmeet> The meeting name has been set to 'rdo_meeting___2021_12_15'
14:01:14 <spotz> o/
14:01:34 <PagliaccisCloud> #chair spotz
14:01:34 <opendevmeet> Current chairs: PagliaccisCloud spotz
14:01:48 <spotz> amoralej!
14:01:49 <amoralej> o/
14:01:52 <spotz> :)
14:02:01 <spotz> Pretty sure jcapitao is on PTO today
14:02:12 <PagliaccisCloud> #chair amoralej
14:02:12 <opendevmeet> Current chairs: PagliaccisCloud amoralej spotz
14:03:04 <jcapitao> o/
14:03:31 <spotz> Ok I was wrong:)
14:03:44 <PagliaccisCloud> #chair jcapitao
14:03:44 <opendevmeet> Current chairs: PagliaccisCloud amoralej jcapitao spotz
14:04:12 <PagliaccisCloud> TAGE everyone ᕕ( ᐛ )ᕗ
14:06:00 <PagliaccisCloud> Ready to move into the first topic, or should we give another minute or so for members?
14:06:24 <spotz> No one has put anything technical on the agenda yet so probably it
14:06:53 <PagliaccisCloud> Ok, then let's jump into it
14:07:16 <PagliaccisCloud> #topic Ops Meetup in Berlin
14:08:06 <PagliaccisCloud> Did it do the thing?
14:08:15 <spotz> I just wanted to mention this here as RDO will most likely be a sponsor and I think we can get some good feedback here and possibly some contributors to help with it
14:08:35 <spotz> Yep it did the thing, toopic doesn't echo anything special on the screen
14:09:13 <spotz> So another good reason to be in Berlin, we're still a ways out though
14:09:35 <amoralej> when is it?
14:10:26 <spotz> 6/10, the Friday after OpenInfra Summit. We figured folkls woulld already have travelled so it was asking for only one more day of travel for attendees
14:10:43 <amoralej> ah, ok
14:11:18 <PagliaccisCloud> Next topic?
14:11:19 <amoralej> for me it's too early to say
14:11:25 <amoralej> if i will be there, tbh
14:11:29 <amoralej> we'll see
14:11:51 <spotz> As the world gets back to normall we might go back to standaloone events but figured a followup half to full day event was a good start back up
14:11:57 <amoralej> but if someone from RDO goes to OpenInfra summit, it's be good to also join
14:11:58 <amoralej> that
14:12:22 <spotz> So many typos:)
14:12:56 <rdogerrit> Joel Capitao created openstack/oslo-db-distgit wallaby-rdo: Backport accommodate immutable URL api  https://review.rdoproject.org/r/c/openstack/oslo-db-distgit/+/37213
14:12:56 <spotz> Yep and that's why I figured I'd mention it besides our potential sponsorship
14:13:15 <spotz> Ok next topic:)
14:14:53 <PagliaccisCloud> #topic RDO Social in Berlin
14:16:03 <PagliaccisCloud> I'm excited to hear about it
14:18:28 <PagliaccisCloud> And I hope that any plans include sourcing stroopwafe; bc I forgot to do that the last time summit was in GER
14:18:44 <spotz> So I'm hoping to have an RDO sponsored Social one night at the Summit. Still trying to figure out logistics of how to plan one remotely, like a set list of potentially places,if I'll need to get help from someone local or if I'll need a short trip or just plain get there early. I don't think the last is an option as we'lll need to get the information out sooner then a few days before. So start thinking about what we might like to do
14:18:44 <spotz> 
14:19:38 <spotz> Also working on having ducks, Rain couldn't remember who she goot them from so I'lll ping Rich after the new year and see if he remembers
14:21:09 <spotz> So yeah an early heads up but I think doing something folks would really enjoy vs just get some space at a bar might be nice
14:21:31 <spotz> That's it for now unless questions
14:22:23 <jcapitao> getting space at bar works for me :D
14:22:44 <PagliaccisCloud> XD lol
14:23:36 <amoralej> :D
14:23:43 <spotz> For OSA we got a tables at Hofbrauhaus there was definitely a limit ooon hoow many we could make a reservation for BUT I think for something like this we'd need to reserve like a side room if they have those in Berlin. If not we'd be more like taking over a place
14:25:14 <spotz> I'll ork with Jen from events and see how they've been done in the past
14:25:44 <jcapitao> ok thank you spotz
14:26:49 <PagliaccisCloud> Ok, next topic
14:26:54 <spotz> jcapitao: It'll be fun to plan!
14:27:36 <PagliaccisCloud> Lmk If/how I can help!
14:29:12 <spotz> PagliaccisCloud: will do
14:29:58 <PagliaccisCloud> #topic Backport support for cs9 in wallaby
14:30:05 <PagliaccisCloud> #link https://issues.redhat.com/browse/RDO-4
14:30:19 <PagliaccisCloud> centos9-wallaby DLRN instance is set up
14:30:30 <PagliaccisCloud> Now the bootstrap is on-going process
14:31:11 <jcapitao> so yeah, we're currently bootstraping Wallaby on CentOS Stream 9 through DLRN
14:31:20 <spotz> Woohoo!
14:33:22 <jcapitao> hope we'll be able to at least run first packstack and p-o-i test iteration by end of the week
14:37:31 <jcapitao> that's it for this topic
14:37:58 <PagliaccisCloud> Ok, anyone else like to add anything before we move on?
14:39:08 <spotz> nope
14:39:49 <PagliaccisCloud> Alright, next topic
14:40:10 <PagliaccisCloud> #topic Next chair: Jan 5th 2022
14:40:59 <PagliaccisCloud> I'll take it if no one else is free
14:41:15 <amoralej> i can take it
14:41:31 <PagliaccisCloud> Cool, you got it
14:41:33 <spotz> That will be the video call
14:42:14 <PagliaccisCloud> #action amoralej to chair Jan 5th 2022 RDO meeting
14:42:54 <PagliaccisCloud> Open floor time
14:43:01 <PagliaccisCloud> #topic Open floor
14:43:30 <spotz> We still have some confusion in regards to CcentOS Stream and OpenStack but I think we're making some headway
14:45:19 <spotz> That's it for me
14:46:58 <jcapitao> what's the current status of the confusion ?
14:49:23 <spotz> That CentOS Stream is in effect RHEL, there's the discoonnect there they think it something totally different
14:53:27 <jcapitao> that's a sensible topic
14:54:04 <spotz> Yep something we need to work oon froom both sides
14:54:17 <spotz> CentOS and OPenStack
14:57:37 <PagliaccisCloud> Anything else before we close out?
14:57:56 <spotz> Not from me
14:58:09 <PagliaccisCloud> I have one - HAPPY HOLIDAYS EVERYONE & I AM SO THANKFUL TO KNOW YOU ALL
14:58:38 <spotz> +2
14:58:56 <spotz> Everyone have a great holiday!
14:58:59 <jcapitao> thank you :) happy holidays all, enjoy it
14:59:13 <spotz> Thanks for leading today PagliaccisCloud
15:00:08 <PagliaccisCloud> Thanks for the opportunity. See you all in 2022 <3
15:00:18 <PagliaccisCloud> #endmeeting