14:02:58 <jcapitao> #startmeeting RDO meeting - 2022-01-12
14:02:58 <opendevmeet> Meeting started Wed Jan 12 14:02:58 2022 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:58 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:58 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_01_12'
14:03:06 <jcapitao> it's meeting time
14:03:08 <jcapitao> #topic roll call
14:03:16 <spotz_> \o/
14:04:35 <jcapitao> #chair spotz
14:04:35 <opendevmeet> Warning: Nick not in channel: spotz
14:04:35 <opendevmeet> Current chairs: jcapitao spotz
14:04:42 <amoralej> o/
14:05:09 <jcapitao> #chair amoralej
14:05:09 <opendevmeet> Current chairs: amoralej jcapitao spotz
14:06:26 <ykarel> o/
14:06:46 <jcapitao> #chair ykarel
14:06:46 <opendevmeet> Current chairs: amoralej jcapitao spotz ykarel
14:06:51 <jcapitao> let's start with first topic
14:06:54 <jcapitao> #topic Upstream updates - Summit, Elections
14:08:03 <jcapitao> what are the upstream updates ?
14:08:16 <spotz_> So all Foundation members should have received an unique link to vote. The first question is to By-Law changes for more inclusive language due to goiong from a male chair too a female
14:08:19 <spotz_> typing:)
14:08:41 <ykarel> i voted already :)
14:08:51 <spotz_> The second stage of the voting is too select the incoming Individual Board members
14:08:56 <spotz_> Thank ykarel!
14:09:07 <fserucas> #topic
14:09:41 <spotz_> The CFP for Summit is opening tooday I'll grab the link. One thing I want to note it will be in person even if it's reschedule to another location and time
14:10:05 <spotz_> #link - https://cfp.openinfra.dev/
14:10:47 <spotz_> Any questions on the first topic?
14:11:01 <spotz_> OOh and Z naming has begun!
14:11:18 <spotz_> #link https://wiki.openstack.org/wiki/Release_Naming/Z_Proposals
14:11:49 <spotz_> I was honestllly surprised with how many folks have come up with so far!
14:11:52 <amoralej> spotz_, is it clean what we'll do after Z?
14:11:56 <amoralej> will it be A again?
14:12:18 <spotz_> I doon't think it's tootally deccided but our last discussion was to go back to A
14:12:21 * jcapitao looking for the link to vote
14:12:40 <amoralej> ok
14:13:19 <ykarel> jcapitao, can look for subject "2022 Individual Director Election and Bylaws Amendments"
14:13:35 <ykarel> there was a reminder mail too yesterday
14:13:58 <jcapitao> amoralej: do you know if we need to change something wrt naming looping back to A ?
14:14:09 <rdogerrit> Dariusz proposed rdo-jobs master: [WIP] Add CentOS9 Wallaby standalone job  https://review.rdoproject.org/r/c/rdo-jobs/+/37860
14:14:19 <amoralej> dunno, i need to think if we use alphabetical order for something
14:14:32 <spotz_> ykarel: FOund it faster:)
14:14:47 <ykarel> i doubt if we use the order
14:15:07 <amoralej> i think release rpm in cloudsig is the only place we use release names, but we don't rely in order
14:15:14 <spotz_> I'll report back as soon as a decision is made by the TC
14:15:20 <amoralej> ykarel, any other place that you can figure out?
14:15:31 <ykarel> and it will take years to reach to T again, till then current release will be out of support
14:15:49 <ykarel> amoralej, i don't think we use it, we use releases name itself
14:17:12 <jcapitao> #chair fserucas
14:17:12 <opendevmeet> Current chairs: amoralej fserucas jcapitao spotz ykarel
14:17:20 <spotz_> I know TripleO uses something like stot - S to t in their docs but that's totally from memory and not sure it's anything but doc tagging rellated
14:18:04 <jcapitao> thanks for the heads up
14:18:59 <jcapitao> ok
14:19:04 <jcapitao> I think we can move to next topic
14:19:20 <spotz_> Which will be quick:)
14:19:23 <jcapitao> #topic Devconf reminder
14:20:03 <spotz_> Just a reminder we have a Meetup room during Devconf.CZ on Friday 1/28 at 16:00 UTC. Registration is free so ccoome hang out:)
14:22:28 <jcapitao> is it a talk ? AMA ? or just to hang out ?
14:23:41 <spotz_> Just too hang out talk to anyoone interest. It was supposed to be in BRNO originlly
14:24:13 <jcapitao> ah I see  https://devconfcz2022.sched.com/event/sjOE/rdo-meetup
14:24:24 <jcapitao> #link https://devconfcz2022.sched.com/event/sjOE/rdo-meetup
14:24:41 <jcapitao> ok good
14:26:26 <spotz_> That's it if no moore questions, thanks for adding the link:)
14:26:44 <jcapitao> yes let's move on
14:26:52 <jcapitao> #topic Update about CentOS Stream 9 adoption
14:27:04 <jcapitao> #link https://review.rdoproject.org/r/c/rdo-jobs/+/37379
14:27:39 <jcapitao> building Wallaby on CS9 is still WIP
14:28:05 <jcapitao> we're doing some progress by cherry-picking patches upstream
14:29:04 <amoralej> yes, just one job is now failing
14:29:19 <amoralej> i'll check what's the issue there
14:29:39 <amoralej> also, tripleo-ci has started testing wallaby on centos9, still hitting issues
14:31:45 <jcapitao> have they tested Xena on CS9 ? or just Wallaby ?
14:31:52 <amoralej> just wallaby
14:32:06 <amoralej> they don't support xena branch, so nothing about testing in xena
14:32:22 <jcapitao> ah right
14:33:55 <jcapitao> ok
14:34:03 <jcapitao> I think we're out of topic for today
14:34:17 <jcapitao> #topic next week's chair
14:34:30 <jcapitao> anyone's willing to chair next week ?
14:35:08 <spotz_> I shoould be able to
14:35:27 <jcapitao> thank you spotz_ :)
14:35:37 <jcapitao> #action spotz_ to chair next week
14:35:46 <jcapitao> #topic open floor
14:39:06 <amoralej> nothing from my side
14:40:28 <spotz_> Nor I:)
14:41:31 <ykarel> from me too nothing
14:41:49 <jcapitao> then I'll close the meeting and give you 20 minutes back
14:41:51 <jcapitao> #endmeeting