14:05:40 <spotz> #startmeeting RDO meeting - 2022-01-19
14:05:40 <opendevmeet> Meeting started Wed Jan 19 14:05:40 2022 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:40 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:41 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_01_19'
14:05:48 <spotz> #chair jcapitao[m]
14:05:48 <opendevmeet> Current chairs: jcapitao[m] spotz
14:05:56 <spotz> #topic Roll Call
14:06:28 <amoralej> o/
14:06:40 <spotz> #chair amoralej
14:06:40 <opendevmeet> Current chairs: amoralej jcapitao[m] spotz
14:07:46 <spotz> We have 1 topic on the agenda but I've got a few things more open discussion we can discuss
14:07:56 <amoralej> ok
14:07:57 <spotz> #topic Ussuri EOL
14:08:56 <amoralej> #info Ussuri has ben moved to Extendend Maintenance
14:09:11 <amoralej> #link https://review.opendev.org/c/openstack/releases/+/820389
14:09:59 <amoralej> #info RDO Trunk Ussuri will still be running and following stable/ussuri branche
14:10:23 <amoralej> #info CloudSIG repo for Ussuri will be not longer supported as an official version
14:10:45 <amoralej> i think that's it wrt ussuri EOL
14:11:15 <spotz> Actually let me add one topic
14:11:20 <jcapitao[m]> so, worth it to release new rpm for Ussuri ?
14:11:41 <jcapitao[m]> for more context https://pagure.io/centos-infra/issue/600
14:11:54 <spotz> I'd say if there's some final stuff we could get out easily it might be worth it
14:12:06 <amoralej> jcapitao[m], let's get it in just in case
14:12:19 <amoralej> yeah
14:12:44 <jcapitao[m]> ok
14:13:54 <spotz> +1
14:15:22 <rdogerrit> Daniel Pawlik proposed rdo-infra/rdo-infra-playbooks master: DNM checking gerritbot  https://review.rdoproject.org/r/c/rdo-infra/rdo-infra-playbooks/+/38312
14:15:57 <spotz> #topic Bugs
14:16:41 <spotz> I knoow we start the project to cllean stuff up so we were down to just Trello and Bugzilla. So I will try to carve out some time to get back to that.
14:17:01 <spotz> That said one of my browsers is set to Bugzilla #link https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&classification=Community&classification=Other&f1=priority&o1=equals&product=RDO&query_format=advanced&v1=low
14:17:23 <spotz> Are these CVEs still open or have we just not closed them?
14:17:49 <amoralej> mmm probably opened
14:18:00 <amoralej> i'd need to check
14:18:50 <amoralej> we need to triage
14:19:15 <jcapitao[m]> well only 10 items, we are pretty good
14:19:50 <amoralej> i'll add info in https://review.rdoproject.org/etherpad/p/rdo-cve
14:19:50 <jcapitao[m]> or someone may have done triage before ?
14:20:31 <amoralej> we need to triage them
14:20:48 <amoralej> cve have usually a parent bz with details
14:21:00 <amoralej> but we need to assess if impacts rdo and how to fix
14:21:08 <spotz> Not many and luckily not really old, but figured it was worth mentioooning. We can do that now as we have time if we want or a special meeting, or offline as well
14:21:16 <amoralej> ouch
14:21:19 <amoralej> one is from 2017
14:21:59 <spotz> But recently changed as those were the dates I had focused oon
14:22:08 <amoralej> yep
14:23:13 <spotz> That one doesn't look blocked or anything, may or may not still exist at this point
14:23:29 <amoralej> yeah, maybe
14:23:35 <amoralej> but given our lifecycle in RDO
14:23:57 <amoralej> well, may still be there, we need to check one by one
14:24:14 <spotz> Yeah
14:27:56 <amoralej> #action amoralej to triage CVE related bugs
14:28:08 <amoralej> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&classification=Community&classification=Other&f1=priority&o1=equals&product=RDO&query_format=advanced&v1=low
14:28:15 <spotz> Thanks amoralej
14:28:53 <spotz> Ok anyone else have topics they want as a topic?
14:31:39 <jcapitao[m]> nothing from me
14:31:52 <amoralej> nothing from my side
14:32:19 <spotz> #topic Open Discussion
14:32:44 <spotz> This is more Cloud SiG related so didn't really think it was RDO topic worthy:)
14:33:15 <spotz> Next meeting is during the Dojo so we should probably decide if we should have it or cancel
14:33:57 <spotz> The other is apparently we conflict with the Fedora Cloud SiG meeting time wise, do we care or do we want to try to work more closely with them
14:34:33 <amoralej> so, it may be a good oportunity to change the schedule
14:36:45 <spotz> Yeah and while not the source of davdunc not replying to emails it would explain not attending meetings.
14:37:15 <amoralej> what about moving it to first tuesday of the month?
14:37:43 <spotz> Same time?
14:38:57 <spotz> And we keep with UTC so that would work for me it would follow OPS Meetup
14:39:13 <amoralej> yes, i'd say same time
14:39:24 <amoralej> it seems centos-meeting is available tuesday at that time
14:39:49 <spotz> Ok let me look at Fedora just to make certain
14:39:50 <amoralej> mmm
14:39:52 <amoralej> wait
14:40:29 <amoralej> yep 15:00 utc should be good, i think
14:41:25 <spotz> Ok oor we just change our week. Looks like they meet twice a monthon Thursday 15:00 UTC
14:42:05 <spotz> Ok the calendar looks every other week but their page says weekly NM
14:43:20 <spotz> Calendar wise they're first and third, wiki page is weekly
14:44:02 <amoralej> spotz, we can do second too
14:44:11 <amoralej> i like first because it's easy to remember
14:44:12 <apevec[m]> what is Fedora Cloud SIG mission?
14:44:13 <amoralej> but anyway
14:44:56 <apevec[m]> seems to be more for Fedora as a guest in public clouds
14:45:00 <apevec[m]> not cloud infra
14:45:06 <spotz> https://fedoraproject.org/wiki/Cloud_SIG
14:45:27 <spotz> I've asked for clarification in their IRC
14:45:52 <amoralej> apevec[m], the point is conflicting calendars for people that may want to collaborate in both
14:46:07 <spotz> apevec[m]: Definitely not a 1 to one mapping for sure, but it might be away for us to get our group to grow
14:46:55 <spotz> I'll report back when they answer and we can decide then. We should decide and mail if we're going to cancel during the Dojo though
14:47:16 <apevec[m]> ok
14:48:02 <apevec[m]> yeah in the past OpenStack was in Fedora, then we moved to RDO - I've updated https://fedoraproject.org/wiki/OpenStack long ago
14:51:12 <amoralej> spotz, so you think we should move to second week on thursday?
14:51:22 <spotz> Yeah we were testing against CcentOS when I joined up already
14:52:24 <spotz> Ok they meet every other Thursday but they make it the Off Thursday in Cent
14:52:43 <spotz> And yeah  we'd potentially get one more member for moving
14:53:17 <amoralej> spotz, what means "the Off Thursday in Cent"?
14:53:39 <spotz> amoralej: Not sure so asked if we went to a set Second week if that'd work:)
14:53:51 <amoralej> ok :)
14:55:29 <spotz> If I don't get a relly back within our meeting I'll reach out, is the group ok with either 1st Tuesday or 2nd Thursday at 15:00 UTC? So we can decide offline if needed
14:55:36 <spotz> relly=replly
14:56:16 <jcapitao[m]> yep
14:56:21 <amoralej> both work for me
14:56:30 <amoralej> yeah, feel free to decide
14:59:54 <spotz> Ok looksllike we can do 2nd Thursday they just checking if they can set their calendar for it
15:01:35 <spotz> Ok 2nd Thursday it is! and just in time for
15:01:39 <spotz> #endmeeting