14:08:29 <spotz> #startmeeting  RDO meeting - 2022-02-02
14:08:29 <opendevmeet> Meeting started Wed Feb  2 14:08:29 2022 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:29 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:08:29 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_02_02'
14:08:37 <spotz> #topic Roll Call
14:09:07 <spotz> #cchair amoralej jcapitao PagliaccisCloud kkula
14:09:14 <spotz> #chair amoralej jcapitao PagliaccisCloud kkula
14:09:14 <opendevmeet> Current chairs: PagliaccisCloud amoralej jcapitao kkula spotz
14:09:44 <spotz> #topic Status of CL8 EoL
14:10:37 <spotz> #info CentOS 8 went EoL this past week. There were several issues which are in the process of being resolved
14:11:10 <spotz> #info We have moved to CentOS Stream 8 for the repos which were causing the issues
14:12:36 <amoralej> #undo
14:12:36 <opendevmeet> Removing item from minutes: #info We have moved to CentOS Stream 8 for the repos which were causing the issues
14:13:00 <amoralej> #info all RDO jobs running in CentOS Linux 8 nodes have been moved to CentOS Stream 8
14:13:00 <rdogerrit> Rafael Castillo proposed rdo-jobs master: Add playbook to setup compose-repos  https://review.rdoproject.org/r/c/rdo-jobs/+/36893
14:13:28 <amoralej> #info Workarounds have been provided for the missing SIGs repositories in CS8 until they are in the mirrors
14:14:02 <amoralej> #info release rpms for centos and rdo-release have been fixed
14:14:38 <amoralej> #action anyone observing abnormal behaviors with CoentOS 8, please let us know!
14:16:04 <rdogerrit> Douglas Viroel proposed rdo-jobs master: [CS9] Add CS9 wallaby scenario007 jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38332
14:18:25 <rdogerrit> Merged config master: Configure branchless repos to run wallaby fs001 c8  https://review.rdoproject.org/r/c/config/+/38932
14:24:58 <rdogerrit> Rafael Castillo proposed rdo-jobs master: Add playbook to setup compose-repos  https://review.rdoproject.org/r/c/rdo-jobs/+/36893
14:50:55 <rdogerrit> Rafael Castillo proposed rdo-jobs master: Add CentOs compose dependency jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/37788
15:12:08 <rdogerrit> Alfredo Moralejo created rdo-infra/rdo-release ussuri-rdo: Move repos to CentOS Stream 8 for victoria  https://review.rdoproject.org/r/c/rdo-infra/rdo-release/+/38941
15:21:22 <rdogerrit> Alfredo Moralejo proposed rdo-infra/rdo-release ussuri-rdo: Move repos to CentOS Stream 8 for ussuri  https://review.rdoproject.org/r/c/rdo-infra/rdo-release/+/38941
15:33:58 <rdogerrit> Alfredo Moralejo proposed openstack/nova-distgit wallaby-rdo: openstack-nova-23.1.0-1  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/36103
15:46:19 <rdogerrit> Ronelle Landy proposed rdo-infra/ci-config master: Adding newly created validation jobs into promotion criteria  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/36861
15:48:55 <rdogerrit> Ronelle Landy proposed rdo-infra/ci-config master: New multinode validation criteria job for tripleo  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/36862
15:52:14 <jcapitao[m]> amoralej: wrt https://review.rdoproject.org/r/c/deps/python-sqlalchemy/+/38871
15:52:30 <jcapitao[m]> you mean to build sqlalchemy or update greenlet ?
15:52:51 <amoralej> i meant build sqlalchemy
15:53:29 <jcapitao[m]> ok I'll +W it then
15:54:02 <jcapitao[m]> maybe we should report your links to RHEL team ?
15:54:31 <rdogerrit> Merged rdo-infra/rdo-release victoria-rdo: Move repos to CentOS Stream 8 for victoria  https://review.rdoproject.org/r/c/rdo-infra/rdo-release/+/38913
15:54:54 <rdogerrit> Merged openstack/nova-distgit rpm-master: Update virtio-vga RPM dependency  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38029
15:55:03 <amoralej> yeah, maybe, i was thinking on that
15:55:16 <amoralej> we may report it as bug, but i'm not sure if we are hitting it
15:55:26 <amoralej> btw, is there any sqlalchemy in rhel?
15:55:26 <amoralej> mmm
15:56:21 <amoralej> nop
15:56:32 <amoralej> let's see if we reproduce any issue
15:56:50 <rdogerrit> Merged openstack/nova-distgit xena-rdo: Update virtio-vga RPM dependency  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/37559
15:56:55 <jcapitao[m]> ack
16:03:16 <jcapitao[m]> kkula: ^
16:05:07 <kkula> ack
16:16:52 <rdogerrit> Merged openstack/nova-distgit rpm-master: Adding virt-ssh-helpers to nova_migration sudoers and wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/36142
16:21:50 <rdogerrit> Merged openstack/nova-distgit rpm-master: [centos9] When scp, ssh original cmd is now sftp-server  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/37773
16:36:10 <rdogerrit> Ronelle Landy created rdo-infra/ci-config master: Revert "Remove the jobs from criteria which are not defined"  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38797
16:57:07 <opendevreview> Alfredo Moralejo proposed x/packstack master: Move database connection config to ::db classes for glance and cinder  https://review.opendev.org/c/x/packstack/+/827530
17:36:05 <rdogerrit> Merged openstack/nova-distgit wallaby-rdo: openstack-nova-23.1.0-1  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/36103
18:03:27 <rdogerrit> Merged rdo-jobs master: [centos-opstools] Create project-template for opstools repos  https://review.rdoproject.org/r/c/rdo-jobs/+/38650
18:03:27 <rdogerrit> Merged rdo-jobs master: [centos-opstools] Add CentOS 9 Stream for rpmbuild job  https://review.rdoproject.org/r/c/rdo-jobs/+/38577
18:35:22 <rdogerrit> Emma Foley proposed config master: [centos-opstools] Use OpsTools project-template for osptools projects  https://review.rdoproject.org/r/c/config/+/38651
20:52:38 <rdogerrit> Jon Schlueter proposed openstack/nova-distgit xena-rdo: dropping boto Requirement  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/37069
20:54:17 <rdogerrit> Jon Schlueter proposed openstack/nova-distgit wallaby-rdo: dropping boto Requirement  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/37070
20:58:05 <rdogerrit> Jon Schlueter proposed openstack/nova-distgit rpm-master: Remove unnecessary deps  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38929
20:58:06 <rdogerrit> Jon Schlueter proposed openstack/nova-distgit rpm-master: Remove deps for non-libvirt drivers  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38930
20:58:06 <rdogerrit> Jon Schlueter proposed openstack/nova-distgit rpm-master: Convert to stestr  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38931
21:28:39 <rdogerrit> David Vallee Delisle created openstack/nova-distgit xena-rdo: Replacing shebang for nova-migration-wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38798
21:29:28 <rdogerrit> David Vallee Delisle created openstack/nova-distgit wallaby-rdo: Replacing shebang for nova-migration-wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38799
21:30:08 <rdogerrit> David Vallee Delisle created openstack/nova-distgit xena-rdo: Adding virt-ssh-helpers to nova_migration sudoers and wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38800
21:30:34 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit xena-rdo: Adding virt-ssh-helpers to nova_migration sudoers and wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38800
21:30:50 <rdogerrit> David Vallee Delisle created openstack/nova-distgit wallaby-rdo: Adding virt-ssh-helpers to nova_migration sudoers and wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38801
21:31:08 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit wallaby-rdo: Adding virt-ssh-helpers to nova_migration sudoers and wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38801
21:31:38 <rdogerrit> David Vallee Delisle created openstack/nova-distgit xena-rdo: [centos9] When scp, ssh original cmd is now sftp-server  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38802
21:48:56 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit xena-rdo: [centos9] When scp, ssh original cmd is now sftp-server  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38802
21:50:58 <rdogerrit> David Vallee Delisle created openstack/nova-distgit wallaby-rdo: [centos9] When scp, ssh original cmd is now sftp-server  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38803
21:53:36 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit wallaby-rdo: [centos9] When scp, ssh original cmd is now sftp-server  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38803
22:34:03 <rdogerrit> rdo-trunk created openstack/validations-common-distgit xena-rdo: validations-common: failed to build bad84e1  https://review.rdoproject.org/r/c/openstack/validations-common-distgit/+/38948
22:39:25 <rdogerrit> rdo-trunk created openstack/validations-common-distgit wallaby-rdo: validations-common: failed to build bad84e1  https://review.rdoproject.org/r/c/openstack/validations-common-distgit/+/38949
22:39:57 <rdogerrit> rdo-trunk created openstack/validations-common-distgit rpm-master: validations-common: failed to build bad84e1  https://review.rdoproject.org/r/c/openstack/validations-common-distgit/+/38950
22:41:09 <rdogerrit> rdo-trunk created openstack/validations-common-distgit ussuri-rdo: validations-common: failed to build bad84e1  https://review.rdoproject.org/r/c/openstack/validations-common-distgit/+/38951
22:41:29 <rdogerrit> rdo-trunk created openstack/validations-common-distgit victoria-rdo: validations-common: failed to build bad84e1  https://review.rdoproject.org/r/c/openstack/validations-common-distgit/+/38952
22:43:57 <rdogerrit> rdo-trunk created openstack/horizon-distgit xena-rdo: python-django-horizon: failed to build 27887e356  https://review.rdoproject.org/r/c/openstack/horizon-distgit/+/38953
22:56:10 <rdogerrit> rdo-trunk created openstack/tripleo-ansible-distgit victoria-rdo: tripleo-ansible: failed to build 5b94b88b  https://review.rdoproject.org/r/c/openstack/tripleo-ansible-distgit/+/38954
22:58:05 <rdogerrit> rdo-trunk created openstack/tripleo-ansible-distgit wallaby-rdo: tripleo-ansible: failed to build d82395ff  https://review.rdoproject.org/r/c/openstack/tripleo-ansible-distgit/+/38955
23:09:32 <rdogerrit> rdo-trunk created openstack/tripleo-heat-templates-distgit wallaby-rdo: openstack-tripleo-heat-templates: failed to build a6b618c25  https://review.rdoproject.org/r/c/openstack/tripleo-heat-templates-distgit/+/38956
00:10:35 <rdogerrit> rdo-trunk created nfvinfo master: Promote CBS tags update for nfvsig-2.15-testing  https://review.rdoproject.org/r/c/nfvinfo/+/38957
00:10:42 <rdogerrit> rdo-trunk created nfvinfo master: Promote CBS tags update for nfvsig-2.16-testing  https://review.rdoproject.org/r/c/nfvinfo/+/38958
00:23:09 <rdogerrit> rdo-trunk created rdoinfo master: Promote CBS tags update for xena-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/38959
00:24:44 <rdogerrit> rdo-trunk created rdoinfo master: Promote CBS tags update for wallaby-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/38960
00:27:52 <rdogerrit> rdo-trunk proposed rdoinfo master: Promote CBS tags update for victoria-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/38743
03:24:57 <rdogerrit> User bshewale created rdo-jobs master: Add cs9 wallaby sc007 component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38962
03:51:08 <rdogerrit> User bshewale created rdo-jobs master: Adding trigger jobs for scenario 10 cs9 wallaby component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38963
06:11:31 <opendevreview> Merged x/packstack master: Move database connection config to ::db classes for glance and cinder  https://review.opendev.org/c/x/packstack/+/827530
07:58:00 <amoralej> we've had issues with cs8 repos again
07:58:15 <amoralej> in cs8 with extras repos :(
07:58:57 <amoralej> i'm taking care of FTBFS
07:59:49 <rdogerrit> Merged openstack/nova-distgit rpm-master: Remove unnecessary deps  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38929
08:13:43 <rdogerrit> Sandeep Yadav created rdo-infra/ci-config master: Use system-provided CA in ruck/rover script  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38967
08:27:02 <rdogerrit> Joel Capitao created rdo-infra/ansible-role-weirdo-puppet-openstack master: Move centos-ceph-nautilus to Trunk deps/storage/nautilus  https://review.rdoproject.org/r/c/rdo-infra/ansible-role-weirdo-puppet-openstack/+/38968
08:27:49 <jcapitao[m]> amoralej: arf, ok I'm taking care of weirdo failures ^
08:28:01 <rdogerrit> Merged openstack/nova-distgit rpm-master: Remove deps for non-libvirt drivers  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38930
08:28:55 <amoralej> jcapitao[m], good
08:29:04 <rdogerrit> Merged openstack/nova-distgit xena-rdo: dropping boto Requirement  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/37069
08:30:31 <rdogerrit> Joel Capitao proposed rdoinfo master: Promote CBS tags update for wallaby-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/38960
08:31:40 <rdogerrit> Merged openstack/nova-distgit wallaby-rdo: dropping boto Requirement  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/37070
09:21:43 <rdogerrit> Alfredo Moralejo proposed openstack/nova-distgit wallaby-rdo: Replacing shebang for nova-migration-wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38799
09:26:59 <opendevreview> Alfredo Moralejo proposed x/packstack master: Use puppet-passed-ci repos for CS9  https://review.opendev.org/c/x/packstack/+/827610
09:35:59 <amoralej> jcapitao[m], one more thing to the to-do list, adding cs9 jobs to gate distgit changes as the cs8 we currently have https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38929
09:38:29 <jcapitao[m]> amoralej: right, I'll take care of it
09:40:46 <rdogerrit> Merged openstack/nova-distgit rpm-master: Convert to stestr  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38931
09:41:43 <rdogerrit> Alfredo Moralejo proposed rdo-infra/rdo-release ussuri-rdo: Move repos to CentOS Stream 8 for ussuri  https://review.rdoproject.org/r/c/rdo-infra/rdo-release/+/38941
09:50:47 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit wallaby-rdo: Adding virt-ssh-helpers to nova_migration sudoers and wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38801
09:50:53 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit wallaby-rdo: [centos9] When scp, ssh original cmd is now sftp-server  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38803
09:51:23 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit xena-rdo: Replacing shebang for nova-migration-wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38798
09:51:30 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit xena-rdo: Adding virt-ssh-helpers to nova_migration sudoers and wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38800
09:53:16 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit xena-rdo: [centos9] When scp, ssh original cmd is now sftp-server  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38802
09:54:39 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit wallaby-rdo: Replacing shebang for nova-migration-wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38799
09:54:52 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit wallaby-rdo: Adding virt-ssh-helpers to nova_migration sudoers and wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38801
09:55:48 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit wallaby-rdo: Adding virt-ssh-helpers to nova_migration sudoers and wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38801
09:57:39 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit wallaby-rdo: [centos9] When scp, ssh original cmd is now sftp-server  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38803
09:58:04 <rdogerrit> David Vallee Delisle proposed openstack/nova-distgit wallaby-rdo: [centos9] When scp, ssh original cmd is now sftp-server  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38803
10:05:20 <rdogerrit> Joel Capitao proposed rdoinfo master: Promote CBS tags update for victoria-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/38743
10:41:14 <rdogerrit> Sagi Shnaidman created rdoinfo master: Add ansible-packaging as a build dep for ansible collections  https://review.rdoproject.org/r/c/rdoinfo/+/38973
10:41:28 <sshnaidm> apevec[m], amoralej ^^
10:47:27 <rdogerrit> Alfredo Moralejo created config master: Add Joel Capitao as member of rdo-infra-core group  https://review.rdoproject.org/r/c/config/+/38975
10:51:19 <amoralej> mmmm adding packages to cloud9s-...-candidate is still trying to build the packages in validate-dependencies-rebuilds
10:51:33 <amoralej> jcapitao[m], ^ i think we should avoid that? with the new workflow
10:51:37 <amoralej> wdyt
10:54:53 <rdogerrit> Merged rdo-infra/rdo-release ussuri-rdo: Move repos to CentOS Stream 8 for ussuri  https://review.rdoproject.org/r/c/rdo-infra/rdo-release/+/38941
10:56:27 <jcapitao[m]> amoralej: where did you see that ?
10:56:46 <amoralej> jcapitao[m], https://review.rdoproject.org/r/c/rdoinfo/+/38973
10:56:58 <amoralej> https://cbs.centos.org/koji/taskinfo?taskID=2674336
10:57:03 <jcapitao[m]> I think it's not in the doc
10:57:12 <jcapitao[m]> we agree on that in the past, lemme check
10:57:19 <amoralej> yes, it's cs8 only thing
10:57:27 <amoralej> but then, maybe the job should fail?
10:57:33 <amoralej> or at least do nothing
10:57:41 <jcapitao[m]> ah right
10:58:13 <jcapitao[m]> we should do nothing for CS9 I'd say
11:00:22 <amoralej> yeah, or just check if the nvr exist in cbs
11:00:28 <amoralej> i think that's what we thought?
11:00:36 <amoralej> btw, wrt automatic updates proposals
11:00:42 <amoralej> i forgot what's the status
11:02:11 <mnasiadka> morning
11:02:53 <mnasiadka> https://review.rdoproject.org/r/c/rdo-infra/rdo-release/+/38913/2/ceph-nautilus.repo#3 - ceph nautilus content is missing on mirror.centos.org - any idea if it will show up?
11:05:05 <amoralej> mnasiadka, it will but we are not sure when
11:05:27 <amoralej> we are providing temporarily a repo with those repos as workaround
11:05:39 <amoralej> but it's out of the centos mirrors
11:05:45 <rdogerrit> Merged openstack/nova-distgit wallaby-rdo: Replacing shebang for nova-migration-wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38799
11:05:45 <rdogerrit> Merged openstack/nova-distgit xena-rdo: Replacing shebang for nova-migration-wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38798
11:05:59 <amoralej> mnasiadka, https://trunk.rdoproject.org/centos8-master/deps/storage/nautilus/
11:05:59 <mnasiadka> well, anything that works - so where can I get contents of that repo? ;-)
11:06:20 <mnasiadka> Ok then, let's use that for now.
11:06:22 <mnasiadka> Thanks!
11:08:20 <jcapitao[m]> amoralej: I can't find the patch where we discussed about it, but yeah we can just check if NVR exists to see at first glance if we can propose update in next patch
11:09:15 <jcapitao[m]> lemme check the status for auto update
11:09:27 <jcapitao[m]> but I haven't seen one /o\
11:09:44 <jcapitao[m]> amoralej: btw https://review.rdoproject.org/r/c/rdo-infra/ansible-role-weirdo-puppet-openstack/+/38968 to unblock weirdo jobs
11:10:29 <amoralej> merging it
11:15:20 <rdogerrit> Merged rdo-infra/ansible-role-weirdo-puppet-openstack master: Move centos-ceph-nautilus to Trunk deps/storage/nautilus  https://review.rdoproject.org/r/c/rdo-infra/ansible-role-weirdo-puppet-openstack/+/38968
11:32:50 <rdogerrit> Merged rdoinfo master: Promote CBS tags update for wallaby-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/38960
11:35:19 <jcapitao[m]> amoralej: https://issues.redhat.com/projects/RDO/issues/RDO-19
11:35:46 <amoralej> cool, thx jcapitao[m]
11:47:08 <rdogerrit> Ronelle Landy proposed config master: Wire up cs9 wallaby component pipeline  https://review.rdoproject.org/r/c/config/+/38709
11:47:19 <rdogerrit> Merged deps/python-sqlalchemy c9s-yoga-rdo: Update python-sqlalchemy to 1.4.31  https://review.rdoproject.org/r/c/deps/python-sqlalchemy/+/38871
11:49:20 <rdogerrit> Merged rdo-jobs master: [CS9] Add scenario-010-ovn wallaby job defintion  https://review.rdoproject.org/r/c/rdo-jobs/+/38708
11:51:33 <rdogerrit> Joel Capitao created rdoinfo master: Revert "Bump tempest to 28.1.0 in Victoria"  https://review.rdoproject.org/r/c/rdoinfo/+/38976
11:51:44 <rdogerrit> Merged rdo-jobs master: Added cs9 wallaby multinode component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38829
11:55:01 <rdogerrit> Sandeep Yadav created rdo-jobs master: Add sc04 tripleo wallaby def  https://review.rdoproject.org/r/c/rdo-jobs/+/38977
11:55:07 <ysandeep> rlandy|ruck, marios|ruck ^^
12:07:10 <rdogerrit> Merged rdo-infra/ci-config master: Revert "Remove the jobs from criteria which are not defined"  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38797
12:15:59 <rdogerrit> Merged rdo-jobs master: Add sc04 tripleo wallaby def  https://review.rdoproject.org/r/c/rdo-jobs/+/38977
12:21:38 <rdogerrit> Merged openstack/nova-distgit xena-rdo: Adding virt-ssh-helpers to nova_migration sudoers and wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38800
12:22:04 <rdogerrit> Merged openstack/nova-distgit wallaby-rdo: Adding virt-ssh-helpers to nova_migration sudoers and wrapper  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38801
12:34:25 <rdogerrit> User karolinku proposed deps/python-eventlet c9s-yoga-rdo: Update python-eventlet to 0.33.0  https://review.rdoproject.org/r/c/deps/python-eventlet/+/38878
12:52:58 <rdogerrit> Merged openstack/nova-distgit wallaby-rdo: [centos9] When scp, ssh original cmd is now sftp-server  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38803
12:54:55 <rdogerrit> Merged openstack/nova-distgit xena-rdo: [centos9] When scp, ssh original cmd is now sftp-server  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/38802
12:55:18 <amoralej> ykarel, may you review https://review.rdoproject.org/r/c/rdo-infra/weirdo/+/38380 if you are around?
12:55:40 <rdogerrit> Merged rdo-jobs master: Add playbook to setup compose-repos  https://review.rdoproject.org/r/c/rdo-jobs/+/36893
12:56:36 <rdogerrit> User karolinku proposed deps/python-google-api-core c9s-yoga-rdo: Update python-google-api-core to 2.4.0  https://review.rdoproject.org/r/c/deps/python-google-api-core/+/38817
12:57:10 <rdogerrit> Ananya Banerjee proposed rdo-infra/ci-config master: Adds c9-standalone-network-master-validation to criteria  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38479
12:58:44 <rdogerrit> User karolinku proposed deps/python-eventlet c9s-yoga-rdo: Update python-eventlet to 0.33.0  https://review.rdoproject.org/r/c/deps/python-eventlet/+/38878
13:02:37 <rdogerrit> Merged rdo-jobs master: Add CentOs compose dependency jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/37788
13:16:29 <rdogerrit> Douglas Viroel proposed rdo-jobs master: [CS9] Add fs039 and fs064 wallaby jobs definition  https://review.rdoproject.org/r/c/rdo-jobs/+/38644
13:16:55 <rdogerrit> Sagi Shnaidman proposed rdoinfo master: Add ansible-packaging as a build dep for ansible collections  https://review.rdoproject.org/r/c/rdoinfo/+/38973
13:17:29 <sshnaidm> jm1, ^^
13:18:36 <rdogerrit> Douglas Viroel proposed rdo-jobs master: [CS9] Add fs039 and fs064 wallaby jobs definition  https://review.rdoproject.org/r/c/rdo-jobs/+/38644
13:19:36 <rdogerrit> Sławek Kapłoński proposed rdo-jobs master: [CS9] Add CS9 wallaby scenario007 jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38332
13:24:12 <ykarel> amoralej|lunch, looking
13:31:17 <rdogerrit> Merged rdo-infra/weirdo master: Do not try to restart network service in CS9  https://review.rdoproject.org/r/c/rdo-infra/weirdo/+/38380
13:44:44 <rdogerrit> Amol Kahat created rdo-infra/ci-config master: Added component and criteria jobs validation test  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38990
14:00:47 <rdogerrit> Merged nfvinfo master: Promote CBS tags update for nfvsig-2.15-testing  https://review.rdoproject.org/r/c/nfvinfo/+/38957
14:01:06 <rdogerrit> Merged config master: Wire up cs9 wallaby component pipeline  https://review.rdoproject.org/r/c/config/+/38709
14:04:23 <rdogerrit> User karolinku created deps/python-gunicorn c9s-yoga-rdo: Update gunicorn to 20.1.0  https://review.rdoproject.org/r/c/deps/python-gunicorn/+/38991
14:26:49 <rdogerrit> Douglas Viroel created rdo-infra/ci-config master: [CS9] Add jobs to master and wallaby criterias  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38992
14:33:53 <rdogerrit> Douglas Viroel created rdo-jobs master: [CS9] Add wallaby undercloud-containers job definition  https://review.rdoproject.org/r/c/rdo-jobs/+/38993
14:36:52 <rdogerrit> Merged deps/python-eventlet c9s-yoga-rdo: Update python-eventlet to 0.33.0  https://review.rdoproject.org/r/c/deps/python-eventlet/+/38878
14:42:25 <jcapitao[m]> amoralej: wrt https://review.rdoproject.org/r/c/rdoinfo/+/38570 do we have an ETA for Storage SIG Stream content ?
14:43:22 <amoralej> mmm
14:43:53 <rdogerrit> User karolinku created deps/python-mpmath c9s-yoga-rdo: Update python-mpmath to 1.2.1  https://review.rdoproject.org/r/c/deps/python-mpmath/+/38994
14:44:21 <amoralej> jcapitao[m], wert rdo-release-wallaby
14:44:37 <amoralej> doesn't it has a skip_if_failure?
14:44:49 <amoralej> ah, o we need to intall the python3-rbd or something?
14:49:16 <jcapitao[m]> mmh it's failing even though we skip_if_failure
14:49:50 <rdogerrit> Merged deps/python-google-api-core c9s-yoga-rdo: Update python-google-api-core to 2.4.0  https://review.rdoproject.org/r/c/deps/python-google-api-core/+/38817
14:51:00 <jcapitao[m]> amoralej: skip_if_unavailable*
14:56:34 <rdogerrit> User karolinku created deps/google-auth-httplib2 c9s-yoga-rdo: Update google-auth-httplib2 to 0.1.0  https://review.rdoproject.org/r/c/deps/google-auth-httplib2/+/38995
14:59:32 <spotz> jcapitao: Were you good with that right up?
15:00:56 <amoralej> jcapitao[m], i'd say i tested locally
15:01:01 <jcapitao[m]> it appears that facter raises error even if repo has skip_if_unavailable
15:01:14 <jcapitao[m]> https://logserver.rdoproject.org/70/38570/4/check/validate-buildsys-tags-wallaby-release-packstack-scenario001-centos8-stream/2614677/logs/weirdo-project/logs/latest/openstack-setup.log.txt.gz
15:01:37 <jcapitao[m]> ceph-nautilus to lookup
15:03:20 <rdogerrit> User bshewale created rdo-infra/ci-config master: Enable image promotion for cs9 wallaby  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38997
15:08:26 <amoralej> jcapitao[m], looks like a bug in packstack
15:09:08 <amoralej> if you check at https://logserver.rdoproject.org/70/38570/4/check/validate-buildsys-tags-wallaby-release-packstack-scenario001-centos8-stream/2614677/logs/weirdo-project/logs/latest/manifests/38.102.83.73_controller.pp.log.txt.gz
15:09:14 <amoralej> puppet apply finished fine
15:09:24 <amoralej> it has a message
15:09:25 <amoralej> [0;36mDebug: Facter: Error: Failed to download metadata for repo 'ceph-nautilus': Cannot prepare internal mirrorlist: No URLs in mirrorlist[0m
15:09:33 <amoralej> but note it's Debug level
15:09:54 <amoralej> my guess is that it's parsing the log lookinf for "Error"
15:10:04 <amoralej> or something like that :)
15:10:40 <jcapitao[m]> ah!
15:11:12 <amoralej> https://github.com/redhat-openstack/packstack/blob/eabad465d8656c57a8af0f2612fc1f6cac618cfd/packstack/modules/puppet.py#L68
15:11:50 <jcapitao[m]> good catch
15:12:56 <amoralej> https://github.com/redhat-openstack/packstack/blob/eabad465d8656c57a8af0f2612fc1f6cac618cfd/packstack/modules/puppet.py#L26-L34
15:13:53 <jcapitao[m]> amoralej: I guess we should add it in re_ignore list
15:14:33 <amoralej> so it's looking for "Error:"
15:15:14 <amoralej> yes, i think that'd be good
15:15:22 <amoralej> but actually not only for ceph-nautilus
15:19:17 <jcapitao[m]> amoralej: I'd add something like "Failed to download metadata for repo "
15:21:20 <amoralej> yep
15:22:41 <jcapitao[m]> no need to check whether it's ignored or not, because if it is not, dnf would have raised error before
15:22:51 <jcapitao[m]> ok going to propose patch
15:25:06 <rdogerrit> Merged config master: [centos-opstools] Use OpsTools project-template for osptools projects  https://review.rdoproject.org/r/c/config/+/38651
15:26:32 <rdogerrit> rdo-trunk created openstack/trove-dashboard-distgit victoria-rdo: openstack-trove-ui-15.0.1-1  https://review.rdoproject.org/r/c/openstack/trove-dashboard-distgit/+/38998
15:31:36 <rdogerrit> rdo-trunk created openstack/horizon-distgit xena-rdo: python-django-horizon-20.1.1-1  https://review.rdoproject.org/r/c/openstack/horizon-distgit/+/38999
15:36:07 <opendevreview> Joel Capitao proposed x/packstack master: Ignore facter error when fetching repo  https://review.opendev.org/c/x/packstack/+/827697
15:46:19 <opendevreview> Alfredo Moralejo proposed x/packstack master: Use puppet-passed-ci repos for CS9  https://review.opendev.org/c/x/packstack/+/827610
15:49:25 <rdogerrit> Merged deps/google-auth-httplib2 c9s-yoga-rdo: Update google-auth-httplib2 to 0.1.0  https://review.rdoproject.org/r/c/deps/google-auth-httplib2/+/38995
16:01:13 <opendevreview> Joel Capitao proposed x/packstack stable/wallaby: DNM Ignore facter error when fetching repo  https://review.opendev.org/c/x/packstack/+/827701
16:02:29 <rdogerrit> Joel Capitao proposed rdoinfo master: Promote CBS tags update for wallaby-8s-release  https://review.rdoproject.org/r/c/rdoinfo/+/38570
16:11:38 <rdogerrit> Alfredo Moralejo created rdo-infra/weirdo master: Add subscription-manager to tuned package installation  https://review.rdoproject.org/r/c/rdo-infra/weirdo/+/39000
16:26:35 <rdogerrit> Merged rdoinfo master: Add ansible-packaging as a build dep for ansible collections  https://review.rdoproject.org/r/c/rdoinfo/+/38973
16:27:41 <rdogerrit> Merged openstack/trove-dashboard-distgit victoria-rdo: openstack-trove-ui-15.0.1-1  https://review.rdoproject.org/r/c/openstack/trove-dashboard-distgit/+/38998
16:30:25 <rdogerrit> rdo-trunk created config master: Create project for RDO dependency ansible-packaging  https://review.rdoproject.org/r/c/config/+/39002
16:30:25 <rdogerrit> rdo-trunk created config master: Create project info for RDO dependency ansible-packaging in RDO  https://review.rdoproject.org/r/c/config/+/39003
16:33:08 <rdogerrit> Merged openstack/horizon-distgit xena-rdo: python-django-horizon-20.1.1-1  https://review.rdoproject.org/r/c/openstack/horizon-distgit/+/38999
16:34:52 <rdogerrit> Joel Capitao created rdo-jobs master: DNM Check upstream packstack patch  https://review.rdoproject.org/r/c/rdo-jobs/+/39004
16:36:37 <rdogerrit> Joel Capitao proposed rdoinfo master: Promote CBS tags update for wallaby-8s-release  https://review.rdoproject.org/r/c/rdoinfo/+/38570
16:43:39 <rdogerrit> Sagi Shnaidman created rdoinfo master: Add ansible-packaging for Xena C8  https://review.rdoproject.org/r/c/rdoinfo/+/39005
16:44:08 <rdogerrit> Sagi Shnaidman proposed rdoinfo master: Add ansible-packaging for Yoga C8  https://review.rdoproject.org/r/c/rdoinfo/+/39005
16:45:17 <rdogerrit> Joel Capitao proposed rdo-jobs master: DNM Check upstream packstack patch  https://review.rdoproject.org/r/c/rdo-jobs/+/39004
16:45:28 <rdogerrit> Sagi Shnaidman created rdoinfo master: Add ansible-packaging for Xena C8  https://review.rdoproject.org/r/c/rdoinfo/+/39006
16:45:42 <rdogerrit> Sagi Shnaidman proposed rdoinfo master: Add ansible-packaging for Xena C8  https://review.rdoproject.org/r/c/rdoinfo/+/39006
16:46:29 <rdogerrit> Sagi Shnaidman created rdoinfo master: Add ansible-packaging for Wallaby C8  https://review.rdoproject.org/r/c/rdoinfo/+/39007
16:47:18 <rdogerrit> Sagi Shnaidman created rdoinfo master: Add ansible-packaging for Victoria C8  https://review.rdoproject.org/r/c/rdoinfo/+/39008
16:48:01 <rdogerrit> Sagi Shnaidman created rdoinfo master: Add ansible-packaging for Ussuri C8  https://review.rdoproject.org/r/c/rdoinfo/+/39009
16:48:33 <rdogerrit> Sagi Shnaidman created rdoinfo master: Add ansible-packaging for Train C8  https://review.rdoproject.org/r/c/rdoinfo/+/39010
16:57:22 <rdogerrit> User bshewale created rdo-infra/ci-config master: Enable the rhos17 promotion on rhel-9  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39012
17:14:41 <rdogerrit> Joel Capitao proposed rdo-jobs master: DNM Check upstream packstack patch  https://review.rdoproject.org/r/c/rdo-jobs/+/39004
17:32:14 <rdogerrit> Joel Capitao proposed rdo-jobs master: DNM Check upstream packstack patch  https://review.rdoproject.org/r/c/rdo-jobs/+/39004
17:37:53 <rdogerrit> Amol Kahat proposed rdo-infra/ci-config master: Added script for checking mirror sync status  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/34441
18:30:43 <rdogerrit> Douglas Viroel proposed rdo-infra/ci-config master: [CS9] Add jobs to master and wallaby criterias  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38992
18:48:20 <rdogerrit> Merged rdo-infra/ci-config master: Enable image promotion for cs9 wallaby  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38997
20:14:14 <rdogerrit> Jon Schlueter created openstack/nova-distgit xena-rdo: Remove unnecessary deps  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/39019
20:14:15 <rdogerrit> Jon Schlueter created openstack/nova-distgit xena-rdo: Remove deps for non-libvirt drivers  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/39020
20:14:15 <rdogerrit> Jon Schlueter created openstack/nova-distgit xena-rdo: Convert to stestr  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/39021
23:27:22 <rdogerrit> Takashi Kajinami created openstack/neutron-distgit rpm-master: Remove [DEFAULT] allow_overlapping_ips  https://review.rdoproject.org/r/c/openstack/neutron-distgit/+/39024
00:07:51 <rdogerrit> rdo-trunk proposed nfvinfo master: Promote CBS tags update for nfvsig-2.15-release  https://review.rdoproject.org/r/c/nfvinfo/+/38660
00:33:50 <rdogerrit> rdo-trunk created rdoinfo master: Bump rdoinfo victoria tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39026
00:34:07 <rdogerrit> rdo-trunk created rdoinfo master: Bump rdoinfo wallaby tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39027
00:34:18 <rdogerrit> rdo-trunk created rdoinfo master: Bump rdoinfo xena tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39028
00:34:36 <rdogerrit> rdo-trunk created rdoinfo master: Bump rdoinfo yoga-uc tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39029
00:36:20 <rdogerrit> rdo-trunk proposed rdoinfo master: Promote CBS tags update for xena-8s-release  https://review.rdoproject.org/r/c/rdoinfo/+/38899
00:39:22 <rdogerrit> rdo-trunk proposed rdoinfo master: Promote CBS tags update for wallaby-8s-release  https://review.rdoproject.org/r/c/rdoinfo/+/38570
01:43:13 <rdogerrit> Merged rdo-infra/ci-config master: Use system-provided CA in ruck/rover script  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38967
04:51:37 <rdogerrit> Ananya Banerjee created rdo-jobs master: Fixing c8 parent in c9 sc10 trigger component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/39031
06:11:58 <opendevreview> Merged x/packstack master: Use puppet-passed-ci repos for CS9  https://review.opendev.org/c/x/packstack/+/827610
07:39:57 <rdogerrit> Merged rdo-infra/weirdo master: Add subscription-manager to tuned package installation  https://review.rdoproject.org/r/c/rdo-infra/weirdo/+/39000
07:41:42 <rdogerrit> Alfredo Moralejo created openstack/oslo-cache-distgit rpm-master: Add pymemcache as BR  https://review.rdoproject.org/r/c/openstack/oslo-cache-distgit/+/39034
07:42:21 <rdogerrit> Alfredo Moralejo proposed rdoinfo master: Bump rdoinfo yoga-uc tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39029
07:46:16 <rdogerrit> Merged rdo-infra/ci-config master: [CS9] Add jobs to master and wallaby criterias  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38992
07:47:00 <rdogerrit> Merged rdo-jobs master: [CS9] Add wallaby undercloud-containers job definition  https://review.rdoproject.org/r/c/rdo-jobs/+/38993
07:49:37 <rdogerrit> Sandeep Yadav proposed rdo-jobs master: [CS9] Add CS9 wallaby scenario007 jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38332
07:56:03 <akahat|rover> Hi o/, anyone can take a look into https://jenkins-cloudsig-ci.apps.ocp.ci.centos.org/view/phase-1-pipelines/
07:59:03 <akahat|rover> weirdo-project failures.
08:04:09 <rdogerrit> Merged rdo-jobs master: [CS9] Add CS9 wallaby scenario007 jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38332
08:13:15 <rdogerrit> Alfredo Moralejo created rdo-infra/weirdo master: Enable CRB repo in CentOS Stream 9 nodes  https://review.rdoproject.org/r/c/rdo-infra/weirdo/+/39035
08:14:41 <amoralej> akahat|rover, checking...
08:15:44 <amoralej> akahat|rover, you mean https://jenkins-cloudsig-ci.apps.ocp.ci.centos.org/view/phase-1-pipelines/job/rdo_trunk-promote-master-centos8-current-tripleo/ right?
08:18:16 <amoralej> akahat|rover, fixes are merged upstream but are not in the promoted repo
08:18:44 <amoralej> i mean, fixes for packstack https://review.opendev.org/c/x/packstack/+/826476 https://review.opendev.org/c/x/packstack/+/827530
08:18:51 <amoralej> let me check when was master promoted...
08:20:19 <amoralej> yes, common component current-tripleo is 2022-01-26 17:23 , before those patches landed
08:26:52 <akahat|rover> amoralej, thanks for the update!
09:08:31 <rdogerrit> Merged rdoinfo master: Bump rdoinfo victoria tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39026
09:08:32 <rdogerrit> Merged rdoinfo master: Bump rdoinfo xena tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39028
09:11:09 <rdogerrit> Jiří Podivín created openstack/tripleo-validations-distgit wallaby-rdo: Remove deprecated scripts from build  https://review.rdoproject.org/r/c/openstack/tripleo-validations-distgit/+/39036
09:12:00 <rdogerrit> rdo-trunk created openstack/glance_store-distgit victoria-rdo: python-glance-store-2.3.1-1  https://review.rdoproject.org/r/c/openstack/glance_store-distgit/+/39037
09:12:08 <rdogerrit> rdo-trunk created openstack/ironic-lib-distgit victoria-rdo: python-ironic-lib-4.4.2-1  https://review.rdoproject.org/r/c/openstack/ironic-lib-distgit/+/39038
09:12:16 <rdogerrit> rdo-trunk created openstack/ironicclient-distgit victoria-rdo: python-ironicclient-4.4.1-1  https://review.rdoproject.org/r/c/openstack/ironicclient-distgit/+/39039
09:12:24 <rdogerrit> rdo-trunk created openstack/troveclient-distgit victoria-rdo: python-troveclient-5.1.2-1  https://review.rdoproject.org/r/c/openstack/troveclient-distgit/+/39040
09:12:32 <rdogerrit> rdo-trunk created openstack/oslo-service-distgit victoria-rdo: python-oslo-service-2.4.1-1  https://review.rdoproject.org/r/c/openstack/oslo-service-distgit/+/39041
09:12:41 <rdogerrit> rdo-trunk created openstack/sushy-distgit victoria-rdo: python-sushy-3.4.5-1  https://review.rdoproject.org/r/c/openstack/sushy-distgit/+/39042
09:12:43 <rdogerrit> rdo-trunk created openstack/manilaclient-distgit xena-rdo: python-manilaclient-3.0.1-1  https://review.rdoproject.org/r/c/openstack/manilaclient-distgit/+/39043
09:25:08 <rdogerrit> Merged openstack/oslo-cache-distgit rpm-master: Add pymemcache as BR  https://review.rdoproject.org/r/c/openstack/oslo-cache-distgit/+/39034
09:54:56 <rdogerrit> User marios created rdo-jobs master: Adds fake single-centos-9-node-nested-virt nodeset for 3rd party  https://review.rdoproject.org/r/c/rdo-jobs/+/39045
09:58:54 <rdogerrit> Joel Capitao created rdo-jobs master: Add C9 job to gate distgit changes  https://review.rdoproject.org/r/c/rdo-jobs/+/39046
10:01:34 <rdogerrit> Ananya Banerjee created config master: Updating username in container login for quay  https://review.rdoproject.org/r/c/config/+/39047
10:12:23 <rdogerrit> Merged rdo-infra/weirdo master: Enable CRB repo in CentOS Stream 9 nodes  https://review.rdoproject.org/r/c/rdo-infra/weirdo/+/39035
10:17:53 <rdogerrit> Merged openstack/ironic-lib-distgit victoria-rdo: python-ironic-lib-4.4.2-1  https://review.rdoproject.org/r/c/openstack/ironic-lib-distgit/+/39038
10:18:23 <rdogerrit> Merged openstack/glance_store-distgit victoria-rdo: python-glance-store-2.3.1-1  https://review.rdoproject.org/r/c/openstack/glance_store-distgit/+/39037
10:18:23 <rdogerrit> Merged openstack/oslo-service-distgit victoria-rdo: python-oslo-service-2.4.1-1  https://review.rdoproject.org/r/c/openstack/oslo-service-distgit/+/39041
10:19:07 <rdogerrit> Merged openstack/ironicclient-distgit victoria-rdo: python-ironicclient-4.4.1-1  https://review.rdoproject.org/r/c/openstack/ironicclient-distgit/+/39039
10:19:23 <rdogerrit> Merged openstack/troveclient-distgit victoria-rdo: python-troveclient-5.1.2-1  https://review.rdoproject.org/r/c/openstack/troveclient-distgit/+/39040
10:19:44 <rdogerrit> Merged openstack/sushy-distgit victoria-rdo: python-sushy-3.4.5-1  https://review.rdoproject.org/r/c/openstack/sushy-distgit/+/39042
10:27:36 <rdogerrit> User karolinku created deps/python-scp c9s-yoga-rdo: Update python-scp to 0.14.2  https://review.rdoproject.org/r/c/deps/python-scp/+/39048
10:27:44 <rdogerrit> Merged openstack/manilaclient-distgit xena-rdo: python-manilaclient-3.0.1-1  https://review.rdoproject.org/r/c/openstack/manilaclient-distgit/+/39043
10:28:08 <rdogerrit> Joel Capitao created config master: Add C9 job to check and gate in rdoinfo for X and W  https://review.rdoproject.org/r/c/config/+/39049
10:45:08 <rdogerrit> Merged rdoinfo master: Bump rdoinfo wallaby tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39027
10:47:28 <opendevreview> Joel Capitao proposed x/packstack master: Ignore facter error when fetching repo  https://review.opendev.org/c/x/packstack/+/827697
10:48:24 <rdogerrit> rdo-trunk created openstack/manilaclient-distgit wallaby-rdo: python-manilaclient-2.6.2-1  https://review.rdoproject.org/r/c/openstack/manilaclient-distgit/+/39051
10:48:33 <rdogerrit> rdo-trunk created openstack/os-ken-distgit wallaby-rdo: python-os-ken-1.4.1-1  https://review.rdoproject.org/r/c/openstack/os-ken-distgit/+/39052
10:48:47 <rdogerrit> Joel Capitao proposed rdo-jobs master: [WIP] Add CentOS8 Yoga puppet promotion pipeline  https://review.rdoproject.org/r/c/rdo-jobs/+/38600
10:52:01 <rdogerrit> Alfredo Moralejo proposed config master: Create project for RDO dependency ansible-packaging  https://review.rdoproject.org/r/c/config/+/39002
10:52:28 <rdogerrit> Merged config master: Add C9 job to check and gate in rdoinfo for X and W  https://review.rdoproject.org/r/c/config/+/39049
10:53:02 <amoralej> apevec[m], may you check https://review.rdoproject.org/r/c/config/+/38975 ?
10:55:55 <rdogerrit> Merged rdo-jobs master: Add C9 job to gate distgit changes  https://review.rdoproject.org/r/c/rdo-jobs/+/39046
11:02:40 <rdogerrit> User karolinku created deps/python-ansible-runner c9s-yoga-rdo: Update python-ansible-runner to 2.1.1  https://review.rdoproject.org/r/c/deps/python-ansible-runner/+/39053
11:05:50 <rdogerrit> Merged openstack/nova-distgit xena-rdo: Remove unnecessary deps  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/39019
11:10:51 <rdogerrit> Merged deps/python-scp c9s-yoga-rdo: Update python-scp to 0.14.2  https://review.rdoproject.org/r/c/deps/python-scp/+/39048
11:33:43 <rdogerrit> Joel Capitao created rdo-jobs master: Make DLRN-rpmbuild-centos9 job as voting  https://review.rdoproject.org/r/c/rdo-jobs/+/39054
11:35:29 <rdogerrit> Merged openstack/manilaclient-distgit wallaby-rdo: python-manilaclient-2.6.2-1  https://review.rdoproject.org/r/c/openstack/manilaclient-distgit/+/39051
11:40:22 <rdogerrit> Alfredo Moralejo proposed config master: Create project info for RDO dependency ansible-packaging in RDO  https://review.rdoproject.org/r/c/config/+/39003
11:42:05 <rdogerrit> Merged config master: Create project for RDO dependency ansible-packaging  https://review.rdoproject.org/r/c/config/+/39002
11:42:47 <rdogerrit> Merged rdo-infra/ci-config master: Add cs9 wallaby component jobs in criteria  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38823
11:50:49 <rdogerrit> Merged rdo-infra/ci-config master: Enable the rhos17 promotion on rhel-9  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39012
12:04:49 <rdogerrit> Takashi Kajinami created openstack/swift-distgit rpm-master: Run systemd macros for container-sharder  https://review.rdoproject.org/r/c/openstack/swift-distgit/+/39055
12:16:26 <rdogerrit> Merged config master: Create project info for RDO dependency ansible-packaging in RDO  https://review.rdoproject.org/r/c/config/+/39003
12:22:51 <rdogerrit> Merged rdoinfo master: Bump rdoinfo yoga-uc tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39029
12:23:36 <amoralej> sshnaidm|afk, the repo for deps/ansible-packaging is ready, please send the review to the distgig
12:23:37 <amoralej> https://www.rdoproject.org/documentation/requirements/#adding-a-new-requirement-to-rdo
12:24:15 <amoralej> look for "setup_distgit.sh" in that doc :)
13:14:08 <rdogerrit> Joel Capitao proposed rdo-jobs master: Add CentOS8 Yoga puppet promotion pipeline  https://review.rdoproject.org/r/c/rdo-jobs/+/38600
13:50:27 <rdogerrit> User karolinku created deps/python-cmd2 c9s-yoga-rdo: Update python-cmd2 to 2.3.3  https://review.rdoproject.org/r/c/deps/python-cmd2/+/39067
14:07:27 <rdogerrit> User karolinku created deps/python-kubernetes c9s-yoga-rdo: Update python-kubernetes to 21.7.0  https://review.rdoproject.org/r/c/deps/python-kubernetes/+/39068
14:16:47 <rdogerrit> Merged rdo-jobs master: Make DLRN-rpmbuild-centos9 job as voting  https://review.rdoproject.org/r/c/rdo-jobs/+/39054
14:18:06 <rdogerrit> Alfredo Moralejo created rdo-infra/ansible-role-dlrn master: Move opstools back to OpsTools SIG repo for CS8  https://review.rdoproject.org/r/c/rdo-infra/ansible-role-dlrn/+/39069
14:34:55 <rdogerrit> User karolinku created deps/python-msgpack c9s-yoga-rdo: Update python-msgpack to 1.0.3  https://review.rdoproject.org/r/c/deps/python-msgpack/+/39070
14:39:35 <rdogerrit> Joel Capitao proposed rdo-jobs master: Add CentOS8 Yoga puppet promotion pipeline  https://review.rdoproject.org/r/c/rdo-jobs/+/38600
14:52:30 <jcapitao[m]> amoralej: ^ I think it's ready to go
14:55:01 <rdogerrit> Merged deps/python-cmd2 c9s-yoga-rdo: Update python-cmd2 to 2.3.3  https://review.rdoproject.org/r/c/deps/python-cmd2/+/39067
14:55:13 <amoralej> jcapitao[m], merging, read my note please
14:55:35 <rdogerrit> User karolinku proposed deps/python-msgpack c9s-yoga-rdo: Update python-msgpack to 1.0.3  https://review.rdoproject.org/r/c/deps/python-msgpack/+/39070
14:56:11 <rdogerrit> Merged openstack/os-ken-distgit wallaby-rdo: python-os-ken-1.4.1-1  https://review.rdoproject.org/r/c/openstack/os-ken-distgit/+/39052
14:58:43 <jcapitao[m]> amoralej: ah in https://issues.redhat.com/browse/RDO-21 I proposed to enable it before removing to have promotion both in // temporary
14:59:45 <jcapitao[m]> that way we can ensure everything is fine in Zuul before removing them in Jenkins, wdyt ?
14:59:57 <amoralej> we may have conflicts
15:00:12 <amoralej> i mean, jobs in zuul promoting some repos and jeninks others
15:00:17 <amoralej> and running together
15:00:22 <amoralej> let's make it simpler
15:00:45 <amoralej> just disable in jenkins and enable in zuul
15:01:47 <rdogerrit> Merged rdo-jobs master: Add CentOS8 Yoga puppet promotion pipeline  https://review.rdoproject.org/r/c/rdo-jobs/+/38600
15:05:22 <jcapitao[m]> right, let's do that way
15:15:11 <rdogerrit> User karolinku proposed deps/python-msgpack c9s-yoga-rdo: Update python-msgpack to 1.0.3  https://review.rdoproject.org/r/c/deps/python-msgpack/+/39070
15:17:37 <rdogerrit> Joel Capitao created config master: Enable puppet-promotion jobs for c8-master  https://review.rdoproject.org/r/c/config/+/39071
15:19:09 <rdogerrit> Joel Capitao proposed config master: Enable puppet-promotion jobs for c8-master  https://review.rdoproject.org/r/c/config/+/39071
16:35:13 <rdogerrit> Merged rdo-jobs master: Adds fake single-centos-9-node-nested-virt nodeset for 3rd party  https://review.rdoproject.org/r/c/rdo-jobs/+/39045
18:54:14 <rdogerrit> rdo-trunk created openstack/keystone-distgit rpm-master: openstack-keystone: failed to build 296120802  https://review.rdoproject.org/r/c/openstack/keystone-distgit/+/39073
19:21:06 <rdogerrit> Jon Schlueter created openstack/cinder-distgit wallaby-rdo: Re-enable the BuildRequires for google backup  https://review.rdoproject.org/r/c/openstack/cinder-distgit/+/39075
20:23:45 <rdogerrit> rdo-trunk created openstack/tobiko-distgit rpm-master: openstack-tobiko: failed to build 60537c0  https://review.rdoproject.org/r/c/openstack/tobiko-distgit/+/39076
20:23:50 <rdogerrit> rdo-trunk created openstack/tobiko-distgit xena-rdo: openstack-tobiko: failed to build 60537c0  https://review.rdoproject.org/r/c/openstack/tobiko-distgit/+/39077
21:13:54 <rdogerrit> rdo-trunk created openstack/tripleo-heat-templates-distgit rpm-master: openstack-tripleo-heat-templates: failed to build 174a0d8fa  https://review.rdoproject.org/r/c/openstack/tripleo-heat-templates-distgit/+/39078
23:03:48 <rdogerrit> rdo-trunk created openstack/neutron-distgit rpm-master: openstack-neutron: failed to build b189213d1e  https://review.rdoproject.org/r/c/openstack/neutron-distgit/+/39080
23:33:31 <rdogerrit> rdo-trunk created openstack/kolla-distgit rpm-master: openstack-kolla: failed to build 941d021e0  https://review.rdoproject.org/r/c/openstack/kolla-distgit/+/39081
23:43:48 <rdogerrit> rdo-trunk created openstack/manila-distgit rpm-master: openstack-manila: failed to build 354b3bccb  https://review.rdoproject.org/r/c/openstack/manila-distgit/+/39082
00:03:30 <rdogerrit> rdo-trunk created openstack/tripleo-ansible-distgit rpm-master: tripleo-ansible: failed to build 95a40f16  https://review.rdoproject.org/r/c/openstack/tripleo-ansible-distgit/+/39083
00:03:34 <rdogerrit> rdo-trunk created openstack/validations-common-distgit xena-rdo: validations-common: failed to build a9058bb  https://review.rdoproject.org/r/c/openstack/validations-common-distgit/+/39084
00:03:39 <rdogerrit> rdo-trunk created openstack/validations-common-distgit rpm-master: validations-common: failed to build a9058bb  https://review.rdoproject.org/r/c/openstack/validations-common-distgit/+/39085
00:08:05 <rdogerrit> rdo-trunk created nfvinfo master: Promote CBS tags update for nfvsig-2.15-testing  https://review.rdoproject.org/r/c/nfvinfo/+/39086
00:08:12 <rdogerrit> rdo-trunk proposed nfvinfo master: Promote CBS tags update for nfvsig-2.16-testing  https://review.rdoproject.org/r/c/nfvinfo/+/38958
00:27:12 <rdogerrit> rdo-trunk created rdoinfo master: Bump rdoinfo wallaby tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39087
00:28:56 <rdogerrit> rdo-trunk proposed rdoinfo master: Promote CBS tags update for xena-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/38959
00:29:44 <rdogerrit> rdo-trunk created rdoinfo master: Promote CBS tags update for wallaby-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/39088
00:35:26 <rdogerrit> rdo-trunk proposed rdoinfo master: Promote CBS tags update for victoria-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/38743
00:44:10 <rdogerrit> rdo-trunk created openstack/nova-distgit rpm-master: openstack-nova: failed to build cc794b3641  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/39089
04:53:23 <rdogerrit> rdo-trunk created puppet/puppet-aodh-distgit rpm-master: puppet-aodh: failed to build 2bf346a  https://review.rdoproject.org/r/c/puppet/puppet-aodh-distgit/+/39091
17:08:34 <rdogerrit> rdo-trunk created puppet/puppet-nova-distgit rpm-master: puppet-nova: failed to build 15572530  https://review.rdoproject.org/r/c/puppet/puppet-nova-distgit/+/39110
19:08:22 <rdogerrit> rdo-trunk created openstack/cinder-distgit rpm-master: openstack-cinder: failed to build d6788fb24  https://review.rdoproject.org/r/c/openstack/cinder-distgit/+/39111
00:16:33 <rdogerrit> rdo-trunk proposed rdoinfo master: Promote CBS tags update for xena-8s-release  https://review.rdoproject.org/r/c/rdoinfo/+/38899
00:19:36 <rdogerrit> rdo-trunk proposed rdoinfo master: Promote CBS tags update for wallaby-8s-release  https://review.rdoproject.org/r/c/rdoinfo/+/38570
10:13:50 <rdogerrit> rdo-trunk created openstack/designate-distgit rpm-master: openstack-designate: failed to build 75803bf6  https://review.rdoproject.org/r/c/openstack/designate-distgit/+/39119
13:43:44 <rdogerrit> rdo-trunk created openstack/zaqar-distgit rpm-master: openstack-zaqar: failed to build bbf5a433  https://review.rdoproject.org/r/c/openstack/zaqar-distgit/+/39131
04:53:13 <rdogerrit> rdo-trunk created openstack/glance-distgit rpm-master: openstack-glance: failed to build d615de6b7  https://review.rdoproject.org/r/c/openstack/glance-distgit/+/39138
05:59:11 <rdogerrit> Sandeep Yadav created config master: Rename rhel9 file in ovb-manage role  https://review.rdoproject.org/r/c/config/+/39141
06:03:35 <rdogerrit> rdo-trunk created openstack/horizon-distgit rpm-master: python-django-horizon: failed to build 9873655c0  https://review.rdoproject.org/r/c/openstack/horizon-distgit/+/39142
06:08:25 <rdogerrit> rdo-trunk created puppet/puppet-neutron-distgit rpm-master: puppet-neutron: failed to build a6cc96f0  https://review.rdoproject.org/r/c/puppet/puppet-neutron-distgit/+/39143
07:09:52 <amoralej> i've disabled centos9-master-uc builder
07:16:14 <rdogerrit> rdo-trunk created puppet/puppet-neutron-distgit rpm-master: puppet-neutron: failed to build a6cc96f0  https://review.rdoproject.org/r/c/puppet/puppet-neutron-distgit/+/39145
07:20:27 <amoralej> apparently greenlet has been removed from crb repo
07:20:29 <amoralej> in cs9
07:23:02 <amoralej> my fault, it's still there
07:23:11 <rdogerrit> rdo-trunk created puppet/puppet-neutron-distgit rpm-master: puppet-neutron: failed to build a6cc96f0  https://review.rdoproject.org/r/c/puppet/puppet-neutron-distgit/+/39146
07:56:41 <rdogerrit> Alfredo Moralejo proposed puppet/puppet-neutron-distgit rpm-master: puppet-neutron: failed to build a6cc96f0  https://review.rdoproject.org/r/c/puppet/puppet-neutron-distgit/+/39146
08:08:37 <rdogerrit> Jiří Podivín proposed openstack/validations-common-distgit train-rdo: Add python3-validations-libs as BuildRequires  https://review.rdoproject.org/r/c/openstack/validations-common-distgit/+/33062
08:12:36 <rdogerrit> Alfredo Moralejo created rdo-infra/ansible-role-dlrn master: Fix OS repos for CentOS Stream 9  https://review.rdoproject.org/r/c/rdo-infra/ansible-role-dlrn/+/39148
08:13:48 <rdogerrit> Alfredo Moralejo proposed rdo-infra/ansible-role-dlrn master: Move opstools back to OpsTools SIG repo for CS8  https://review.rdoproject.org/r/c/rdo-infra/ansible-role-dlrn/+/39069
08:18:03 <tkajinam> amoralej, do you mind checking this when you have time ? http://lists.openstack.org/pipermail/openstack-discuss/2022-January/026872.html
08:18:22 <rdogerrit> Ananya Banerjee proposed config master: Updating username/secret for container login for quay  https://review.rdoproject.org/r/c/config/+/39047
08:18:28 <tkajinam> it's nice if I can hear some feedback from RDO fols
08:18:29 <amoralej> tkajinam, sure
08:18:47 <amoralej> i'm fine with it, lemme reply
08:18:55 <tkajinam> amoralej, thanks !
08:19:13 <tkajinam> and perfect :-)
08:19:19 <amoralej> tkajinam, but then, you plan to create .rc1 style release, right?
08:19:29 <amoralej> instead of current model of updating intermediate
08:19:30 <amoralej> ?
08:19:35 <tkajinam> yeah
08:19:44 <tkajinam> or we might be able to skip rc... I'll check with release management team
08:19:55 <amoralej> no, don't skip rc, please :)
08:19:56 <tkajinam> but I tend to create rc release
08:20:02 <tkajinam> :-)
08:20:21 <tkajinam> the only concern is that we are rushed to update our modules around release cut off
08:20:23 <amoralej> we branch rdo at ar1
08:20:31 <amoralej> *rc1
08:20:38 <tkajinam> ok
08:20:40 <amoralej> so rc1 are good for us
08:20:55 <tkajinam> yeah I think having rc1 would be helpful for you
08:20:59 <tkajinam> and the other package maintainer
08:21:46 <tkajinam> anyway nothing is changed during this cycle. the change will be applied from Z
08:24:45 <amoralej> tkajinam, ack, i just replied
08:27:06 <tkajinam> amoralej, thanks again !
08:37:29 <amoralej> it seems greenlet is being retired from CRB https://gitlab.com/redhat/centos-stream/rpms/python-greenlet/-/commit/0e27bf2dee02a4b20057b4aa27f756865e5a49fa
08:37:32 <amoralej> for cs9
08:37:43 <amoralej> we need to add it asap or it will totally break us
08:38:25 <amoralej> let's also update to what we have in u_c
08:47:46 <rdogerrit> Alfredo Moralejo created config master: Add distgit for python-greenlet  https://review.rdoproject.org/r/c/config/+/39149
08:48:02 <amoralej> jcapitao, ^ please review
08:57:00 <jcapitao|away[m]> done
08:57:21 <jcapitao|away[m]> we'll be able to bump greenlet in few SPECS
09:00:36 <rdogerrit> Alfredo Moralejo proposed config master: Add distgit for python-greenlet  https://review.rdoproject.org/r/c/config/+/39149
09:02:19 <rdogerrit> Adriano Vieira Petrich created openstack/tripleoclient-distgit rpm-master: Bump up validation libs to the newer version  https://review.rdoproject.org/r/c/openstack/tripleoclient-distgit/+/39150
09:13:56 <rdogerrit> rdo-trunk created openstack/openstack-selinux-distgit xena-rdo: openstack-selinux: failed to build 33a7e5c  https://review.rdoproject.org/r/c/openstack/openstack-selinux-distgit/+/39152
09:16:03 <rdogerrit> Merged config master: Add distgit for python-greenlet  https://review.rdoproject.org/r/c/config/+/39149
09:20:37 <rdogerrit> Alfredo Moralejo created config master: Create project info for RDO dependency python-greenlet in RDO  https://review.rdoproject.org/r/c/config/+/39153
09:20:44 <amoralej> jcapitao[m], ^
09:23:17 <rdogerrit> Alfredo Moralejo created deps/python-greenlet c9s-yoga-rdo: Build python-greenlet-1.1.2 from Fedora  https://review.rdoproject.org/r/c/deps/python-greenlet/+/39154
09:24:44 <amoralej> jcapitao[m], https://review.rdoproject.org/r/c/rdo-infra/ansible-role-dlrn/+/39148
09:43:51 <rdogerrit> Adriano Vieira Petrich proposed openstack/tripleoclient-distgit rpm-master: Bump up validation libs to the newer version  https://review.rdoproject.org/r/c/openstack/tripleoclient-distgit/+/39150
09:46:12 <rdogerrit> rdo-trunk created openstack/trove-distgit victoria-rdo: openstack-trove-14.1.0-1  https://review.rdoproject.org/r/c/openstack/trove-distgit/+/39155
10:28:53 <rdogerrit> rdo-trunk created puppet/puppet-nova-distgit xena-rdo: puppet-nova: failed to build b9398853  https://review.rdoproject.org/r/c/puppet/puppet-nova-distgit/+/39156
10:31:32 <rdogerrit> rdo-trunk created openstack/ironic-distgit xena-rdo: openstack-ironic-18.2.1-1  https://review.rdoproject.org/r/c/openstack/ironic-distgit/+/39157
11:00:00 <rdogerrit> Merged rdo-infra/ansible-role-dlrn master: Fix OS repos for CentOS Stream 9  https://review.rdoproject.org/r/c/rdo-infra/ansible-role-dlrn/+/39148
11:15:21 <rdogerrit> Merged config master: Create project info for RDO dependency python-greenlet in RDO  https://review.rdoproject.org/r/c/config/+/39153
11:19:03 <rdogerrit> Alfredo Moralejo proposed openstack/glance-distgit xena-rdo: Require python3-sqlalchemy >= 1.4.18  https://review.rdoproject.org/r/c/openstack/glance-distgit/+/38010
11:21:44 <rdogerrit> Joel Capitao created rdoinfo master: Add python-greenlet to CS9 repos  https://review.rdoproject.org/r/c/rdoinfo/+/39159
11:22:34 <rdogerrit> Merged deps/python-greenlet c9s-yoga-rdo: Build python-greenlet-1.1.2 from Fedora  https://review.rdoproject.org/r/c/deps/python-greenlet/+/39154
11:42:32 <rdogerrit> Merged config master: Rename rhel9 file in ovb-manage role  https://review.rdoproject.org/r/c/config/+/39141
12:15:08 <rdogerrit> User karolinku proposed deps/python-msgpack c9s-yoga-rdo: Update python-msgpack to 1.0.3  https://review.rdoproject.org/r/c/deps/python-msgpack/+/39070
12:45:58 <rdogerrit> User karolinku proposed deps/python-zeroconf c9s-yoga-rdo: Update python-zeroconf to 0.38.3  https://review.rdoproject.org/r/c/deps/python-zeroconf/+/38818
13:35:07 <rdogerrit> Merged deps/python-zeroconf c9s-yoga-rdo: Update python-zeroconf to 0.38.3  https://review.rdoproject.org/r/c/deps/python-zeroconf/+/38818
13:57:00 <rdogerrit> Alfredo Moralejo proposed openstack/glance-distgit xena-rdo: Require python3-sqlalchemy >= 1.4.18  https://review.rdoproject.org/r/c/openstack/glance-distgit/+/38010
14:06:07 <rdogerrit> Merged rdoinfo master: Add python-greenlet to CS9 repos  https://review.rdoproject.org/r/c/rdoinfo/+/39159
14:27:45 <rdogerrit> Merged deps/python-msgpack c9s-yoga-rdo: Update python-msgpack to 1.0.3  https://review.rdoproject.org/r/c/deps/python-msgpack/+/39070
14:31:40 <rdogerrit> Alfredo Moralejo created rdoinfo master: Add python-greenlet to CS9 repos  https://review.rdoproject.org/r/c/rdoinfo/+/39171
14:33:25 <rdogerrit> Merged openstack/ironic-distgit xena-rdo: openstack-ironic-18.2.1-1  https://review.rdoproject.org/r/c/openstack/ironic-distgit/+/39157
14:44:53 <rdogerrit> Merged openstack/glance-distgit xena-rdo: Require python3-sqlalchemy >= 1.4.18  https://review.rdoproject.org/r/c/openstack/glance-distgit/+/38010
14:47:42 <rdogerrit> Merged rdoinfo master: Add python-greenlet to CS9 repos  https://review.rdoproject.org/r/c/rdoinfo/+/39171
14:49:14 <rdogerrit> Merged openstack/tripleo-validations-distgit wallaby-rdo: Remove deprecated scripts from build  https://review.rdoproject.org/r/c/openstack/tripleo-validations-distgit/+/39036
14:52:33 <rdogerrit> Merged openstack/tempest-distgit rpm-master: drop the guard for unittest2  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/37959
15:17:27 <rdogerrit> Joel Capitao created config master: Create c9s-wallaby-rdo branch for python-greenlet  https://review.rdoproject.org/r/c/config/+/39172
15:42:27 <rlandy|ruck> jcapitao[m]: hello ...
15:42:41 <rlandy|ruck> is https://github.com/rdo-infra/ci-config/blob/master/jenkins-v2/jobs/promote-master-centos9-current-tripleo.yml#L76 'release' var
15:43:03 <rlandy|ruck> used to determine anything else other than job name?
15:43:34 <rlandy|ruck> we need to switch between master c8 and master c9
15:56:57 <jcapitao[m]> rlandy|ruck: hello
15:57:24 <jcapitao[m]> it's also used here https://github.com/rdo-infra/ci-config/blob/master/jenkins-v2/jobs/tripleo-quickstart-builders.yml#L5#L6#L11
15:57:41 <jcapitao[m]> https://github.com/rdo-infra/ci-config/blob/master/jenkins-v2/jobs/tripleo-quickstart-builders.yml#L11
15:57:53 <jcapitao[m]> and here https://github.com/rdo-infra/ci-config/blob/3e20eb1c0dad4e7aa74d78aaa026ba9a7439f3d4/jenkins-v2/jobs/tripleo-quickstart-builders.yml#L50
15:59:33 <rlandy|ruck> jcapitao[m]: so basically https://github.com/openstack/tripleo-quickstart/tree/master/config/release/centosci ...
15:59:41 <rlandy|ruck> there is only one file per release
15:59:51 <rlandy|ruck> train c7 and c8 do not have this issue
16:00:01 <rlandy|ruck> as there is no tripleo test for c7 train
16:00:20 <rlandy|ruck> so if we added a
16:00:20 <rlandy|ruck> masterc9-current-tripleo.yml
16:00:27 <rlandy|ruck> or something similar
16:00:35 <rlandy|ruck> we would need the job to reference it
16:00:52 <rlandy|ruck> which we can do by editing https://github.com/openstack/tripleo-quickstart/blob/master/ci-scripts/full-deploy.sh#L73
16:00:57 <rdogerrit> Merged config master: Create c9s-wallaby-rdo branch for python-greenlet  https://review.rdoproject.org/r/c/config/+/39172
16:01:06 <rlandy|ruck> but that could have other implications
16:01:16 <rlandy|ruck> $RELEASE${DISTRO:<default to empty>}${REL_TYPE:+-$REL_TYPE}
16:01:21 <rlandy|ruck> ^^ something like that
16:18:12 <jcapitao[m]> rlandy|ruck: yeah, we could reuse distro var but it's currently "centos9" or "centos8"
16:18:33 <jcapitao[m]> or add another one like "relver: 9"
16:19:15 <jcapitao[m]> and adapt it in quickstart basecode
16:19:48 <rdogerrit> Joel Capitao created deps/python-greenlet c9s-yoga-rdo: Build python-greenlet-1.0.0  https://review.rdoproject.org/r/c/deps/python-greenlet/+/39173
16:20:55 <rdogerrit> Joel Capitao created deps/python-greenlet c9s-wallaby-rdo: Build python-greenlet-1.0.0  https://review.rdoproject.org/r/c/deps/python-greenlet/+/39174
16:22:13 <rlandy|ruck> jcapitao[m]: yeah - that's my current thought
16:22:26 <rlandy|ruck> to change the val in https://github.com/openstack/tripleo-quickstart/blob/master/ci-scripts/full-deploy.sh#L73
16:32:54 <jcapitao[m]> rlandy|ruck: I think that's the best option, to add a DISTRO VAR as input https://github.com/openstack/tripleo-quickstart/blob/master/quickstart.sh#L19#L29 to be able to switch between distro version easily
16:33:13 <rlandy|ruck> jcapitao[m]: I'll propose a patch
16:33:24 <rlandy|ruck> hopefully it won't hose anything else
16:33:37 <rlandy|ruck> will default to empty
16:47:15 <rdogerrit> Douglas Viroel proposed rdo-jobs master: [CS9] Add wallaby standalone on multinode ipa job definition  https://review.rdoproject.org/r/c/rdo-jobs/+/38702
17:42:35 <rdogerrit> Joel Capitao created rdoinfo master: Update dogpile cache to fix missing dep on decorator  https://review.rdoproject.org/r/c/rdoinfo/+/39177
18:08:45 <rdogerrit> Joel Capitao proposed rdoinfo master: Update dogpile cache to fix missing dep on decorator for V  https://review.rdoproject.org/r/c/rdoinfo/+/39177
18:11:01 <rdogerrit> Joel Capitao created rdoinfo master: Update dogpile cache to fix missing dep on decorator for T  https://review.rdoproject.org/r/c/rdoinfo/+/39178
18:11:50 <rdogerrit> Joel Capitao created rdoinfo master: Update dogpile cache to fix missing dep on decorator for U  https://review.rdoproject.org/r/c/rdoinfo/+/39179
18:20:39 <rdogerrit> Amol Kahat proposed rdo-infra/ci-config master: Added component and criteria jobs validation test  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38990
20:55:11 <rdogerrit> Ronelle Landy created rdo-infra/ci-config master: Add $DISTRO_PATH to find release file for centosci  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39181
00:08:34 <rdogerrit> rdo-trunk created rdoinfo master: Bump rdoinfo victoria tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39183
00:08:50 <rdogerrit> rdo-trunk proposed rdoinfo master: Bump rdoinfo wallaby tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39087
00:09:06 <rdogerrit> rdo-trunk created rdoinfo master: Bump rdoinfo xena tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39184
00:12:46 <rdogerrit> rdo-trunk proposed rdoinfo master: Promote CBS tags update for xena-8s-release  https://review.rdoproject.org/r/c/rdoinfo/+/38899
00:16:30 <rdogerrit> rdo-trunk proposed rdoinfo master: Promote CBS tags update for wallaby-8s-release  https://review.rdoproject.org/r/c/rdoinfo/+/38570
03:09:59 <rdogerrit> rdo-trunk created openstack/tripleo-ansible-distgit wallaby-rdo: tripleo-ansible: failed to build a8775dd0  https://review.rdoproject.org/r/c/openstack/tripleo-ansible-distgit/+/39186
03:19:01 <rdogerrit> rdo-trunk created openstack/tripleo-heat-templates-distgit wallaby-rdo: openstack-tripleo-heat-templates: failed to build 574744b74  https://review.rdoproject.org/r/c/openstack/tripleo-heat-templates-distgit/+/39187
04:23:49 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby multinode ipa component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38831
04:23:49 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby ovb component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38832
04:23:50 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby sc007 component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38962
04:23:50 <rdogerrit> User bshewale proposed rdo-jobs master: Adding trigger jobs for scenario 10 cs9 wallaby component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38963
06:27:08 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby multinode ipa component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38831
06:27:08 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby ovb component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38832
06:27:09 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby sc007 component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38962
06:27:09 <rdogerrit> User bshewale proposed rdo-jobs master: Adding trigger jobs for scenario 10 cs9 wallaby component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38963
07:05:01 <rdogerrit> Merged rdoinfo master: Bump rdoinfo xena tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39184
07:06:20 <rdogerrit> Merged rdoinfo master: Bump rdoinfo wallaby tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39087
07:06:22 <rdogerrit> Merged rdoinfo master: Bump rdoinfo victoria tags to latest upper-constraints  https://review.rdoproject.org/r/c/rdoinfo/+/39183
07:08:29 <rdogerrit> rdo-trunk created openstack/oslo-messaging-distgit xena-rdo: python-oslo-messaging-12.9.2-1  https://review.rdoproject.org/r/c/openstack/oslo-messaging-distgit/+/39190
07:09:35 <rdogerrit> rdo-trunk created openstack/ovsdbapp-distgit wallaby-rdo: python-ovsdbapp-1.9.1-1  https://review.rdoproject.org/r/c/openstack/ovsdbapp-distgit/+/39191
07:09:44 <rdogerrit> rdo-trunk created openstack/oslo-utils-distgit victoria-rdo: python-oslo-utils-4.6.1-1  https://review.rdoproject.org/r/c/openstack/oslo-utils-distgit/+/39192
07:42:40 <rdogerrit> Merged rdoinfo master: Update dogpile cache to fix missing dep on decorator for V  https://review.rdoproject.org/r/c/rdoinfo/+/39177
07:42:41 <rdogerrit> Merged rdoinfo master: Update dogpile cache to fix missing dep on decorator for T  https://review.rdoproject.org/r/c/rdoinfo/+/39178
07:43:25 <rdogerrit> Merged rdo-jobs master: Fixing c8 parent in c9 sc10 trigger component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/39031
07:46:37 <rdogerrit> Merged openstack/ovsdbapp-distgit wallaby-rdo: python-ovsdbapp-1.9.1-1  https://review.rdoproject.org/r/c/openstack/ovsdbapp-distgit/+/39191
07:47:12 <rdogerrit> Merged openstack/oslo-utils-distgit victoria-rdo: python-oslo-utils-4.6.1-1  https://review.rdoproject.org/r/c/openstack/oslo-utils-distgit/+/39192
07:47:53 <rdogerrit> Merged openstack/oslo-messaging-distgit xena-rdo: python-oslo-messaging-12.9.2-1  https://review.rdoproject.org/r/c/openstack/oslo-messaging-distgit/+/39190
08:05:33 <amoralej> jcapitao[m], wrt https://review.rdoproject.org/r/c/rdoinfo/+/39179, i've created a symlink puppet-passed-ci/delorean.repo pointint to current-tripleo-rdo
08:06:33 <dr_gogeta86> hi amoralej
08:06:40 <amoralej> hi dr_gogeta86
08:06:51 <dr_gogeta86> How you doing ?
08:07:45 <amoralej> i'm fine, and you?
08:07:56 <jcapitao[m]> amoralej: cool, I was checking the issue, thx
08:08:47 <amoralej> it seems somehow we switched thos jobs from current-passed-ci to puppet-passed-ci
08:08:51 <amoralej> which is not bad
08:09:03 <amoralej> but it seems we never had a puppet promotion pipeline
08:09:23 <amoralej> and at this point is not worthy to create one, i'd saty
08:09:25 <amoralej> say
08:16:27 <jcapitao[m]> I'm checking what changed
08:21:21 <dr_gogeta86> fine too ... but got some bad times ...
08:23:01 <dr_gogeta86> in the meanwhile i did a couple of FFU in production
08:23:16 <dr_gogeta86> just to don't loose the grip
08:25:08 <rdogerrit> Merged deps/python-greenlet c9s-wallaby-rdo: Build python-greenlet-1.0.0  https://review.rdoproject.org/r/c/deps/python-greenlet/+/39174
08:29:41 <rdogerrit> Joel Capitao created rdoinfo master: Add python-greenlet to CS9 Wallaby repo  https://review.rdoproject.org/r/c/rdoinfo/+/39194
08:44:54 <opendevreview> Alfredo Moralejo proposed x/packstack master: Move database config parameters to separated ::db classes  https://review.opendev.org/c/x/packstack/+/828251
08:46:15 <amoralej> dr_gogeta86, that sounds good, how you did the FFU?
08:51:32 <rdogerrit> Joel Capitao created rdo-jobs master: Execute C8 master puppet promotion periodically  https://review.rdoproject.org/r/c/rdo-jobs/+/39195
09:02:32 <dr_gogeta86> amoralej, RHOSP13 -> RHOSP 1.6.1
09:02:35 <dr_gogeta86> *16.1
09:04:35 <amoralej> nice
09:04:42 <amoralej> was it painful?
09:10:21 <dr_gogeta86> strangely ? NOT
09:10:56 <dr_gogeta86> I've struggled more with user provisioned nodes
09:24:09 <rdogerrit> Joel Capitao proposed rdo-jobs master: Execute C8 master puppet promotion periodically  https://review.rdoproject.org/r/c/rdo-jobs/+/39195
09:58:38 <rdogerrit> User marios proposed config master: Drop integration-pipeline-main-centos8 - no c8 for master  https://review.rdoproject.org/r/c/config/+/38601
09:59:09 <rdogerrit> User marios proposed rdo-jobs master: Remove integration-pipeline-main-centos8.yaml - no c8/master  https://review.rdoproject.org/r/c/rdo-jobs/+/38602
10:17:05 <opendevreview> Alfredo Moralejo proposed x/packstack master: Remove usage of deprecated parameters  https://review.opendev.org/c/x/packstack/+/828269
10:18:15 <rdogerrit> User karolinku proposed deps/python-kubernetes c9s-yoga-rdo: Update python-kubernetes to 21.7.0  https://review.rdoproject.org/r/c/deps/python-kubernetes/+/39068
10:29:40 <rdogerrit> Merged openstack/trove-distgit victoria-rdo: openstack-trove-14.1.0-1  https://review.rdoproject.org/r/c/openstack/trove-distgit/+/39155
10:42:21 <amoralej> congrats dr_gogeta86 !! :)
10:42:58 <dr_gogeta86> I did more troublesome rhosp13 deployments
10:54:27 <mnasiadka_> Good morning
10:54:41 <mnasiadka_> So, I see Ceph Nautilus is on mirror.centos.org again (under 8-stream)
10:54:52 <mnasiadka_> Does anybody know if centos-release-ceph-octopus packages will be updated to use that mirror?
10:55:43 <amoralej> i'm not sure, tbh
10:56:05 <amoralej> i asked sig guys last week and i understand they would build it
10:56:08 <amoralej> but i'm not sure
10:56:42 <amoralej> <kkeithley> amoralej: hmm, I think I had planned to because I had the build-target and tags created, but it looks like I never actually got around to building it.  I
10:56:42 <amoralej> <amoralej> ack
10:56:42 <amoralej> <kkeithley> I'll kick off a build
10:56:46 <amoralej> mnasiadka_, ^
11:00:58 <rdogerrit> Joel Capitao proposed rdoinfo master: Promote CBS tags update for wallaby-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/39088
11:04:23 <mnasiadka_> amoralej: yeah well, the packages are there, only the repo package needs to be updated from $releasever to $stream in the baseurl ;-)
11:04:53 <amoralej> mnasiadka_, actually for cs8 they rebuild the packages using CS8 packages
11:05:02 <amoralej> ah, wait
11:05:08 <amoralej> sorry, i'm not sure i understood
11:05:39 <amoralej> mnasiadka_, you mean nautilus or octopus?
11:05:43 <mnasiadka_> Nautilus, sorry
11:06:09 <mnasiadka_> packages are on http://mirror.centos.org/centos/8-stream/storage/x86_64/ceph-nautilus/ - but the repo package (centos-release-ceph-nautilus) points to 8/ instead of 8-stream/
11:06:13 <amoralej> actually, it seems there are also packages for octopus
11:07:38 <mnasiadka_> yes, but in Wallaby centos-release-openstack-wallaby pulls in centos-release-ceph-nautilus, so trying to sort out this madness :)
11:08:31 <amoralej> right, apparently they didn't fix it
11:08:40 <amoralej> let me ask in #centos-devel
11:12:50 <rdogerrit> Merged nfvinfo master: Promote CBS tags update for nfvsig-2.16-testing  https://review.rdoproject.org/r/c/nfvinfo/+/38958
11:18:00 <rdogerrit> User karolinku proposed deps/python-ansible-runner c9s-yoga-rdo: Update python-ansible-runner to 2.1.1  https://review.rdoproject.org/r/c/deps/python-ansible-runner/+/39053
11:31:01 <rdogerrit> User karolinku created deps/python-autopage c9s-yoga-rdo: Update python-autopage to 0.5.0  https://review.rdoproject.org/r/c/deps/python-autopage/+/39198
11:31:38 <rdogerrit> Ronelle Landy created rdo-infra/ci-config master: DNM: remove criteria to promote components  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39199
11:40:54 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby multinode ipa component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38831
11:40:54 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby ovb component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38832
11:40:55 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby sc007 component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38962
11:40:55 <rdogerrit> User bshewale proposed rdo-jobs master: Adding trigger jobs for scenario 10 cs9 wallaby component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38963
11:41:34 <rdogerrit> User karolinku created deps/python-falcon c9s-yoga-rdo: Update python-falcon to 3.0.1  https://review.rdoproject.org/r/c/deps/python-falcon/+/39200
12:28:39 <rdogerrit> User karolinku created deps/python-wrapt c9s-yoga-rdo: Update python-wrapt to 1.13.3  https://review.rdoproject.org/r/c/deps/python-wrapt/+/39205
12:34:58 <rdogerrit> Douglas Viroel created rdo-infra/ci-config master: Fix test_gerrit_changes unit test  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39207
13:37:56 <rdogerrit> Merged nfvinfo master: Promote CBS tags update for nfvsig-2.15-testing  https://review.rdoproject.org/r/c/nfvinfo/+/39086
13:38:22 <rdogerrit> Merged rdoinfo master: Promote CBS tags update for xena-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/38959
13:45:47 <rdogerrit> User karolinku created deps/python-rfc3986 c9s-yoga-rdo: Update python-rfc3986 to 1.5.0  https://review.rdoproject.org/r/c/deps/python-rfc3986/+/39213
13:47:04 <hjensas> amoralej[m]: We need https://review.rdoproject.org/r/c/deps/rdo-openvswitch/+/35935 in OSP-17, I don't see a wallaby branch. Was that backported to W?
13:49:26 <rdogerrit> Ronelle Landy created rdo-infra/ci-config master: Add wallaby c9 config for ruck/rover tool  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39214
13:51:03 <rdogerrit> Merged deps/python-wrapt c9s-yoga-rdo: Update python-wrapt to 1.13.3  https://review.rdoproject.org/r/c/deps/python-wrapt/+/39205
14:01:31 <Tengu> hjensas: in any cases, I think we'll need a BZ against rhos-director-images component in order to ensure the OC images are built with this package.
14:03:00 <hjensas> Tengu: yes
14:07:01 <rdogerrit> Merged rdo-infra/ci-config master: Add wallaby c9 config for ruck/rover tool  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39214
14:10:22 <rdogerrit> Merged deps/python-falcon c9s-yoga-rdo: Update python-falcon to 3.0.1  https://review.rdoproject.org/r/c/deps/python-falcon/+/39200
14:21:09 <jcapitao[m]> amoralej: it appears we have pyproject-rpm-macros in CS9 buildroot \o/ since a couple of days
14:21:21 <jcapitao[m]> https://kojihub.stream.centos.org/koji/buildinfo?buildID=16576 from https://gitlab.com/redhat/centos-stream/rpms/pyproject-rpm-macros/-/commit/127a259768a95097b60f228bfe66ab67812691c9
14:21:44 <jcapitao[m]> I noticed it in https://review.rdoproject.org/r/c/deps/python-rfc3986/+/39213/
14:22:23 <jcapitao[m]> https://cbs.centos.org/kojifiles/work/tasks/9198/2679198/root.log
14:23:24 <amoralej> jcapitao[m], yep i realized working on deps with kkula
14:23:36 <amoralej> but note we need to add it as BR explicitely
14:23:48 <amoralej> in fedora python3-devel depends on it, but not in cs9 iiuc
14:24:40 <jcapitao[m]> arf, maybe in the future
14:25:08 <kkula> @jcapitao, I add it manually for python-rfc, if that matters
14:26:52 <jcapitao[m]> ack, I think they will add it as run-time dep for python3-devel in near future hopefully
14:27:40 <rdogerrit> Merged rdo-infra/ci-config master: Fix test_gerrit_changes unit test  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39207
14:38:34 <rdogerrit> Joel Capitao created rdo-jobs master: [WIP] Add CentOS8 Xena puppet promotion pipeline  https://review.rdoproject.org/r/c/rdo-jobs/+/39217
14:42:55 <apevec[m]> amoralej:  https://trunk.rdoproject.org/centos8-master/queue.html is still huge, where was that DLRN instance stuck, was it leftover lockfile again?
14:44:21 <rdogerrit> Merged rdo-jobs master: Execute C8 master puppet promotion periodically  https://review.rdoproject.org/r/c/rdo-jobs/+/39195
14:49:23 <apevec[m]> <hjensas> "amoralej: We need https://review..." <- hjensas: that build was cross-tagged to CS9 Wallaby https://cbs.centos.org/koji/buildinfo?buildID=35324
14:49:42 <amoralej> apevec[m], yes, we need to update it
14:50:04 <apevec[m]> and in OSP17 it is called osp-openvswitch :)
14:50:14 <apevec[m]> amoralej: update where?
14:50:27 <amoralej> i mean the dlrn
14:50:41 <apevec[m]> ah :)
14:50:48 <amoralej> we updated a couple of instances
14:50:51 <amoralej> but not everywhere
14:50:56 <apevec[m]> sorry my stack is small :)
14:51:30 <apevec[m]> which was DLRN fix for stuckages?
14:51:35 <amoralej> yeah, mine too, that's why i didn't update it
14:51:47 <amoralej> yes, source code is fixed
14:51:52 <amoralej> but we need to deploy it
14:52:13 <apevec[m]> I mean, do you know which DLRN commit fixes this?
14:52:18 <amoralej> yes
14:52:35 * amoralej looking for commits
14:52:51 <apevec[m]> re. deploying, maybe Containers! i.e. let's run DLRN as other SF services ( soon!) in versioned containers :)
14:53:38 * apevec[m] drafts a story in Infra backlog
14:53:41 <amoralej> we need https://softwarefactory-project.io/r/c/DLRN/+/22673 https://softwarefactory-project.io/r/c/DLRN/+/23218
14:54:06 <amoralej> really? containers
14:54:09 <amoralej> we run it in venv
14:54:16 <amoralej> that's not good enough?
14:54:18 <amoralej> :)
14:54:31 <amoralej> also, i think mock doesn't run properly in containers?
15:10:21 <rdogerrit> Merged rdoinfo master: Update dogpile cache to fix missing dep on decorator for U  https://review.rdoproject.org/r/c/rdoinfo/+/39179
15:10:22 <rdogerrit> Merged rdoinfo master: Add python-greenlet to CS9 Wallaby repo  https://review.rdoproject.org/r/c/rdoinfo/+/39194
15:16:16 <rdogerrit> Joel Capitao created config master: Increase timeout of rdo-deps-uc-send-review job  https://review.rdoproject.org/r/c/config/+/39218
15:30:44 <hjensas> apevec[m]: ok, so we need to fix rhosp-openvswitch package downstream then I assume?
15:31:24 <rdogerrit> Merged config master: Enable puppet-promotion jobs for c8-master  https://review.rdoproject.org/r/c/config/+/39071
15:33:40 * hjensas tought maybe rhosp-openvswitch was imported from rdo-openvswitch by some process.
15:36:10 <amoralej> hjensas, i think so
15:40:20 <Tengu> amoralej, hjensas heya! just created a BZ: https://bugzilla.redhat.com/show_bug.cgi?id=2052057  feel free to jump in and add details.
15:43:09 <rdogerrit> Joel Capitao created rdo-infra/ci-config master: Remove puppet-promotion pipeline for c8-master  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39219
16:30:49 <apevec[m]> hjensas: Tengu for osp topics -> internal IRC #rhos-delivery ;)
16:51:03 <rdogerrit> Merged rdo-infra/ansible-role-dlrn master: Move opstools back to OpsTools SIG repo for CS8  https://review.rdoproject.org/r/c/rdo-infra/ansible-role-dlrn/+/39069
17:24:05 <rdogerrit> Merged rdoinfo master: Promote CBS tags update for wallaby-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/39088
17:24:07 <rdogerrit> Merged rdoinfo master: Promote CBS tags update for xena-8s-release  https://review.rdoproject.org/r/c/rdoinfo/+/38899
17:28:28 <rdogerrit> Merged deps/python-rfc3986 c9s-yoga-rdo: Update python-rfc3986 to 1.5.0  https://review.rdoproject.org/r/c/deps/python-rfc3986/+/39213
17:29:20 <rdogerrit> Merged deps/python-ansible-runner c9s-yoga-rdo: Update python-ansible-runner to 2.1.1  https://review.rdoproject.org/r/c/deps/python-ansible-runner/+/39053
18:26:43 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby multinode ipa component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38831
18:26:44 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby ovb component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38832
18:26:44 <rdogerrit> User bshewale proposed rdo-jobs master: Add cs9 wallaby sc007 component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38962
18:26:45 <rdogerrit> User bshewale proposed rdo-jobs master: Adding trigger jobs for scenario 10 cs9 wallaby component jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/38963
20:26:59 <rlandy|ruck> jcapitao[m]: still around?
21:05:00 <rdogerrit> Ronelle Landy created rdo-infra/ansible-role-dlrn master: Revert "Move opstools back to OpsTools SIG repo for CS8"  https://review.rdoproject.org/r/c/rdo-infra/ansible-role-dlrn/+/38804
21:54:58 <rdogerrit> Ronelle Landy created rdo-infra/ci-config master: Temp remove fs002 from master c9 criteria  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39223
23:44:03 <rdogerrit> Merged rdo-infra/ci-config master: Temp remove fs002 from master c9 criteria  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39223
00:07:32 <rdogerrit> rdo-trunk created nfvinfo master: Promote CBS tags update for nfvsig-2.16-testing  https://review.rdoproject.org/r/c/nfvinfo/+/39225
00:22:43 <rdogerrit> rdo-trunk created rdoinfo master: Promote CBS tags update for xena-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/39226
00:23:12 <rdogerrit> rdo-trunk created rdoinfo master: Promote CBS tags update for wallaby-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/39227
00:29:57 <rdogerrit> rdo-trunk proposed rdoinfo master: Promote CBS tags update for victoria-8s-testing  https://review.rdoproject.org/r/c/rdoinfo/+/38743
00:47:33 <rdogerrit> Douglas Viroel proposed rdo-jobs master: [CS9] Add fs039 and fs064 wallaby jobs definition  https://review.rdoproject.org/r/c/rdo-jobs/+/38644
00:57:45 <dviroel|out> rlandy|ruck: ah, have a good night o/
01:12:31 <rdogerrit> Takashi Kajinami created openstack/tempest-distgit rpm-master: Obsolete horizon-tempest-plugin  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/39228
01:12:59 <rdogerrit> Takashi Kajinami proposed openstack/tempest-distgit rpm-master: Obsolete horizon-tempest-plugin  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/39228
01:15:02 <rlandy|ruck> dviroel|out: good night
01:21:20 <rdogerrit> Takashi Kajinami proposed openstack/tempest-distgit rpm-master: Obsolete horizon-tempest-plugin  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/39228
04:07:33 <rdogerrit> Ronelle Landy created rdo-infra/ci-config master: Revert "Temp remove fs002 from master c9 criteria"  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38805
07:21:45 <rdogerrit> Merged rdo-infra/ansible-role-dlrn master: Revert "Move opstools back to OpsTools SIG repo for CS8"  https://review.rdoproject.org/r/c/rdo-infra/ansible-role-dlrn/+/38804
08:15:15 <amoralej> mrunge, wrt https://review.rdoproject.org/r/c/rdo-infra/ansible-role-dlrn/+/38804 "From the logs, it says: Error: Unable to find a match: collectd-libpod-stats collectd-sensubility python3-sqlalchemy-collectd"
08:15:45 <mrunge> amoralej: yep, known issue. multiple missing packages
08:15:51 <amoralej> hi ykarel, are you around?
08:16:09 <mrunge> amoralej: tons of golang packages have to get rebuilt
08:16:38 <ykarel> amoralej, yes
08:16:48 <amoralej> mrunge, it's in progress?
08:17:01 <mrunge> if someone has time: yes
08:17:09 <amoralej> :)
08:17:14 <mrunge> currently it's a known issue
08:17:17 <rdogerrit> Merged nfvinfo master: Promote CBS tags update for nfvsig-2.16-testing  https://review.rdoproject.org/r/c/nfvinfo/+/39225
08:17:23 <amoralej> mrunge, couldn't we just crosstag from centos8 builds?
08:17:44 <amoralej> ykarel, you know when delorean-deps.repo is used in oooq jobs vs repos configured from release configs?
08:17:49 <mrunge> that should be possible amoralej
08:17:58 <amoralej> i was thinking that delorean-deps.repo was not longer used
08:18:47 <ykarel> amoralej, it's used in release config itself
08:18:48 <ykarel> https://github.com/openstack/tripleo-quickstart/blob/master/config/release/tripleo-ci/CentOS-8/master.yml#L150
08:19:52 <amoralej> ykarel, then, we are adding delorean-deps.repo there and then adding it via https://github.com/openstack/tripleo-quickstart/blob/master/config/release/tripleo-ci/CentOS-8/master.yml#L192 ?
08:20:09 <amoralej> why diddn't it pull the missing packages from there?
08:20:12 <amoralej> it's weird...
08:20:33 <ykarel> amoralej, yes duplicate
08:20:43 <ykarel> hmm need to check why it didn't got pulled from there
08:20:53 <amoralej> ykarel, you have logs somewhere?
08:20:53 <ykarel> same versions?
08:21:08 <amoralej> may be versions, issue, i'm not sure
08:21:14 <ykarel> k sharing logs
08:21:48 <ykarel> https://cd9fca83cb14b422f67b-df162b2d8bf471312ec213b580870b4a.ssl.cf5.rackcdn.com/825962/2/gate/tripleo-ci-centos-8-content-provider/124ce49/logs/undercloud/home/zuul/workspace/logs/container-builds/d487f32a-8b3b-4a19-a7b3-0813e27d088d/base/collectd/collectd-build.log
08:22:48 <amoralej> ykarel, it seems quickstart-centos-opstools is not enabled there
08:23:01 <amoralej> just "opstools"
08:24:08 <mrunge> for libpodstats: https://review.rdoproject.org/r/c/centos-opstools/collectd-libpod-stats/+/38996
08:24:09 <ykarel> amoralej i see mirror.centos has higher version that could be reason for not picking packages from trunk.rdo
08:24:22 <amoralej> i think the repo is not enabled
08:24:42 <ykarel> amoralej, yes right
08:24:42 <mrunge> sensubility: https://review.rdoproject.org/r/c/centos-opstools/collectd-sensubility/+/39014
08:24:43 <ykarel> https://cd9fca83cb14b422f67b-df162b2d8bf471312ec213b580870b4a.ssl.cf5.rackcdn.com/825962/2/gate/tripleo-ci-centos-8-content-provider/124ce49/logs/undercloud/etc/yum.repos.d/quickstart-centos-opstools.repo
08:24:45 <mrunge> etc. etc.
08:25:10 <ykarel> https://github.com/openstack/tripleo-quickstart/blob/master/config/release/tripleo-ci/CentOS-8/master.yml#L203
08:25:14 <amoralej> https://github.com/openstack/tripleo-quickstart/blob/master/config/release/tripleo-ci/CentOS-8/master.yml#L203
08:25:18 <amoralej> :)
08:25:19 <amoralej> yeah, taht
08:25:32 <amoralej> it's enable_opstools_repo setup?
08:25:59 <amoralej> anyway, i'll send a patch to tripleo-quickstart to try to duplicate before switching again
08:26:13 <amoralej> rlandy|out, ^ wrt the issue with opstools
08:26:26 <ykarel> +1
08:26:29 <ykarel> https://codesearch.opendev.org/?q=enable_opstools_repo%3A&i=nope&literal=nope&files=&excludeFiles=&repos=
08:26:47 <ykarel> it's set only in few featuresets
08:27:05 <amoralej> but it should be in all providers?
08:27:31 <ykarel> it's also set in https://opendev.org/openstack/tripleo-ci/src/branch/master/roles/tripleo-build-jobs-repos/tasks/load-vars.yaml#L16
08:27:36 <ykarel> need to check if that's u sed
08:30:37 <ykarel> ^ not used in content-provider
08:30:48 <ykarel> and yes should be enabled
08:49:19 <rdogerrit> Merged config master: Add Joel Capitao as member of rdo-infra-core group  https://review.rdoproject.org/r/c/config/+/38975
09:33:33 <rdogerrit> Jiří Podivín created openstack/tripleoclient-distgit wallaby-rdo: Bump up validation libs to the newer version  https://review.rdoproject.org/r/c/openstack/tripleoclient-distgit/+/39234
09:38:00 <rdogerrit> Jiří Podivín created openstack/tripleoclient-distgit victoria-rdo: [Victoria-only] Bump up validation libs to the newer version  https://review.rdoproject.org/r/c/openstack/tripleoclient-distgit/+/39235
09:39:04 <rdogerrit> Jiří Podivín created openstack/tripleoclient-distgit ussuri-rdo: [Ussuri-only] Bump up validation libs to the newer version  https://review.rdoproject.org/r/c/openstack/tripleoclient-distgit/+/39236
09:39:49 <rdogerrit> Jiří Podivín created openstack/tripleoclient-distgit train-rdo: [Train-only] Bump up validation libs to the newer version  https://review.rdoproject.org/r/c/openstack/tripleoclient-distgit/+/39237
09:43:12 <rdogerrit> Jiří Podivín proposed openstack/tripleoclient-distgit wallaby-rdo: [Wallaby-only] Bump up validation libs to the newer version  https://review.rdoproject.org/r/c/openstack/tripleoclient-distgit/+/39234
09:44:19 <rdogerrit> Merged openstack/tripleoclient-distgit rpm-master: Bump up validation libs to the newer version  https://review.rdoproject.org/r/c/openstack/tripleoclient-distgit/+/39150
11:01:53 <rdogerrit> Merged deps/python-kubernetes c9s-yoga-rdo: Update python-kubernetes to 21.7.0  https://review.rdoproject.org/r/c/deps/python-kubernetes/+/39068
11:22:44 <rdogerrit> Douglas Viroel proposed rdo-jobs master: [CS9] Add wallaby standalone on multinode ipa job definition  https://review.rdoproject.org/r/c/rdo-jobs/+/38702
11:57:44 <rdogerrit> Takashi Kajinami proposed openstack/tempest-distgit rpm-master: Obsolete horizon-tempest-plugin  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/39228
12:01:53 <rdogerrit> Takashi Kajinami proposed openstack/tempest-distgit rpm-master: Obsolete horizon-tempest-plugin  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/39228
12:02:35 <rdogerrit> Takashi Kajinami proposed openstack/tempest-distgit rpm-master: Obsolete horizon-tempest-plugin  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/39228
12:09:09 <rdogerrit> Merged rdo-infra/ci-config master: Revert "Temp remove fs002 from master c9 criteria"  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/38805
12:44:41 <rdogerrit> Ronelle Landy created rdo-infra/ci-config master: Temp remove fs002 from c8 master criteria  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/39240
13:18:08 <rdogerrit> User karolinku created rdoinfo master: Promote dependencies updates for yoga CS9  https://review.rdoproject.org/r/c/rdoinfo/+/39246
13:52:01 <jcapitao[m]> the RDO meeting will start in less than 10 minutes. Feel free to add items to the agenda at https://etherpad.openstack.org/p/RD0-Meeting
13:52:56 <jcapitao[m]> https://etherpad.opendev.org/p/RDO-Meeting
14:00:13 <opendevmeet> jcapitao[m]: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:00:29 <jcapitao[m]> #endmeeting