14:00:24 <PagliaccisCloud> #startmeeting RDO meeting - 2022-02-16
14:00:24 <opendevmeet> Meeting started Wed Feb 16 14:00:24 2022 UTC and is due to finish in 60 minutes.  The chair is PagliaccisCloud. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:24 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:24 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_02_16'
14:00:51 <PagliaccisCloud> #topic rollcall
14:01:02 <jcapitao[m]> o/
14:01:12 <PagliaccisCloud> #chair jcapitao
14:01:12 <opendevmeet> Current chairs: PagliaccisCloud jcapitao
14:01:17 <amoralej> o/
14:01:21 <amoralej> sshnaidm, it's created
14:01:26 <PagliaccisCloud> #chair amoralej
14:01:26 <opendevmeet> Current chairs: PagliaccisCloud amoralej jcapitao
14:01:33 <amoralej> just need to clone it and send the initial distgit
14:01:51 <kkula> o/
14:01:51 <sshnaidm> amoralej, ack, will ping after mtg
14:02:03 <PagliaccisCloud> #chair kkula
14:02:03 <opendevmeet> Current chairs: PagliaccisCloud amoralej jcapitao kkula
14:03:48 <PagliaccisCloud> Gonna give a couple more minutes for folks to login. In the meanwhile, please add agenda items you'd like to discuss https://etherpad.opendev.org/p/RDO-Meeting
14:04:23 <rdogerrit> Joel Capitao proposed rdo-jobs master: Add CentOS8 Train puppet promotion pipeline  https://review.rdoproject.org/r/c/rdo-jobs/+/39273
14:05:18 <spotz__> o/
14:05:40 <PagliaccisCloud> #chair spotz
14:05:40 <opendevmeet> Current chairs: PagliaccisCloud amoralej jcapitao kkula spotz
14:06:15 <PagliaccisCloud> Alright we're at :05 past, so let's jump into the first topic
14:06:27 <josecastroleon> o/
14:06:33 <PagliaccisCloud> #chair josecastroleon
14:06:33 <opendevmeet> Current chairs: PagliaccisCloud amoralej jcapitao josecastroleon kkula spotz
14:06:51 <PagliaccisCloud> #topic [spotz] SWAG is for sale - https://coolstuff.redhat.com/category/121/rdo
14:07:40 <PagliaccisCloud> Howdy josecastroleon ٩( ᐛ )و
14:08:15 <spotz__> Topic is just that:) If you received contributor swag for a release but want a second or you didn't contribute but want to get something now is your chance!
14:10:03 <PagliaccisCloud> The stickers are *chef's kiss*
14:10:10 <PagliaccisCloud> Ready for next topic?
14:10:14 <spotz__> I'll tweet out about it later this week but want to get folks here and on the mailing lists first chance
14:10:24 <spotz__> Yep!
14:11:01 <PagliaccisCloud> #topic [spotz] CFP reminder :)
14:11:13 <PagliaccisCloud> Heck wrong meeting
14:11:23 <spotz__> CFP closed!
14:11:31 <PagliaccisCloud> #undo
14:11:31 <opendevmeet> Removing item from minutes: #topic [spotz] CFP reminder :)
14:11:57 <PagliaccisCloud> #topic [amoralej] Status of openstack clients for CS9
14:12:40 <amoralej> #tags for OpenStack Clients for CS9 is created on CS9
14:12:46 <amoralej> #undo
14:12:46 <opendevmeet> Removing item from minutes: #topic [amoralej] Status of openstack clients for CS9
14:12:49 <amoralej> #tags for OpenStack Clients for CS9 is created on CBS
14:13:52 <amoralej> as josecastroleon will lead building (right?), i'll do a seesion with him about next steps
14:14:06 <amoralej> after this mtg
14:14:17 <amoralej> so, if anyone else want to join, feel free
14:14:22 <josecastroleon> so we just need to build those, nice
14:14:43 <jcapitao[m]> great !
14:15:04 <amoralej> yes, tag dependencies and build, that should be it
14:15:11 <amoralej> and then we can create a new release rpm
14:15:46 <amoralej> PagliaccisCloud, i was thinking in doing a more general onboarding session for CloudSIG
14:15:54 <amoralej> you would be interested, right?
14:16:16 <PagliaccisCloud> Oh absolutely!
14:16:49 <amoralej> when may be a good slot, next week?
14:16:54 <amoralej> spotz__, ^ wdyt?
14:17:27 <spotz__> Yeah that would be a good plae. Let me check calendar remember we changed meeting week
14:17:53 <PagliaccisCloud> Next week works for me. Wed-fri are least chaotic
14:18:09 <amoralej> PagliaccisCloud, what timezone are y ou in?
14:18:18 <PagliaccisCloud> EST
14:18:34 <spotz__> Next official cloud sig I think is 3/10.
14:19:39 <amoralej> so, it should be in my evening
14:19:41 <amoralej> ok
14:20:27 <amoralej> spotz__, our meeting slot is not the second week?
14:21:06 <amoralej> ah, ok, 10 march
14:21:07 <spotz__> amoralej: Yeah it is
14:21:08 <amoralej> lol
14:21:14 <spotz__> DOn't confuse me!:)
14:21:15 <amoralej> right
14:21:25 <amoralej> no, we start dates with day-month
14:21:31 <amoralej> that confused me :)
14:21:43 <spotz__> We can also invite the Fedora Cloud SiG folks to join if interested:)
14:22:07 <amoralej> spotz__, so you prefer to delay it more to give more time?
14:22:28 <amoralej> i was thinking in next thursday, but we may postpone one more week
14:22:29 <spotz__> Or just do it out of the meeting
14:22:36 <amoralej> ah
14:22:37 <amoralej> oh
14:22:40 <amoralej> very good idea
14:22:45 <amoralej> spotz++
14:22:45 <spotz__> I thought you wanted to do it in the meeting so I looked up the date:)
14:22:46 <amoralej> yes!
14:22:56 <amoralej> let's convert our next meeting in an onboarding session
14:23:08 <spotz__> Sounds good
14:23:11 <amoralej> yep
14:23:21 <PagliaccisCloud> +1
14:23:26 <jcapitao[m]> +1
14:23:28 <josecastroleon> +1
14:23:52 <spotz__> +1
14:24:06 <amoralej> #agreed to do an CloudSIG onboarding session on next CloudSIG meegint on 10-march
14:25:20 <PagliaccisCloud> Sweet. Next topic?
14:26:21 <amoralej> yes
14:26:27 <amoralej> i think we are done with this one
14:26:52 <PagliaccisCloud> #topic Next chair
14:27:21 <PagliaccisCloud> Any volunteers?
14:27:43 <jcapitao[m]> I can take it
14:27:45 <amoralej> i can take it
14:27:54 <amoralej> oh, you were faster :)
14:28:10 <PagliaccisCloud> Sweet, thanks jcapitao & amoralej!
14:28:11 <jcapitao[m]> :D
14:28:48 <PagliaccisCloud> #info jcapitao will chair the next meeting
14:29:18 <PagliaccisCloud> Alright, open floor time? Is that still a thing?
14:29:35 <PagliaccisCloud> #topic open floor
14:29:51 <spotz__> Yep still a thing:)
14:29:56 <amoralej> yes, it is, if anyone has something :)
14:31:07 <PagliaccisCloud> I have inarticulate wailing related to trying to build a packsack node on rhel8
14:31:44 <PagliaccisCloud> Is it better to just build manually until the repos are reorganized?
14:32:18 <spotz__> rhel8 or CS8?
14:33:16 <PagliaccisCloud> Rhel 8.5
14:34:18 <spotz__> What errors? And what packstack version?
14:36:09 <PagliaccisCloud> Missing/broken ceph repo links mostly if I try to follow the rdoweb guide
14:36:30 <PagliaccisCloud> Btw do you mind if I reformat it a bit?
14:36:30 <amoralej> PagliaccisCloud, what version?
14:36:42 <amoralej> there should be ceph repo already for cs8
14:36:54 <spotz__> No feel free to patch the site, it needs some love that I haven't had time for
14:37:55 <PagliaccisCloud> I tried all available - train, ussuri, victoria. All had some type of repo error
14:38:06 <amoralej> mmm
14:38:12 <amoralej> what doc are you following?
14:38:19 <amoralej> ah, i think i know what's the problem
14:38:30 <amoralej> wrong centos-release-ceph-xxx package
14:38:39 <amoralej> still pointing to centos linux
14:38:52 <amoralej> i can help you to workaround it
14:39:13 <PagliaccisCloud> Yes! Thank you!
14:39:20 <spotz__> And let's patch the page:)
14:39:32 <amoralej> no, let's patch the release rpm :)
14:39:44 <PagliaccisCloud> Cool beans. I'll update once I nail down a working install path
14:40:16 <spotz__> Ahh, even better!:)
14:41:18 <PagliaccisCloud> Well I'm done screaming into the ether - would anyone else like to discuss something RDO-related?
14:43:30 <spotz__> hehe
14:44:09 <amoralej> i'm trying to test, but it seems that after updating my fedora i lost the network in containers
14:47:05 <PagliaccisCloud> That's odd :/
14:48:10 <amoralej> working now
14:49:02 <amoralej> PagliaccisCloud, i see the repo is working now
14:49:05 <amoralej> at least for xena
14:49:09 <amoralej> try that
14:49:13 <amoralej> with cs8
14:50:14 <PagliaccisCloud> Awesome, thank you for checking !
14:50:32 <amoralej> just make sure that you enable powertools
14:51:00 <amoralej> we may have issues in the doc
14:51:06 <amoralej> it'd be a good chance to fix it :)
14:52:48 <spotz__> Team effort!
14:55:56 <PagliaccisCloud> Well we're at 5min. If we're all in agreement on this discussion I can give you all 5min back
14:56:48 <spotz__> Sounds good! Thanks PagliaccisCloud and everyone!!
14:57:03 <PagliaccisCloud> #endmeeting