14:01:51 <jcapitao[m]> #startmeeting RDO meeting - 2022-03-16
14:01:51 <opendevmeet> Meeting started Wed Mar 16 14:01:51 2022 UTC and is due to finish in 60 minutes.  The chair is jcapitao[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:51 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:51 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_03_16'
14:02:01 <jcapitao[m]> #topic roll call
14:02:10 <amoralej> o/
14:03:24 <jcapitao[m]> #chair amoralej
14:03:24 <opendevmeet> Current chairs: amoralej jcapitao[m]
14:04:06 <kkula> hello!
14:05:41 <spotz_> o/
14:06:38 <jcapitao[m]> #chair kkula spotz_
14:06:38 <opendevmeet> Current chairs: amoralej jcapitao[m] kkula spotz_
14:07:12 <jcapitao[m]> we have 2 topic today
14:07:23 <jcapitao[m]> let's begin with the first one
14:07:36 <jcapitao[m]> #topic Yoga SWAG
14:08:27 <jcapitao[m]> spotz_: ^ all yours
14:08:34 <jcapitao[m]> IIRC there is a poll
14:08:46 <spotz_> So winning item as I emailed yesterday is th Gym Bag. I'm waiting to hear back from Tiger on the Spenser design
14:09:11 <PagliaccisCloud> O/
14:09:31 <spotz_> Yoga mat was second so is our backup. I don't think we got as many votes on Framadate but enough to say we got a good sampling
14:09:50 <jcapitao[m]> #chair PagliaccisCloud
14:09:50 <opendevmeet> Current chairs: PagliaccisCloud amoralej jcapitao[m] kkula spotz_
14:09:51 <spotz_> I'll start looking for ducks next
14:10:25 <rdogerrit> Merged openstack/ceilometermiddleware-distgit yoga-rdo: python-ceilometermiddleware-2.4.1-1  https://review.rdoproject.org/r/c/openstack/ceilometermiddleware-distgit/+/40613
14:10:48 <spotz_> That's it for me unless there;s questions. Oh we also can't order until we have an idea of how many contributors or the gym bags
14:11:02 <jcapitao[m]> great
14:11:54 <jcapitao[m]> I'm looking forward for those duck, haven't have mine yet
14:13:16 <jcapitao[m]> we can move to next topic then ?
14:14:04 <spotz_> yep
14:14:31 <jcapitao[m]> ok, thanks spotz_
14:14:39 <jcapitao[m]> #topic Status of RDO Yoga preparation
14:14:49 <jcapitao[m]> #link https://trello.com/c/D6EIA1ed/762-yoga-release-preparation
14:14:56 <jcapitao[m]> #link https://review.rdoproject.org/etherpad/p/yoga-release-preparation
14:15:24 <jcapitao[m]> so we are currently building RC1 bits
14:15:44 <jcapitao[m]> non client and client libraries almost good
14:16:18 <jcapitao[m]> still need to reqcheck and branch core projects, but I think we are in good shape
14:16:20 <amoralej> are we currently hitting any particular blocker?
14:16:34 <jcapitao[m]> #link https://review.rdoproject.org/r/q/topic:yoga-branching
14:17:24 <jcapitao[m]> django bump was critical
14:17:31 <rdogerrit> Merged openstack/mistral-lib-distgit yoga-rdo: python-mistral-lib-2.6.0-1  https://review.rdoproject.org/r/c/openstack/mistral-lib-distgit/+/40619
14:17:36 <amoralej> but we are done with it, right?
14:17:42 <jcapitao[m]> but as now it's updated we don't have blocker
14:17:58 <jcapitao[m]> not that I'm aware of
14:18:32 <jcapitao[m]> kkula is there blocker you've seen ?
14:18:51 <jcapitao[m]> ah the sahara one
14:19:10 <jcapitao[m]> but I saw you tested a patch this morning amoralej
14:19:11 <kkula> no, I don't see. we will now for sure when horizon distgit will be tested (about django)
14:19:59 <amoralej> yes
14:20:07 <amoralej> tkajinam sent it
14:20:33 <amoralej> mmm it failed ci
14:20:39 <amoralej> https://review.opendev.org/c/openstack/sahara/+/833962
14:21:49 <tkajinam> scenario test jobs in sahara have been broken for several months. not sure whether anybody around is working on fixing it
14:22:28 <amoralej> i don't think so, according to last comments in #openstack-sahara
14:22:44 <tkajinam> :-(
14:23:02 <amoralej> <tosky> but these days sahara is a bit too much broken
14:23:02 <amoralej> <tosky> it was broken already and I don't have the time to fix it :/
14:25:01 <jcapitao[m]> arf
14:25:35 <jcapitao[m]> we'll have to apply it in distgit I guess
14:25:50 <tkajinam> I've updated my change to disable these broken jobs
14:26:16 <tkajinam> if they don't like that approach and they won't fix the issue in reasonable time then we should remove sahara from RDO, IMHO
14:27:00 <amoralej> at least we'll remove it from validation
14:27:19 <amoralej> to remove it from rdo, we'd need to discuss with the maintainers
14:27:20 <amoralej> but yeah
14:27:21 <amoralej> we may
14:27:37 <tkajinam> let's see how https://review.opendev.org/c/openstack/sahara/+/833962 goes
14:28:09 <spotz_> TC hat on is ony RDO busted or Sahara in general?
14:28:16 <spotz_> only
14:29:01 <jcapitao[m]> sahara in general
14:29:46 <spotz_> ok I'll let TC know there's issues with Sahara
14:29:55 <amoralej> spotz_, sahara is not working in master for sometime aparently
14:30:09 <spotz_> ok
14:30:10 <amoralej> last issue after oslo.cache is making it to fail even unit tests
14:30:26 <amoralej> but before that, scenarios were broken too
14:31:29 <tkajinam> broken jobs are not very specific to sahara these days, though. some projects have less people around and leave their CI broken for a while
14:32:10 <spotz_> Yeah we talk about gate issues the start of every TC meeting, but this is the first I'm hearing Sahara
14:35:25 <jcapitao[m]> ok I think that's it for Yoga release preparation
14:35:36 <jcapitao[m]> any questions ?
14:36:10 <jcapitao[m]> ah we need to reach ooo team for the tags
14:36:18 <amoralej> right
14:36:25 <amoralej> when is next ooo meeting?
14:37:05 <jcapitao[m]> dunno I was about to ask same quesiton
14:37:36 <spotz_> asking:)
14:38:20 <tosky> spotz: thanks, yes, unfortunately the new cores are not contributing as I would have hoped and while I can help with reviews I don't have much time with a bigger issue like a total failure in scenario tests
14:38:27 <tosky> sorry all for the inconvenience
14:39:00 <spotz_> tosky I've let the TC know because the health of a project is important information
14:39:21 <spotz_> I should say the rest of the TC:)
14:39:55 <spotz_> I'll report back on the ooo meeting when they reply
14:40:30 <jcapitao[m]> ok thanks
14:40:54 <jcapitao[m]> let's move on
14:40:59 <jcapitao[m]> #topic next week's chair
14:41:17 <jcapitao[m]> anyone's willing to chair next week ?
14:41:50 <spotz_> Checking calendar. I should be able to
14:42:04 <spotz_> I think we're still in a bit of timezone weirdness?
14:42:20 <jcapitao[m]> ah
14:42:31 <rdogerrit> Douglas Viroel created rdo-infra/ci-config master: Temporary remove ovb-1ctlr_2comp-featureset020-wallaby from criteria  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/40621
14:42:39 <spotz_> But as of right now I'm good:)
14:42:49 <spotz_> And it's IRC so makes it easier
14:42:53 <amoralej> i can take it
14:43:02 <amoralej> as it's probably too early for you?
14:43:24 <jcapitao[m]> we'll change timezone in two week in EMEA
14:43:25 <spotz_> Nope it's after another meeting so I'm always up already
14:43:39 <spotz_> Plus puppy
14:44:26 <amoralej> ok
14:44:28 <jcapitao[m]> #action spotz to chair next week
14:44:40 <jcapitao[m]> thank you :)
14:44:52 <spotz_> No problem:)
14:45:14 <jcapitao[m]> #topic open floor
14:45:32 <jcapitao[m]> if anyone has something
14:46:56 <spotz_> Not I, though we should email out before the next Cloud SiG about elections
14:47:00 <jcapitao[m]> spotz_ has our talk been approved ?
14:47:11 <jcapitao[m]> wrt OpenInfra
14:47:17 <jcapitao[m]> summit
14:47:34 <spotz_> jcapitao[m]: I did not see y'all on the schedule:( There were alot of submittals in your track
14:48:13 <amoralej> ah, right, i forgot to ask you spotz_
14:48:24 <amoralej> i didn't see it so i assumed it was not accepted
14:49:46 <spotz_> There are a few things being added still but their more community related like Speed Mentoring, Git and Gerrit as it doesn't seem like they'll have upstream institute
14:50:24 <amoralej> ok
14:51:01 <spotz_> And if anyone drops out each track had some alternates
14:52:18 <jcapitao[m]> ok we'll see
14:57:47 <jcapitao[m]> I'm going to close the meeting
14:57:55 <jcapitao[m]> thank you for joing
14:58:05 <jcapitao[m]> #endmeeting