14:02:26 <spotz> #startmeeting RDO meeting - 2022-03-23
14:02:26 <opendevmeet> Meeting started Wed Mar 23 14:02:26 2022 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:27 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:27 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_03_23'
14:02:33 <spotz> #topic Roll Call
14:04:26 <jcapitao[m]> o/
14:05:24 <kkula> o/
14:05:44 <spotz> Hey
14:06:00 <spotz> We have 2 topics today. I'll get started
14:06:14 <spotz> #topic PTG and Berlin updates
14:06:44 <amoralej> o/
14:07:04 <spotz> #chair jcapitao[m] kkula amoralej
14:07:04 <opendevmeet> Current chairs: amoralej jcapitao[m] kkula spotz
14:07:13 <spotz> almost forgot that:)
14:08:32 <spotz> I got an email asking if I(RDO) was going to do a social for the PTG. With the low attendnce for the Escape Room I'm thinking if we host anything maybe Pictionary. They did it at Devconf CZ and it was fun.
14:08:36 <spotz> #Link https://skribbl.io/
14:08:53 <spotz> #undo #Link https://skribbl.io/
14:08:53 <opendevmeet> Removing item from minutes: #link https://skribbl.io/
14:08:58 <spotz> #link https://skribbl.io/
14:09:09 <spotz> just in case capitalization matters
14:09:34 <spotz> If we do it I'm thinking our normal Social spot during the break on THursday
14:10:05 <spotz> Moving on to Berlin
14:10:49 <amoralej> sounds good
14:10:50 <spotz> The CFP for the Forum is now open, might be a good opportunity to get topics in that didn't make Summit itself. Forum is much better for discussing issues
14:11:18 <spotz> We'll also be getting the request for topics out for the OPS Meetup hopefully this week
14:12:00 <jcapitao[m]> +1 for pictionary
14:12:15 <spotz> I haven't contacted any Rubber Duck companies yet but if we wanted to play up Zed we could maybe get a duck that looks like a Men in Black agent?
14:12:50 <jcapitao[m]> Zed name is relative to MIM ?
14:13:25 <spotz> Yeah it's one of the agents
14:13:27 <jcapitao[m]> ah it's the Chief Zed
14:13:33 <spotz> Zed is just hard!
14:13:38 <jcapitao[m]> okk
14:14:07 <jcapitao[m]> https://meninblack.fandom.com/wiki/Zed
14:14:38 <spotz> We can defintely go back to traveller ideas or something German
14:15:16 <spotz> We could maybe get one to look like Spenser for his first Summit
14:15:31 <rdogerrit> rdo-trunk created openstack/horizon-distgit yoga-rdo: python-django-horizon-22.0.0-1  https://review.rdoproject.org/r/c/openstack/horizon-distgit/+/40850
14:17:25 <jcapitao[m]> I like the idea of MIM duck :)
14:17:48 <spotz> And we might be able to find one that already exists which would be a plus
14:18:46 <spotz> #link https://cfp.openinfra.dev/app/berlin-2022
14:19:35 <spotz> CFP link for anyone who might want to submit for the Forum. I'll share the OPS Meetup link when I have it and I'll send it to the Users and Dev lists
14:19:50 <spotz> I think that's it for me if there aren't any questions
14:20:15 <spotz> #topic Status of RDO Yoga preparation
14:20:19 <spotz> jcapitao[m]: You're up
14:20:40 <jcapitao[m]> #link https://trello.com/c/D6EIA1ed/762-yoga-release-preparation
14:20:49 <jcapitao[m]> #link https://review.rdoproject.org/etherpad/p/yoga-release-preparation
14:21:15 <jcapitao[m]> we are currently building the core projects RC1
14:21:57 <jcapitao[m]> and we are going to build non openstack puppet modules
14:24:21 <amoralej> good
14:24:30 <amoralej> i just sent a mail asking about tripleo plans for yoga
14:24:31 <jcapitao[m]> wrt puppet pipeline I think you're right, we can wait for puppet modules to be branched
14:25:03 <amoralej> yes, unless there is any pressure
14:25:07 <amoralej> to get the link
14:25:17 <spotz> If at any point we don't think we're going to release within say 4 weeks of Yoga let me know so I can let everyone know during the Program meeting that takes place before this one
14:25:59 <amoralej> i hope we do
14:27:03 <jcapitao[m]> well I think we can make it within 3-4 weeks
14:27:22 <spotz> Yeah I picked 4 to give us the trailing release
14:28:58 <spotz> We can go 6 to be safe if we need
14:29:18 <jcapitao[m]> the issues observed : auto requires enabled in CS8 is tricking us and there are some CI infra failures
14:29:43 <amoralej> yes, infra has been pretty unstable lastly
14:30:31 <rdogerrit> Takashi Kajinami created puppet/puppet-tripleo-distgit rpm-master: Remove unused puppet-elasticsearch  https://review.rdoproject.org/r/c/puppet/puppet-tripleo-distgit/+/40851
14:30:32 <jcapitao[m]> and also deps updated lastly
14:31:01 <spotz> Is the unstability hardware, our code, or do we need to reach out to CentOS?
14:31:39 <amoralej> no, it's related to the hardware
14:31:45 <amoralej> or cloud
14:31:52 <amoralej> unrelated to centos this time :)
14:32:05 <amoralej> i'd say
14:32:11 <amoralej> jcapitao[m], ^ wdyt
14:32:26 <spotz> Ok
14:33:11 <PagliaccisCloud> I'm extremely late but o/
14:33:24 <jcapitao[m]> yes I think it's Zuul CI infra but don't know exactly tbh
14:33:27 <spotz> #chair PagliaccisCloud
14:33:27 <opendevmeet> Current chairs: PagliaccisCloud amoralej jcapitao[m] kkula spotz
14:34:11 <spotz> jcapitao[m]: If we need another set of eyes let's reach out to the right folks even if it's sharing a paste of logs
14:35:07 <amoralej> there have been some maintenances in the ci cloud lastly
14:36:18 <spotz> Depending on what those were that could help
14:37:37 <jcapitao[m]> yes sure
14:39:50 <jcapitao[m]> I think that's it for this topic
14:40:08 <spotz> Ok moving on
14:40:15 <spotz> #topic Chair for Next Week
14:40:45 <spotz> It will be IRC with the following video unless we cancel for PTG
14:41:07 <amoralej> i can take it
14:41:25 <spotz> #action amoralej will chair next week
14:41:59 <spotz> #topic Open Discussion
14:43:22 <amoralej> jcapitao[m], wrt the builds for rc1, you are not using the rdo_release_review?
14:44:58 <amoralej> just in case it helps
14:45:38 <jcapitao[m]> hmm you mean the auto review ?
14:45:47 <amoralej> yes
14:46:00 <rdogerrit> rdo-trunk created openstack/ironic-python-agent-distgit yoga-rdo: openstack-ironic-python-agent-8.5.0-1  https://review.rdoproject.org/r/c/openstack/ironic-python-agent-distgit/+/40852
14:46:23 <amoralej> we could just run the script to create the reviews for all packages where a release has been created
14:46:36 <amoralej> in yoga, i mean
14:46:52 <amoralej> also, i guess we could create the branches for openstack puppet modules
14:47:02 <amoralej> so that, when the releases are created, the reviews are automatically created
14:47:49 <spotz> Oh that would be nice!
14:47:51 <jcapitao[m]> yes we could but we won't obey the order
14:48:04 <jcapitao[m]> in fact it should be good now you're right
14:48:04 <spotz> You mean no depends on?
14:48:05 <amoralej> yeah, that's right
14:48:22 <amoralej> spotz, no dpends-on
14:48:24 <jcapitao[m]> and yes I'm working on branching the non os puppet modules
14:48:28 <amoralej> but at this point it's mostly finie
14:48:35 <amoralej> jcapitao[m], ok good
14:50:23 <jcapitao[m]> ok let's build them all at once
14:50:36 <spotz> Dang there is a MiB duck and they're sold out everywhere!
14:52:14 <amoralej> we can recheck in case we hit ordering problems
14:53:12 <jcapitao[m]> yes
14:53:16 <rdogerrit> Dariusz proposed rdo-infra/ci-config master: Refactored a way of handling releases versions  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/40005
14:53:22 <rdogerrit> Dariusz proposed rdo-infra/ci-config master: Added tests before further refactor  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/40370
14:55:51 <spotz> 5 minute warning
14:59:50 <spotz> #endmeeting