14:01:32 <amoralej> #startmeeting RDO meeting - 2022-03-30
14:01:32 <opendevmeet> Meeting started Wed Mar 30 14:01:32 2022 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:32 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:32 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_03_30'
14:01:39 <amoralej> #topic roll call
14:02:08 <rdogerrit> Merged openstack/designate-distgit yoga-rdo: openstack-designate-14.0.0-1  https://review.rdoproject.org/r/c/openstack/designate-distgit/+/41155
14:02:13 <spotz_> o/
14:02:38 <kkula> hello
14:03:40 <rdogerrit> Merged openstack/glance-distgit yoga-rdo: openstack-glance-24.0.0-1  https://review.rdoproject.org/r/c/openstack/glance-distgit/+/41157
14:03:57 <rdogerrit> Merged openstack/aodh-distgit yoga-rdo: openstack-aodh-14.0.0-1  https://review.rdoproject.org/r/c/openstack/aodh-distgit/+/41148
14:04:08 <amoralej> #chair spotz_ kkula
14:04:08 <opendevmeet> Current chairs: amoralej kkula spotz_
14:04:17 <rdogerrit> Merged openstack/ceilometer-distgit yoga-rdo: openstack-ceilometer-18.0.0-1  https://review.rdoproject.org/r/c/openstack/ceilometer-distgit/+/41150
14:04:23 <rdogerrit> Merged openstack/zaqar-distgit yoga-rdo: openstack-zaqar-14.0.0-1  https://review.rdoproject.org/r/c/openstack/zaqar-distgit/+/41194
14:05:02 <amoralej> there are only two reviews in the gate, so i hope we can have a clean meeting :)
14:05:12 <amoralej> let's start with the first topic
14:05:17 <rdogerrit> Merged openstack/barbican-distgit yoga-rdo: openstack-barbican-14.0.0-1  https://review.rdoproject.org/r/c/openstack/barbican-distgit/+/41149
14:05:30 <amoralej> #topic Duck for summit
14:05:45 <amoralej> #link https://www.goodviewind.com/product_detail.php?id=389
14:06:01 <amoralej> #link https://www.goodviewind.com/product_detail.php?id=388
14:06:21 <amoralej> #link https://www.goodviewind.com/product_detail.php?id=1488
14:06:23 <amoralej> spotz_, ^
14:07:23 <spotz_> So I've narrowed the duck down to 3 possibilities. One they call the travel duck, one with a little pillow like on a plane and then the last I call the WFH duck
14:08:11 <spotz_> To get something totally custom you need to order 3000 which doesn't work for us trying to get more Berlin or more travel as we try to have new ones each time.
14:08:26 <rdogerrit> Merged openstack/cinder-distgit yoga-rdo: openstack-cinder-20.0.0-1  https://review.rdoproject.org/r/c/openstack/cinder-distgit/+/41151
14:08:27 <amoralej> yeah, i think those are pretty cool
14:08:36 <spotz_> They will add the RDO logo to whichever one we choose current mockup was in black for all of them
14:09:18 <spotz_> Any preferences? I'm between travel pillow and WFH to be honest. I think the Travel duck is too vacation
14:09:26 <amoralej> yes, me too
14:10:02 <amoralej> my first choice was the travel one, but now that i relates the other one with WFH
14:10:11 <amoralej> i think i'm on it
14:10:23 <amoralej> there are two versions of it?
14:10:28 <spotz_> So coffee mug duck(WFH)?
14:10:33 <amoralej> yes
14:10:38 <amoralej> there are two versions?
14:10:55 <spotz_> Yeah both the pillow and coffee mug have 2 versions. If they're in stock I can probably get a mix of both
14:11:06 <amoralej> that'd be great
14:11:31 <spotz_> kkula Any preference travel pillow or WFH?:)
14:12:59 <kkula> whats WFH?
14:13:41 <amoralej> working from home
14:13:49 <amoralej> or that was my interpretation :)
14:13:56 <spotz_> Hence in your PJs with a cup of coffee:)
14:14:02 <spotz_> That's it!
14:14:19 <kkula> so it means WFH-style duck? :)
14:14:25 <spotz_> Yep
14:14:29 <amoralej> yes
14:14:59 <kkula> WFH then
14:15:32 <spotz_> Sweet decision is made I'll work on that some more this week
14:16:21 <amoralej> nice
14:16:25 <spotz_> #topic RDO Social at the PTG - Tuesday at 17:00 UTC
14:16:35 <spotz_> So moving on:)
14:17:21 <amoralej> so, what's the activity finally?
14:17:22 <spotz_> I had to move the Social from Thursday to Tuesday as I had a conflict I just tweeted out the registration but will also send it to the mailing lists
14:17:37 <spotz_> #link https://eventyay.com/e/d8254248
14:18:06 <spotz_> We'll have SWAG codes for the top 3 folks at the least
14:18:40 <amoralej> i've just seen the weet
14:18:47 <amoralej> tweet
14:18:54 <amoralej> it will be fun
14:19:07 <amoralej> i was doing some practice in the link you shared in the last meeting
14:19:18 <amoralej> and i was terrible doing the pictures
14:19:20 <amoralej> :(
14:19:21 <spotz_> Yeah I joined in at Devconf and it was a lot of fun, not the prettiest looking website but it works great
14:19:39 <spotz_> I had Gandalf... it did not look like him:)
14:19:50 <amoralej> yeah, it's like an oldie web but works cool
14:19:55 <amoralej> gandalf
14:19:58 <amoralej> wow
14:20:09 <amoralej> i tried much easier stuff :)
14:20:56 <amoralej> ok, so, next topic
14:21:01 <amoralej> #topic Yoga release status
14:21:15 <amoralej> #info Yoga releases have been created today upstream
14:21:30 <amoralej> #info puppet projects are not branched yet
14:21:58 <amoralej> #info We agreed with TripleO to get the tags for yoga after PTG
14:22:30 <spotz_> Thanks marios|ruck for volunteering!:)
14:22:41 <amoralej> yep marios++
14:23:11 <amoralej> so, i think we will be able to announce RDO yoga in three weeks or so
14:23:31 <amoralej> spotz_, did you create the etherpad for the announcement?
14:23:43 <spotz_> Yep one moment
14:24:02 <spotz_> #link https://review.rdoproject.org/etherpad/p/yoga-release-announcement
14:24:50 <amoralej> thanks
14:25:26 <amoralej> #action amoralej jcapitao kkula to review the announcement etherpad
14:25:44 <amoralej> i created a script in last release to list the contributors
14:26:21 <amoralej> https://review.rdoproject.org/r/c/rdo-infra/releng/+/36264
14:26:40 <amoralej> we'll see how it works
14:27:21 <amoralej> i that's it wrt yoga release preparation
14:27:45 <amoralej> tkajinam, we'll have rc1 puppet modules soon, right?
14:27:56 <amoralej> i've seen a review is opened
14:28:10 <rdogerrit> Merged openstack/tripleoclient-distgit train-rdo: [Train-only] Bump up validation libs to the newer version  https://review.rdoproject.org/r/c/openstack/tripleoclient-distgit/+/39237
14:28:57 <tkajinam> amoralej, yes. I'm keeping it for last minute merge but will move that forward this week, or in worst case early next week
14:29:24 <amoralej> ack, thanks
14:29:26 <tkajinam> I need to update the release patch to include some more patches recently merged
14:29:34 <amoralej> ohk good
14:29:46 <amoralej> i think i can branch and release packstack too
14:29:59 <amoralej> i need to check promotion jobs status
14:30:07 <amoralej> didn't check it in last couple of days
14:30:30 <amoralej> #action amoralej to check packstack status and branch/release
14:30:53 <amoralej> so, i think that's it
14:31:50 <amoralej> #topic Open Room
14:31:58 <amoralej> so, anything you'd like to share?
14:32:04 <amoralej> ah
14:32:11 <amoralej> volunteers for next meeting?
14:32:17 <amoralej> will be video based
14:33:31 <amoralej> actually, it's ptg
14:33:33 <amoralej> mmm
14:33:37 <amoralej> should we cancel it?
14:33:54 <amoralej> spotz_, ^ wdyt?
14:34:08 <spotz_> I'd say cancel in lew of the PTG
14:34:14 <amoralej> yep
14:34:21 <amoralej> i think it makes sense
14:34:41 <spotz_> We just cancelled this Friday's D&I meeting for our slot in the PTG and I'm trying to move OPS Meetup to the PTG
14:34:45 <spotz_> Just makes sense
14:35:06 <amoralej> and we do video for following one?
14:36:00 <spotz_> We can sure or just skip this month's
14:36:12 <amoralej> yes, that's what i was thinking
14:36:23 <amoralej> given that we have the rdo social event next week
14:36:33 <amoralej> let's skip video this month
14:36:40 <spotz_> Sounds like a plan!
14:36:44 <amoralej> spotz_, kkula ^ wdyt?
14:37:46 <spotz_> I already created the aea on the etherpad:)
14:37:50 <spotz_> area..
14:38:15 <amoralej> #agreed to cancel next RDO meeting to avoid collision with PTG. Next RDO meeting will be on 13th April
14:38:19 <amoralej> thanks spotz_
14:38:26 <amoralej> yep, you were faster that me
14:38:37 <kkula> no problem for me
14:38:55 <spotz_> kkula: You ready to try leading a meeting?:)
14:39:53 <kkula> I was collecting all my courage to propose is before :) so its time for me!
14:40:01 <amoralej> yeah!
14:40:06 <amoralej> you are more that ready :)
14:40:16 <amoralej> #action kkula to chair next meeting!
14:40:21 <spotz_> We're an easy group to lead so a great place to start
14:40:24 <amoralej> thanks kkula++
14:41:15 <spotz_> You'll do great
14:42:03 <amoralej> the hardest part is understanding the english acronims :)
14:42:09 <spotz_> Sorry!
14:42:14 <amoralej> lol
14:42:38 <amoralej> i was just kidding
14:42:44 <kkula> ;]
14:42:47 <spotz_> I'm trying to be better about not using them
14:43:10 <amoralej> i'm used to now, but i still find unknown ones from time to time
14:43:53 <amoralej> there is a world of acronyms :)
14:44:10 <spotz_> Let's not even start with the internal ones!
14:44:16 <amoralej> yeah
14:44:34 <amoralej> put any combination of three random letters, and they will have a meaning
14:44:41 <amoralej> or more that one :)
14:44:48 <spotz_> More then 1
14:46:18 <amoralej> urbandictionary.com is our friend :)
14:46:25 <amoralej> ok, so nothing else?
14:46:44 <amoralej> if there are no more topic, i'll close the meeting and give you some time back
14:47:53 <spotz_> Sounds good. Thanks amoralej for leading and kkula for joining
14:48:07 <amoralej> thanks!
14:48:13 <amoralej> #endmeeting