14:00:28 <kkula> #startmeeting RDO meeting - 2022-04-13
14:00:28 <opendevmeet> Meeting started Wed Apr 13 14:00:28 2022 UTC and is due to finish in 60 minutes.  The chair is kkula. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:28 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:28 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_04_13'
14:00:40 <kkula> #topic roll call
14:00:40 <spotz_> o/
14:00:49 <jcapitao[m]> o/
14:00:51 <amoralej> o/
14:01:17 <kkula> #chair amoralej  jcapitao[m]  spotz_
14:01:17 <opendevmeet> Current chairs: amoralej jcapitao[m] kkula spotz_
14:01:50 <kkula> #topic Status of Yoga Release
14:02:56 <jcapitao[m]> there were lot of progress since last time
14:03:12 <amoralej> jcapitao[m], go ahead :)
14:03:22 <amoralej> i added the topic but you have probably more info
14:03:39 <jcapitao[m]> wrt packages non related to Tripleo, we are almost good
14:03:47 <jcapitao[m]> just one missing https://review.rdoproject.org/r/c/openstack/networking-baremetal-distgit/+/41773
14:04:05 <kkula> I just did review to releases with new networking-baremetal
14:04:13 <kkula> https://review.opendev.org/c/openstack/releases/+/837727
14:04:16 <jcapitao[m]> we're addressing the issue (one commit missing)
14:04:59 <kkula> #info packages non related to Tripleo - almost done (networking-baremetal is in progress)
14:05:50 <amoralej> wrt tripleo ones, i'm working on it
14:06:03 <amoralej> going _independent broke the automation
14:06:13 <amoralej> i'm hacking the script to get it done
14:06:57 <jcapitao[m]> ah
14:06:58 <jcapitao[m]> ok
14:07:08 <tobias-urdin> o/
14:07:30 <spotz_> Did we get the TripleO tags?
14:07:38 <jcapitao[m]> yes
14:07:39 <kkula> #chair  tobias-urdin
14:07:39 <opendevmeet> Current chairs: amoralej jcapitao[m] kkula spotz_ tobias-urdin
14:08:00 <amoralej> #info release rpms centos-release-openstack-yoga are built and in the centos mirrors
14:09:02 <amoralej> I'm also sending release configs to tripleo-quickstart to test it
14:09:22 <jcapitao[m]> there are already in mirror ?
14:09:47 <amoralej> yes
14:09:52 <kkula> #info testing  release configs to tripleo-quickstart
14:10:02 <amoralej> i pushed them so that we can run oooq jobs more easily
14:11:13 <kkula> are we ready to move to next topic?
14:11:54 <jcapitao[m]> how/when should we communicate ?
14:12:04 <amoralej> once tripleo is tested and promoted
14:12:09 <amoralej> spotz_, ^
14:12:13 <amoralej> i guess next week
14:12:26 <amoralej> it's local holiday here tomorrow and on friday
14:12:46 <spotz_> I just found out we have Friday off:)
14:13:17 <amoralej> good for you :)
14:13:32 <jcapitao[m]> ah extras is within SIG/ namespace for CS9
14:13:35 <amoralej> we need to work in the announcement etherpad too
14:13:44 <spotz_> How we should communicate to TripleO or the announcement?
14:13:46 <amoralej> jcapitao[m], yes, we managed it by ourselves now
14:13:55 <amoralej> Yoga announcement
14:14:04 <jcapitao[m]> good
14:14:38 <spotz_> Ah Yeah so we need the list of contributors and the highlights and such
14:16:22 <kkula> #info Needed: the list of contributors and the highlights , etc to announcement
14:17:44 <spotz_> I think we've updated everything else, might need to re-read through the TripleO section
14:18:15 <amoralej> i did a script
14:18:20 <amoralej> it's in releng iirc
14:18:23 <amoralej> i'll check
14:21:31 <amoralej> i think that's it about the topic?
14:21:45 <spotz_> Ok and once I have a number I'll poke Tiger for the new Mascot for the item:)
14:22:01 <jcapitao[m]> yes that's it
14:22:26 <kkula> let's move to another topic
14:22:37 <kkula> #topic Bug in python3-dns
14:23:03 <kkula> tobias-urdin ^
14:23:15 <tobias-urdin> yeah, we are manually patching that because the python3-dns in BaseOS contains a bug
14:23:33 <tobias-urdin> it's for designate xfr that has issues otherwise
14:23:54 <amoralej> tobias-urdin, that's cs8 or cs9 ?
14:24:12 <tobias-urdin> cs8 currently, not sure if it's bumped in cs9 (haven't checked)
14:24:15 <kkula> #info  Bug in python3-dns causing Designate zone AXFR issues - currently pull in from BaseOS, needs >= 2.0 to be solved https://bugs.launchpad.net/designate/+bug/1941988
14:24:38 <tobias-urdin> we are on xena for ref
14:25:22 <tobias-urdin> wanted to check if it's possible to pull in python3-dns as a RDO dep to get >= 2.0
14:25:49 <amoralej> i'm checking
14:25:56 <amoralej> python-dns has been problematic
14:26:02 <amoralej> y bumping major release ...
14:26:12 <amoralej> could break stuff
14:27:03 <tobias-urdin> alternative would be if we could pull it in and apply a patch, as in the LP bug it's pretty much a 2 line change
14:28:21 <tobias-urdin> for note, CS9 has python3-dns-2.1.0-6.el9.noarch.rpm that would be solved there
14:28:24 <amoralej> if it's really a bug, it should be possible to create a bugzilla
14:28:29 <amoralej> to rhel
14:28:38 <amoralej> and get the fix via rhel update
14:29:03 <tobias-urdin> ack, i will file a rhel bugreport
14:29:10 <amoralej> so, my first recomendation is to create the bz
14:30:06 <kkula> #agreed Create bug report to RHEL about python3-dns issue
14:30:50 <kkula> #topic Social update
14:31:37 <amoralej> tobias-urdin, let me know when done
14:31:45 <amoralej> we may be able to create a test build
14:32:17 <spotz_> Ok so I've been trouble finding a place that could potentially hold 50 people. So I was searching and found a tour hour walking tour that is similar to an escape room/scavenger hunt.
14:33:00 <spotz_> It's for groups of 5 and you use an app on your phone. We can always do more people per group and just pay for more 'groups'
14:33:50 <spotz_> With that in mind I am looking for something that is quick vs sit down where folks who get there early could get a quick bite to eat and a drink
14:34:09 <spotz_> And we could in theory do the same for anyone wanting to stick around after
14:34:25 <spotz_> Thoughts?
14:34:50 <spotz_> The tour is 2 hours, typoed that:)
14:35:57 <jcapitao[m]> where is the walking tour ?
14:36:58 <spotz_> Strts in Alexanderplatz has 10 locations you visit
14:37:29 <amoralej> so, iiuc the plan is like a visit per groups with some game?
14:38:03 <spotz_> Ah so it says 2 hours on average to do, an hour walking.
14:38:11 <spotz_> I was trying to keep it secret but - https://worldcitytrail.com/product/berlin-scavenger-hunt/
14:38:51 <spotz_> It sounds fun, would allow for folks to interact and yet not take the whole night up
14:39:10 <rdogerrit> Merged rdo-infra/ci-config master: Tmp. remove fs1+fs35 from C8 wallaby criteria for integration line promotion  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/41870
14:39:10 <rdogerrit> Merged rdo-infra/ci-config master: Reduce number of jobs in wallaby-c8 pipeline  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/41856
14:39:11 <rdogerrit> Merged rdo-infra/ci-config master: Reduce number of jobs in victoria-c8 pipeline  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/41857
14:39:12 <rdogerrit> Merged rdo-infra/ci-config master: Reduce number of jobs in ussuri-c8 pipeline  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/41858
14:39:12 <rdogerrit> Merged rdo-infra/ci-config master: Reduce number of jobs in train-c8 pipeline  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/41859
14:39:51 <amoralej> spotz_, lgtm, said that for more social, it'd be good to have some activity where we all may be together
14:39:54 <amoralej> more that groups
14:39:59 <amoralej> but if it's not easy to find
14:40:02 <amoralej> that lgtm
14:40:21 <spotz_> And I was even thinking we pay for more groups but all go around together:)
14:40:37 <spotz_> More groups just gives everyone a chance to have access to the app
14:40:40 <amoralej> yeah, that looks fine
14:40:43 <amoralej> ah, ok
14:40:45 <amoralej> got it now
14:40:51 <amoralej> you expect so many people?
14:40:58 <amoralej> it's rdo only event or foundation?
14:41:00 <spotz_> I have no idea:)
14:41:23 <spotz_> We'll invite everyone to join us, the hope is to get folks to join RDO
14:41:52 <spotz_> So it's both a thank you and recruiting
14:42:05 <amoralej> ok, good
14:42:07 <jcapitao[m]> yeah looks good
14:42:11 <amoralej> which day?
14:42:37 <spotz_> Thursday night which might be good or bad
14:43:56 <spotz_> Some folks might be leaving that afternoon, but the Foundation was hoping to have a sponsored event on Tuesday and I've got.a Board committment on Wednesday
14:44:06 <amoralej> ok
14:45:58 <kkula> #topic Open Room
14:46:07 <spotz_> Ok I'll work on that
14:48:27 <kkula> would anyone like to chair next meeting?
14:49:31 <jcapitao[m]> I won't be there next week
14:49:51 <amoralej> i can take it
14:50:23 <kkula> #action amoralej chairs next week meeting
14:53:44 <kkula> #endmeeting