14:06:25 <amoralej> #startmeeting RDO meeting - 2022-04-27
14:06:25 <opendevmeet> Meeting started Wed Apr 27 14:06:25 2022 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:25 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:06:25 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_04_27'
14:06:30 <amoralej> #topic roll call
14:06:39 <amoralej> #chair spotz
14:06:39 <opendevmeet> Current chairs: amoralej spotz
14:06:45 <kkula> o/
14:07:04 <amoralej> #chair kkula
14:07:04 <opendevmeet> Current chairs: amoralej kkula spotz
14:07:49 <amoralej> let's start with the fist topic
14:08:03 <amoralej> #topic RDO Yoga is released!
14:09:11 <spotz> Congratulations to everyone!!!! LOts of new contributors as well
14:09:16 <amoralej> #info tripleo builds were validated for CentOS 8 and 9 and documentation updated
14:09:31 <amoralej> #info RDO Yoga announcement mails have been sent
14:10:17 <spotz> #info RDOCommunity tweet and facebook nnouncements sent
14:10:25 <spotz> #undo
14:10:25 <opendevmeet> Removing item from minutes: #info RDOCommunity tweet and facebook nnouncements sent
14:10:32 <spotz> #info RDOCommunity tweet and facebook announcements sent
14:10:39 <spotz> That's better;)
14:10:57 <amoralej> cool
14:11:01 <amoralej> thanks for taking care spotz
14:11:16 <spotz> I've been pinging about the update to Spenser for the release. Once I get that I can order contributor SWAG
14:11:37 <amoralej> i've just make rdo-release.el8.rpm default package to point to yoga
14:12:26 <spotz> I'm really hoping folks will have their items by Berlin. I might be able to carry some to Berlin if fols are going to be there and have had shipping issues in the past
14:12:38 <spotz> amoralej: Cool
14:13:51 <spotz> Anyone else have anything else Release related?
14:14:38 <ykarel> Congrats everyone \o/
14:14:48 <amoralej> thanks ykarel :)
14:16:00 <spotz> #topic Updates
14:16:01 <apevec> congrats all!
14:16:02 <amoralej> ok, let's move to the next opic
14:16:10 <amoralej> yeah, that
14:16:20 <amoralej> spotz, what kind of updates? :)
14:16:23 <spotz> I couldn't spell miscillaneous hence just updates:)
14:16:32 <amoralej> :)
14:17:07 <spotz> As I already mentioned I'm waiting on the art work so we can order the Yoga contributor SWAG.
14:18:14 <spotz> I think we're close to being able to make a PO to our duck vendor to get the Berlin ducks. They will have to go to a holding location in NL where all Summit releated shipped items are going so that there's one shipment from everyone to the venue
14:19:18 <spotz> Should we not be able to get the ducks there and through customs in time, I figure we can use them next Summit. Backup plan is I'll pull the Cool Stuff Store items and bring them on the plane with me. No matter what I've got stickers!!
14:20:21 <amoralej> sure, those are important :)
14:21:36 <spotz> Arx who lives in Berlin is going to meet me on Saturday and help me solidify a few items. I'm going back and forth between the walking scavenger hunt or trying to just get us a private walking tour. Most of the tours do go by places that might be sensitive to some folks
14:22:48 <spotz> So still working on that as history shouldn't be hidden and forgotten but want everyone to be comfortable and have a good time
14:23:17 <amoralej> yeah, it should be something pleasant
14:23:54 <spotz> As we get closer we'll gather a list of contributor names so I have a headcount for Thursday night RDO Dinner
14:24:56 <amoralej> ok
14:25:25 <spotz> I think having dinner for the contributors will help with the fact it's hard to find a place for large groups because with the open social more folks tend to sign up then show up as has been evident with the virtual socials. But I have to pln for worst case scenario and it's just hard to find places for 50 people in Berlin
14:26:25 <spotz> Arx, Google and I are doing our best:)
14:26:26 <amoralej> anyway, i think it's good to have numbers in advance
14:26:31 <amoralej> :)
14:26:46 <amoralej> thanks spotz amy and google!
14:27:22 <spotz> Most places you need to have reservations for more then 2-4 people. We'll need to possible plan in advance even for dinner
14:27:33 <amoralej> sure
14:27:55 <amoralej> or will en up with pizzas in a box :)
14:28:43 <spotz> We may have 1/2 pizzas at the OPS Meetup but they're huge and not typical topings to American pizza. They're fancy:)
14:29:17 <amoralej> ananas?
14:29:23 <spotz> But yeah I had bad pizza in Berlin last time cause it was the only place we could get seated for 7 people reasonably quick:)
14:30:10 <amoralej> yes,  pizzas are always an option :)
14:30:34 <spotz> So I think that's it for those updates
14:31:27 <amoralej> ok, good
14:32:07 <amoralej> so, no more topics for today
14:32:14 <amoralej> some volunteer for next week?
14:32:27 <amoralej> to chair the meeting, i mean
14:32:51 <spotz> It's the video meeting
14:33:35 <spotz> Ok I'll take it
14:33:39 <amoralej> ah, right
14:33:46 <amoralej> it's first week in may
14:33:57 <amoralej> #action Amy will chair next week
14:34:01 <spotz> Yeah that's why I made the entry on the etherpad earlier:)
14:34:04 <amoralej> #topic open floor
14:34:24 <amoralej> you think faster than me
14:34:34 <amoralej> so, something else you'd like to share?
14:34:52 <spotz> I'll work on the email for the cloud SiG election and get it to you to add to and send to the list. I'll run the May meeting while you're out
14:35:19 <amoralej> ack, thanks
14:35:22 <spotz> That's all I have though as far as items
14:35:42 <spotz> I'm just going to look at what we sent last year and update it:)
14:37:32 <spotz> Everyone go celebrate the release!!!
14:37:41 <amoralej> if there are no more topics, i'll close the meeting and give you some time back to celebrate! :)
14:37:56 <spotz> hehe
14:39:12 <amoralej> thank you all for joining!
14:39:16 <amoralej> have a nice day!
14:39:19 <amoralej> #endmeeting