14:01:27 <jcapitao[m]> #startmeeting RDO meeting - 2022-05-11
14:01:27 <opendevmeet> Meeting started Wed May 11 14:01:27 2022 UTC and is due to finish in 60 minutes.  The chair is jcapitao[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:27 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:28 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_05_11'
14:01:33 <jcapitao[m]> #topic roll call
14:01:48 <kkula> o/
14:02:49 <jcapitao[m]> #chair kkula
14:02:49 <opendevmeet> Current chairs: jcapitao[m] kkula
14:06:05 <jcapitao[m]> spotz: are you around ?
14:09:05 <jcapitao[m]> let's start with first and unique topic
14:09:26 <jcapitao[m]> #topic Removal of support of CentOS Stream 8 in RDO Trunk master
14:10:18 <jcapitao[m]> so, we have a FTBFS of octavia that can't be built on CS8 b/c it starts being incompatible with py36, and so CS8
14:10:54 <jcapitao[m]> #link https://review.rdoproject.org/r/c/openstack/octavia-distgit/+/42629
14:11:17 <jcapitao[m]> I guess we'll have the same kind of issues in the following days
14:12:14 <jcapitao[m]> wrt upstream projects which are still using CS8 from master gates
14:12:16 <jcapitao[m]> we have kolla
14:12:41 <jcapitao[m]> #info kolla move to CS9 is still WIP
14:12:57 <jcapitao[m]> #link https://review.opendev.org/c/openstack/kolla/+/836664
14:13:14 <jcapitao[m]> hrw: ^ if you have some news to share
14:14:16 <jcapitao[m]> then maybe tripleo
14:14:44 <jcapitao[m]> chandankumar: if you can confirm you got rid of cs8 master
14:15:42 <chandankumar> jcapitao[m]: not yet, waiting on this one https://review.opendev.org/c/openstack/tripleo-ansible/+/839688
14:15:55 <chandankumar> jcapitao[m]: may be by next week if ok?
14:16:56 <jcapitao[m]> chandankumar: ok good, works for us
14:17:00 <jcapitao[m]> thx for the update
14:17:30 <jcapitao[m]> #info Tripleo team working on the move to CS9
14:17:38 <jcapitao[m]> #link https://review.opendev.org/c/openstack/tripleo-ansible/+/839688
14:18:09 <spotz_> o/ Sorry planning meeting ran late
14:18:41 <jcapitao[m]> #chair chandankumar spotz
14:18:41 <opendevmeet> Warning: Nick not in channel: spotz
14:18:41 <opendevmeet> Current chairs: chandankumar jcapitao[m] kkula spotz
14:19:03 <jcapitao[m]> spotz: no worries
14:19:21 <jcapitao[m]> and finally puppet, but the "bolt on Ruby3" patch is still WIP
14:19:58 <jcapitao[m]> #info bolt/Ruby3 effort is still WIP
14:20:31 <jcapitao[m]> #link https://github.com/puppetlabs/bolt/pull/2987
14:21:04 <jcapitao[m]> tkajinam: ^ I gues there is not much we can do
14:24:55 <jcapitao[m]> so, I think we'll try to hold on FTBFS patches which do not support py36 until we can get rid of CS8 master
14:25:58 <spotz> I know we just pulled CentOS 7, is there a rush to pull CS* if there's still patches not ready?
14:26:09 <spotz> CS8
14:27:17 <jcapitao[m]> yes because master starts to remove support of py36
14:27:52 <jcapitao[m]> so new commit works on CS9 (py39) but not CS8 (py36)
14:27:52 <spotz> Ok
14:28:43 <jcapitao[m]> and Zed officially supports CS9 only
14:29:25 <jcapitao[m]> that's it for this topic
14:29:47 <jcapitao[m]> I hope we won't have too much FTBFS until then fingers crossed
14:30:36 <jcapitao[m]> any questions ?
14:31:05 <spotz> Nope
14:31:36 <jcapitao[m]> let's move on
14:31:45 <jcapitao[m]> #topic Next Chair
14:32:14 <spotz> I should be able to
14:32:16 <jcapitao[m]> anyone's willing to chair next week ?
14:32:39 <jcapitao[m]> thank you spotz
14:32:52 <spotz> NP, just had to check the calendar first:)
14:33:21 <jcapitao[m]> #action spotz to chair next week
14:33:44 <jcapitao[m]> annnd open floor
14:33:50 <jcapitao[m]> #topic Open Floor
14:34:05 <spotz> Reminder to register for the RDO Social Walking Tour for Berlin
14:34:09 <spotz> #link https://eventyay.com/e/71d3ad14
14:34:47 <spotz> Also if you are a contributor and are attending the Summit we will have a dinner on Thursday night, RSVP to me
14:35:16 <spotz> I'll need a head count to find somewhere to make reservations
14:36:03 <spotz> I think that's it for me
14:38:42 <jcapitao[m]> I have registered myself
14:38:54 <spotz> Thanks! And dinner?:)
14:39:05 <jcapitao[m]> how many registered are we ?
14:39:22 <jcapitao[m]> I'll be there for dinner
14:39:38 <jcapitao[m]> :D
14:40:06 <spotz> For the tour 5 or 6 so far, dinner 3
14:41:07 <spotz> OIF included the tour on their last email so hopefully we'll see more registered and that's a little more flexible I can order more tickets at the last minute. Dinner needs reservations for most places
14:43:39 <jcapitao[m]> good, let's see :)
14:46:10 <spotz> Yep and being the first conference for a lot of people I understand folks may not want to do a group thing
14:48:35 <jcapitao[m]> right, at least we are able to choose this year
14:49:05 <spotz> Yep and hopefully good weather being summer
14:49:47 <jcapitao[m]> yeah
14:51:16 <rdogerrit> Merged rdoinfo master: Restricted ansible-collections-openstack in Yoga to stable releases  https://review.rdoproject.org/r/c/rdoinfo/+/42736
14:51:17 <rdogerrit> Merged rdoinfo master: Bumped ansible-collections-openstack in Xena to latest stable releases  https://review.rdoproject.org/r/c/rdoinfo/+/42737
14:51:22 <jcapitao[m]> I'm going to close the meeting
14:51:32 <jcapitao[m]> thanks all for joining
14:51:36 <jcapitao[m]> #endmeeting