14:03:33 <spotz> #startmeeting RDO meeting - 2022-05-18
14:03:33 <opendevmeet> Meeting started Wed May 18 14:03:33 2022 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:33 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:33 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_05_18'
14:03:40 <spotz> topic Roll Call
14:03:48 <spotz> #topic Roll Call
14:04:20 <jcapitao[m]> o/
14:04:48 <PagliaccisCloud> O/
14:05:02 <spotz> #chair jcapitao[m] PagliaccisCloud
14:05:02 <opendevmeet> Current chairs: PagliaccisCloud jcapitao[m] spotz
14:05:50 <spotz> Ok let's get started
14:06:07 <spotz> #topic Puppet/Facter update in Zed
14:06:28 <kkula> o/
14:06:35 <spotz> #chair kkula
14:06:35 <opendevmeet> Current chairs: PagliaccisCloud jcapitao[m] kkula spotz
14:06:56 <jcapitao[m]> #link https://review.rdoproject.org/r/c/rdoinfo/+/42273
14:07:19 <jcapitao[m]> we are about to update Puppet and Facter to major release
14:07:57 <jcapitao[m]> we'd like some review
14:08:24 <spotz> Are we coordinating with any system updates needed?
14:09:30 <jcapitao[m]> we are doing it for Zed on CS9
14:10:08 <jcapitao[m]> maybe we'll have to backport it for previous release, but still a decision to discuss
14:10:26 <spotz> Ok the OPS in me just wants to makse sure server versions match code versions:)
14:11:00 <spotz> So CI testing will not fail because Ruby versions on't match, for example
14:12:13 <jcapitao[m]> well it passed CI testing :)
14:12:23 <spotz> Excellent so no concern from me!:)
14:12:50 <spotz> I'll review after the meeting:)
14:13:01 <spotz> Any other questions on this?
14:13:12 <jcapitao[m]> thanks
14:13:24 <jcapitao[m]> yes that's just it
14:13:40 <spotz> #topic Berlin Updates
14:14:40 <spotz> We have enough folks currently for 3 teams for the scavenger hunt/tour. I'll send out more tweets on that and maybe also to our user and dev lists just in case folks don't read our lovely meeting logs:)
14:15:13 <spotz> 3 people for the contributor dinner so far.
14:16:24 <jcapitao[m]> yeah I think it's a good idea
14:16:42 <spotz> The Ducks are shipping to Munich, we're still working on where they'll go next to get to Summit:) And I plan on bringing a few items from the Cool Stuff Store for prizes and some stuff currently in BRNO for the OPS Meetup which we're sponsoring
14:17:55 <jcapitao[m]> great !
14:18:08 <jcapitao[m]> I'll have mine, finally :D
14:18:43 <spotz> So spread the word to other folks going to Berlin about Tuesday and to any contributors that will be there about Thursday
14:19:17 <spotz> And a Duck Update... They have reach Munich as of 4 minutes ago:)
14:19:32 <jcapitao[m]> yeah I'll publish a post on LinkedIn as well
14:19:39 <spotz> Thanks
14:20:24 <spotz> Ok not on the agenda but just in this morning as well is the Spenser version for the Yoga SWAG!
14:21:53 <jcapitao[m]> the t-shirt ?
14:21:58 <spotz> Spenser will be sitting on a yoga mat, with his wings resting on his thighs meditating! Now that we have the art I'll look for the best gym bag that it looks good on. I doubt we'll have for Berlin though. If it's possible to bring a few I will though
14:22:11 <spotz> Gym Bag this time around
14:22:25 <jcapitao[m]> ah right
14:22:46 <jcapitao[m]> good :)
14:23:00 <spotz> The RDO Yoga part is beneath the image so I want to make sure it's visible on whatever bag and color I pick
14:23:01 <jcapitao[m]> I'll take it for my swim sessions
14:23:41 <spotz> I think that's all the updates I have.
14:23:52 <spotz> #topic Next Week's Chair
14:23:59 <spotz> Any volunteers?
14:24:22 <kkula> I can take it
14:24:30 <kkula> if its not video one:)
14:24:50 <spotz> Nope it's not
14:24:59 <spotz> #action kkula to chair next meeting
14:25:32 <spotz> Had to check the calendar, the video meeting will be the week before Summit
14:26:34 <spotz> #topic Open Discussion
14:26:46 <spotz> Do we have anything anyone wants to talk about?
14:27:32 <jcapitao[m]> nothing from my side
14:27:41 <spotz> I also just put up the agenda section for next week
14:28:44 <spotz> Ok lets end the meeting. jcapitao[m] Let's finish the Cloud SiG writeup real quick:)
14:28:48 <spotz> #endmeeting