14:01:21 <kkula> #startmeeting RDO meeting - 2022-05-25
14:01:21 <opendevmeet> Meeting started Wed May 25 14:01:21 2022 UTC and is due to finish in 60 minutes.  The chair is kkula. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:21 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:21 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_05_25'
14:01:31 <kkula> #topic roll call
14:02:06 <spotz> o/
14:02:21 <kkula> #chair spotz
14:02:21 <opendevmeet> Current chairs: kkula spotz
14:02:44 <jcapitao[m]> o/
14:03:07 <kkula> #chair jcapitao[m]
14:03:07 <opendevmeet> Current chairs: jcapitao[m] kkula spotz
14:05:26 <kkula> let's move to first topic
14:05:40 <kkula> #topic SWAG Update
14:06:15 <spotz> After last week's meeting I received the Yoga version of Spenser! He's meditating on a yoga mat:)
14:06:35 <spotz> I have started the process of ordering the gym bags
14:07:18 <spotz> So not in time to bring any to Berlin but I suspect we'll be able to distribute them end of June or July
14:07:48 <kkula> #info Yoga version of Spenser is ready, and gym bags are going to be ordered (distribution June/July)
14:08:44 <spotz> I think that's it for that if no questions
14:09:31 <kkula> #topic Berlin updates
14:09:45 <rdogerrit> Merged openstack/neutron-distgit xena-rdo: openstack-neutron-19.3.0-1  https://review.rdoproject.org/r/c/openstack/neutron-distgit/+/43144
14:10:13 <rdogerrit> Douglas Viroel proposed rdo-jobs master: Add container registry login role  https://review.rdoproject.org/r/c/rdo-jobs/+/42956
14:10:43 <rdogerrit> Merged openstack/neutron-distgit yoga-rdo: openstack-neutron-20.1.0-1  https://review.rdoproject.org/r/c/openstack/neutron-distgit/+/43145
14:10:55 <spotz> So we've a bunch of tickets RSVPed for the Soial on Tuesday night, so far only 2 people for the contributor dinner on Thursday night. I emailed the Users and Dev lists to make sure everyone knew about the events.
14:12:13 <spotz> The OPS Meetup on Friday exceeded our original room so we have changed locations in Berlin and are almost at the 50 person cutoff. RDO is sponsoring lunch and I'll have some SWAG and stickers there as well
14:12:32 <jcapitao[m]> what does RSVP mean ?
14:13:08 <jcapitao[m]> wow 50 persons
14:13:10 <spotz> You know I don't know!
14:13:53 <spotz> It means please reply:) It's from the French répondez s'il vous plaît
14:14:09 <rdogerrit> Jiří Podivín proposed openstack/validations-libs-distgit rpm-master: DNM testing man pages build for VF  https://review.rdoproject.org/r/c/openstack/validations-libs-distgit/+/42974
14:14:43 <spotz> So if everyone shows on Tuesday night we'll have 15-20 people which will be a nice group
14:14:53 <jcapitao[m]> aaaah okk :D
14:15:09 <jcapitao[m]> thx
14:15:11 <spotz> Google is my friend:)
14:15:34 <spotz> I was pretty sure it was something French but not sure what!
14:15:56 <spotz> RSVP is an initialism derived from the French phrase Répondez s'il vous plaît, literally meaning "Respond, If-You-Please", or just "Please Respond"
14:16:09 <spotz> So that was our educational part of the meeting:)
14:16:25 <spotz> That's it for updates from me if no questions
14:17:05 <kkula> ok, lets move forward
14:17:30 <kkula> #topic RDO<->Fedora sync
14:18:19 <jcapitao[m]> we updated Fedora packages from RDO
14:18:45 <kkula> #info Fedora packages from RDO are updated
14:18:48 <jcapitao[m]> it's semi automated process
14:19:24 <jcapitao[m]> we had to tweak some ones
14:19:31 <jcapitao[m]> but all good now
14:21:36 <jcapitao[m]> that's it for this topic
14:22:08 <kkula> #topic Next Chair
14:22:25 <kkula> who would like to chair the meeting next week?
14:23:20 <jcapitao[m]> I can take it
14:23:44 <kkula> #action  jcapitao[m]  to chair next week
14:23:59 <kkula> #topic Open Floor
14:24:43 <spotz> Nothing from me I don't think
14:25:57 <spotz> Oh just a reminder to folks to update the meeting page on the website after you send the meeting notes to the lists. I did a really big update last week. It's that path that makes meeting chairs contributors:)
14:26:11 <spotz> path=patch
14:26:19 <kkula> I wanted to ask about removal c8, but I see its still ongoing https://review.opendev.org/c/openstack/tripleo-ansible/+/839688
14:27:09 <kkula> so nothing from me
14:27:48 <jcapitao[m]> spotz: you mean for the Cloud SIG ?
14:28:05 <jcapitao[m]> kkula: yeah still WIP
14:28:23 <spotz> Well I was talking about for this meeting:) But yeah same goes for Cloud SiG
14:29:53 <kkula> if no more topic, I'm going to close the meeting
14:30:09 <spotz> jcap wird I can't find my patch in Gerrit but the site still ends with the last posted 3/23
14:30:18 <spotz> jcapitao[m]: ^
14:30:32 <jcapitao[m]> spotz: https://review.rdoproject.org/r/c/rdo-website/+/39962 this one ?
14:31:15 <spotz> Nope for the rdo website. Hang on
14:32:59 <rdogerrit> Amy Marrich (spotz) created rdo-website master: Catch up on Community meetings  https://review.rdoproject.org/r/c/rdo-website/+/43154
14:33:14 <spotz> Well that explains why I couldn't find it:)
14:33:21 <jcapitao[m]> :)
14:33:42 <spotz> I must have typoed my passsphrase
14:33:57 <spotz> But we were like 6 weeks behind so just a reminder:)
14:34:27 <spotz> Now that's it from me:)
14:35:23 <jcapitao[m]> thx for catching up
14:36:28 <kkula> #endmeeting