14:06:57 <amoralej> #startmeeting RDO meeting - 2022-07-06
14:06:57 <opendevmeet> Meeting started Wed Jul  6 14:06:57 2022 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:57 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:06:57 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_07_06'
14:09:15 <amoralej> reviews required for https://review.rdoproject.org/r/c/rdo-website/+/42982
14:09:36 <amoralej> #action amoralej to review https://review.rdoproject.org/r/c/rdo-website/+/42982
14:10:27 <rdogerrit> Merged rdo-infra/ansible-role-dlrn master: Remove references to CentOS 8 Master repos in RDO Trunk repo server  https://review.rdoproject.org/r/c/rdo-infra/ansible-role-dlrn/+/43839
14:11:24 <amoralej> #topic RDO on fedora
14:11:55 <amoralej> #info https://twitter.com/5n00p4eg/status/1543179462182838272
14:12:42 <amoralej> #info https://twitter.com/MortezaSaberi15/status/1543776622368768002
14:20:35 <amoralej> #info RDO packages are not being created for Fedora. RDO Specs could be used to build packages for the Fedora OS. If any Fedora Contributors are interested please let us know and we'd be happy to help you
14:23:46 <amoralej> #topic Update about master on CentOS Stream 8
14:26:36 <amoralej> #info RDO Trunk builder for master branch on CentOS 8 has been stopped and will be removed on two weeks
14:27:04 <amoralej> #action anyone using packages for OpenStack master branches on CentOS 8 should move to CentOS 9
14:27:40 <amoralej> #undo
14:27:40 <opendevmeet> Removing item from minutes: #action anyone using packages for OpenStack master branches on CentOS 8 should move to CentOS 9
14:27:45 <amoralej> #undo
14:27:45 <opendevmeet> Removing item from minutes: #info RDO Trunk builder for master branch on CentOS 8 has been stopped and will be removed on two weeks
14:28:01 <amoralej> #info RDO Trunk builder for master branch on CentOS Stream 8 has been stopped and will be removed on two weeks
14:28:08 <amoralej> #action anyone using packages for OpenStack master branches on CentOS Stream 8 should move to CentOS 9
14:28:22 <amoralej> #info https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/Z3ISJBJUCDWCIVGT5UWGBGS4VY34LNXI/
14:28:51 <rdogerrit> Merged rdo-infra/ci-config master: temporary Skip fs035 on train  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/43903
14:33:40 <amoralej> #action kkula to chair next meeting
14:34:36 <amoralej> #endmeeting