14:00:34 <kkula> #startmeeting RDO meeting - 2022-07-13
14:00:34 <opendevmeet> Meeting started Wed Jul 13 14:00:34 2022 UTC and is due to finish in 60 minutes.  The chair is kkula. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:34 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:34 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_07_13'
14:01:00 <jcapitao[m]> o/
14:01:15 <kkula> #chair jcapitao[m]
14:01:15 <opendevmeet> Current chairs: jcapitao[m] kkula
14:02:29 <kkula> #topic roll call
14:03:41 <spotz> o/
14:03:57 <kkula> #chair spotz
14:03:57 <opendevmeet> Current chairs: jcapitao[m] kkula spotz
14:04:35 <jcapitao[m]> mmh we don't have that much topic tbh
14:04:39 <spotz> Hey all. We don't have anything on the agenda
14:05:01 <kkula> yes
14:05:20 <kkula> so maybe we can move to
14:05:31 <spotz> I still don't have any response on our contributor item:( We will be moving to a different fullfillment system but not sure if that's the reason for no response
14:05:33 <kkula> #topic Open FLoor
14:06:31 <jcapitao[m]> what fullfillment system ?
14:07:03 <spotz> TC had a great discussion with a few folks from CentOS, including apevac. Here's the link to the recording
14:07:07 <spotz> #link https://www.youtube.com/watch?v=zeJG6Mujalo
14:07:29 <jcapitao[m]> wrt f37 massibe rebuild, we are still waiting for PR to be reviewed
14:07:49 <spotz> jcapitao[m]: Currently the vendor does our fullfillment, so I get the codes mail them to everyone then they process it from the cool stuff store
14:08:14 <spotz> We'll be using another site to do the shipping in the future, the hope is better service
14:09:29 <kkula> #info f37 massibe rebuild is waiting for review
14:10:21 <jcapitao[m]> ah ok, got it now
14:10:38 <jcapitao[m]> what is TL;DR of TC meeting ?
14:11:32 <spotz> Basically we came up with a way to best communicate any issues we run into to work on getting them resolved. So working on how to best track down where a bug is occurring, etc
14:11:57 <spotz> I suspect down the road it might lead to some peer programming type debugging which I think would be great
14:13:07 <jcapitao[m]> ok good, I'll watch the video later
14:16:42 <spotz> I think that's it for me, of course I'll probably remember something later:)
14:18:00 <kkula> #topic next chair
14:18:50 <jcapitao[m]> I might not be able to attend next week
14:19:18 <jcapitao[m]> I confirm, I'll be on PTO
14:20:31 <spotz> I can probably do next week, I know I can't the following week
14:21:40 <kkula> #action spotz will chair the next meeting
14:22:04 <jpodivin> amoralej: Hi. We have a couple of distgit patches for new releases of our packages. Could you take a look? https://review.rdoproject.org/r/q/topic:vf/F1.7.0
14:22:35 <jpodivin> eh, https://review.rdoproject.org/r/q/topic:vf/1.7.0 is the proper link
14:22:36 <jpodivin> sorry
14:23:02 <kkula> I'll close the meeting
14:23:16 <spotz> Thanks kkula
14:23:16 <kkula> #endmeeting