14:01:32 <amoralej> #startmeeting RDO meeting - 2022-08-10
14:01:32 <opendevmeet> Meeting started Wed Aug 10 14:01:32 2022 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:32 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:32 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_08_10'
14:02:22 <amoralej> #topic roll call
14:02:58 <kkula> o/
14:03:25 <spotz> o/
14:03:54 <amoralej> #chair kkula spotz
14:03:54 <opendevmeet> Current chairs: amoralej kkula spotz
14:04:10 <amoralej> we don't have topics for today
14:04:14 <amoralej> still have time to add yours
14:04:40 <amoralej> it must be the summer :)
14:04:47 <spotz> I added topics!
14:05:12 <spotz> #topic SWAG Update
14:05:12 <amoralej> ah, i was checking the ones for next week :facepalm:
14:05:17 <amoralej> sorry
14:06:22 <spotz> So the Yoga SWAG has been shipped to the Tower I'll have to find out the plan for it after that. I'm not sure if our store front is ready or not for distribution but at least the bags are coming:)
14:06:52 <amoralej> we are closer then :)
14:07:01 <amoralej> the tower you mean the Red Hat Tower?
14:07:28 <spotz> Yeah
14:07:57 <spotz> so either we'll have the storefront or I'll have to use GLC to distribute but that means getting everyone's addresses which is not ideal
14:08:04 <amoralej> if it helps and there is budget i can take a flight to go for it xD
14:08:12 <spotz> hehe
14:08:13 <amoralej> i want to see the tower :)
14:08:37 <spotz> I finally did 2 weeks ago, I'll email you a few pictures
14:08:47 <amoralej> nice, thanks!
14:09:37 <spotz> So I spent a good chunk of yesterday morning looking at mugs. My concern is that they might come in a larger box vs individual boxes for shipping
14:10:20 <amoralej> but, following the store approach, the store must have a way to ship them individual mugs
14:10:33 <amoralej> there are mugs in the store, right? couldn't we do the same?
14:11:08 <spotz> So with that in mind if we go with a mug I'll probably stay away from anything ceramic to reduce risk of breakage or there were some nice travel mugs or water bottles
14:11:46 <spotz> I'll look and see what's in the store. I'll definitely stay away from the one that said minimum order of 36 as that sounds like a crate of mugs
14:12:21 <spotz> I'll put together a list of links and we can narrow down the choices for the poll
14:13:49 <spotz> With no PTG I want to make sure we get something nice
14:14:12 <spotz> Anything else on SWAG?
14:14:20 <amoralej> https://coolstuff.redhat.com/category/101/drinkware
14:14:32 <amoralej> just in case it helps
14:14:46 <amoralej> dunno if it helps or makes it worse :)
14:16:11 <amoralej> nothing else from my side spotz
14:16:19 <spotz> logging in:)
14:17:39 <spotz> So that tumbler is what I call a travel mug which I did find several options for
14:18:05 <amoralej> yep, i realized
14:18:09 <amoralej> i like both
14:18:09 <spotz> I also have to make sure they can do Spencer in all his glory, some can't do colors
14:18:20 <spotz> Ok I'll work on a list:)
14:18:29 <spotz> So next topic
14:18:39 <amoralej> btw, i just thought in a swag that i'd like (note i'm a strange guy :)
14:18:57 <amoralej> i'll keep it for next time :)
14:19:07 <spotz> Nothing wrong with liking your swag!
14:19:20 <spotz> What did you think of?
14:19:46 <amoralej> some years ago i got from some company a paper planner
14:19:58 <amoralej> you know how they are?
14:20:07 <amoralej> it's like A3 size
14:20:19 <amoralej> weekly or monthly
14:20:40 <spotz> Yeah I tried to use one once:) I'll look and see if they have them at our vendor
14:20:47 <amoralej> https://m.media-amazon.com/images/I/61pm1yPuFmL._AC_SL1280_.jpg
14:21:10 <amoralej> i said i'm strange, it's not something you see usually :)
14:21:39 <amoralej> but i found it useful and on the table, so seeing the logo all day :)
14:21:55 <amoralej> but i like paper, that's why i said i'm a strange guy :)
14:22:12 <spotz> I get wall calendars from some businesses, they're relatively cheap
14:22:21 <spotz> inexpensive I should say
14:22:30 <amoralej> this is more to take notes and so on
14:22:40 <amoralej> so, not for walls
14:22:45 <amoralej> it's like a notebook
14:22:59 <spotz> Yeah I still have one that's more of an address book type
14:23:09 <amoralej> yeah
14:23:41 <amoralej> anyway
14:23:43 <amoralej> next topic?
14:23:47 <spotz> yeah
14:24:00 <amoralej> #topic doc day
14:25:06 <spotz> Just a brief update I mentioned we were planning on holding one to Mikey with the Docs team so it's possible we could get at least some editorial assistance from them
14:26:14 <amoralej> good!
14:27:01 <spotz> So all looks positive for 9/22!
14:27:18 <amoralej> yeah, +
14:27:21 <amoralej> +1
14:27:41 <kkula> ack
14:28:28 <spotz> I'll work on a write up and such next week and we can review the following week for promotion. I'll be at the CentOS Dojo next week so will probably peek in but not be focused on here depending on what's going on
14:29:48 <amoralej> ok, np
14:30:25 <spotz> That's it for my topics. We do have Cloud SiG meeting tomorrow and should have some guests
14:30:36 <amoralej> ah, in devconf
14:30:58 <spotz> Yeah the dojo is the day before devconf starts
14:31:09 <amoralej> nice
14:33:36 <amoralej> so, i think that's it wrt this topic, right?
14:33:43 <spotz> Yeah
14:34:03 <amoralej> #topic next chair
14:34:50 <amoralej> so, given that spotz will be on dojo it's kkula or me i guess
14:35:16 <spotz> Or make jcapitao for missing today:)
14:35:22 <amoralej> lol
14:35:48 <amoralej> i'll take it, as it's my last week before my vacations :)
14:35:58 <amoralej> #action amoralej to chair next week
14:36:15 <amoralej> #topic open floor
14:36:57 <amoralej> anything you'd like to share?
14:37:34 <spotz> Nope just come to Cloud SiG tomorrow:)
14:38:17 <amoralej> yeah, 15:00 utc time
14:39:54 <amoralej> so, i'm closing the meeting and giving you some minutes back
14:40:33 <amoralej> #endmeeting