14:04:09 <amoralej> #startmeeting RDO meeting - 2022-08-17
14:04:09 <opendevmeet> Meeting started Wed Aug 17 14:04:09 2022 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:09 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:09 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_08_17'
14:04:14 <amoralej> but not too much :)
14:04:31 <amoralej> #topic roll call
14:04:39 <jcapitao[m]> o/
14:04:44 <spotz_> o/ from CentOS dojo
14:04:58 <kkula> o/
14:05:07 <amoralej> #chair jcapitao[m] kkula spotz_
14:05:07 <opendevmeet> Current chairs: amoralej jcapitao[m] kkula spotz_
14:05:14 <amoralej> spotz_, how is it going?
14:05:27 <spotz_> Good, we're on the second talk
14:05:59 <amoralej> good
14:06:11 <amoralej> you still have time for adding topics
14:06:19 <amoralej> to https://etherpad.opendev.org/p/RDO-Meeting
14:06:39 <spotz_> It's live streamining on YT if anyone wants to join
14:07:22 <amoralej> https://www.youtube.com/watch?v=M1kflDlVB24
14:07:33 <amoralej> for the interested ones
14:08:16 <amoralej> ok
14:08:23 <amoralej> so let's start with the first topic
14:08:40 <amoralej> #topic Status of new centos9-master-head RDO Trunk builder
14:08:53 <amoralej> kkula, may you update the status?
14:10:06 <kkula> its in the review, has some small fix to be done
14:11:37 <amoralej> #info the dlrn builder centos9-master has been created and it's available in https://trunk.rdoproject.org/centos9-master-head/
14:12:01 <amoralej> #info bootstrap is in progress https://trunk.rdoproject.org/centos9-master-head/status_report.html
14:12:06 <jcapitao[m]> great
14:12:22 <jcapitao[m]> didn't know it was already up
14:12:31 <spotz_> woot
14:13:04 <amoralej> #info importlib-metadata is required for cliff and it's being added for cs9 in zed https://review.rdoproject.org/r/c/deps/python-importlib-metadata/+/44508
14:13:16 <amoralej> i hope that will unblock a bunch of builds
14:14:31 <jcapitao[m]> I'll take care to clean the condition on importlib-metadata on previous SPEC files, once the importlib-metadata package hits -testing repo
14:14:41 <amoralej> btw, i've realized we have directord and task-core packages that we may be able to remove
14:15:08 <amoralej> i think it's not longer used by tripleo
14:15:23 <amoralej> but that's a different topic
14:15:29 <amoralej> sorry for going off-topic
14:15:51 <amoralej> so, i think that's it wrt centos9-master-head
14:16:58 <amoralej> #topic Preparation of Zed release
14:17:17 <amoralej> it seems that yoga just happened but zed is close :)
14:17:38 <amoralej> #info final release for libraries is Aug 29 - Sep 02
14:17:43 <spotz_> Yeah a little more then a month I think
14:18:09 <jcapitao[m]> wow
14:18:14 <jcapitao[m]> time flies
14:18:22 <amoralej> yes :)
14:18:23 <amoralej> too much
14:19:09 <amoralej> so, in two weeks we'll have final libraries and we'll be able to start reqchecking and branching them
14:19:21 <jcapitao[m]> is there something we can anticipate now ?
14:19:40 <spotz_> I need to get to work on release SWAG:)
14:19:50 <amoralej> maybe not now, but in one week or so we can start creating the trello, etherpad, and the dlrn builder
14:20:23 <amoralej> by the time where there are final versions of libs and they are in u-c we can start the builder
14:20:29 <amoralej> one thing before is deps
14:20:50 <amoralej> if there are missing dep updates that we want to take care
14:20:54 <amoralej> now it's a good time
14:21:53 <jcapitao[m]> right, I'll check the oldest ones
14:22:19 <jcapitao[m]> if we can manage to bump them
14:22:28 <amoralej> #action jcapitao to check main missing updates in https://dashboards.rdoproject.org/report-uc-cs9
14:24:04 <amoralej> i'm not sure if tripleo will create stable/zed branch, btw
14:24:22 <jcapitao[m]> IIRC zed was the target
14:24:24 <spotz_> We'll have to ask for a tag then
14:24:32 <jcapitao[m]> but I'm not sure
14:24:42 <amoralej> yeah, neither me
14:26:40 <amoralej> slagle ^ will zed be a supported release for tripleo?
14:28:50 <amoralej> we'll we can sync on that before, we have time
14:29:44 <amoralej> so, i think that's it wrt Zed at this point
14:30:21 <amoralej> am i missing something?
14:31:14 <jcapitao[m]> I don't think so
14:31:33 <amoralej> #topic roll call
14:32:16 <spotz_> hehe
14:32:25 <amoralej> sorry
14:32:26 <amoralej> lol
14:32:31 <amoralej> #undo
14:32:31 <opendevmeet> Removing item from minutes: #topic roll call
14:32:38 <amoralej> #topic open floor
14:32:46 <amoralej> who is willing to chair next week?
14:33:18 <spotz_> I should be able to
14:33:20 <jcapitao[m]> I can take it
14:33:37 <spotz_> Ok I'll let jcapitao[m]:)
14:33:53 <amoralej> #action jcapitao[m] to chair next week
14:33:57 <amoralej> thanks jcapitao[m]
14:34:14 <amoralej> any other topic or question you want to bring?
14:35:16 <spotz_> Just a reminder we owe Shaun the Cloud SiG writeup:)
14:35:34 <amoralej> right
14:35:42 <amoralej> jcapitao[m], ^ may you take care of that?
14:35:53 <jcapitao[m]> yep
14:36:31 <spotz_> Thanks and from some discussions yesterday onsite, posting on the blog prefered over the mailing list. I can get help for that if needed
14:36:37 <amoralej> #action jcapitao to send the quarterly report fot cloudsig
14:39:13 <amoralej> so, i think that's it...
14:39:19 <amoralej> i'll give you some time back
14:39:23 <spotz_> Thanks amoralej and everyone!
14:40:22 <spotz_> Oh and just a reminder to meeting leaders to post their patches for the logs for this meeting and Cloud SiG:)
14:41:37 <jcapitao[m]> thank you amoralej
14:41:44 <amoralej> #endmeeting