14:01:06 <jcapitao[m]> #startmeeting RDO meeting - 2022-08-24
14:01:06 <opendevmeet> Meeting started Wed Aug 24 14:01:06 2022 UTC and is due to finish in 60 minutes.  The chair is jcapitao[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:06 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:06 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_08_24'
14:01:56 <jcapitao[m]> #topic roll call
14:02:15 <spotz> o/
14:02:24 <kkula> o/
14:04:09 <jcapitao[m]> #chair spotz kkula
14:04:09 <opendevmeet> Current chairs: jcapitao[m] kkula spotz
14:08:05 <jcapitao[m]> let's start with first topic
14:08:13 <jcapitao[m]> #topic Update about new DLRN builder for centos9-master-head
14:08:32 <jcapitao[m]> which is related to new DLRN builder
14:08:46 <jcapitao[m]> chasing latest commits
14:08:58 <kkula> the builder is up and running, im in middle of bootstrapping process
14:10:06 <jcapitao[m]> yeah and as we are building latest commits, we're hitting failures that need some changes
14:10:57 <jcapitao[m]> so it might take a bit longer
14:11:40 <jcapitao[m]> but still good progress
14:12:36 <kkula> its a priority task for me right now
14:12:54 <spotz> Longer now but faster in the future so all good!
14:13:36 <jcapitao[m]> right, with that effort we're catching issues earlier
14:13:50 <jcapitao[m]> so more time to fix
14:14:13 <kkula> yes, in fact im fixiing now issues, which would appear in feature
14:14:27 <jcapitao[m]> exactly
14:14:43 <jcapitao[m]> so no rush
14:14:47 <jcapitao[m]> we are in good shape
14:15:32 <spotz> Excellent!
14:16:43 <jcapitao[m]> I think that's all for this topic
14:17:24 <spotz> I can open topic about SWAG but still catching up from last week
14:19:24 <jcapitao[m]> IIRC SWAGs should be delivered soon
14:20:40 <spotz> The bags are in Raleigh at the Tower, we have to figure out how to distribute without me personally needing everyone's addresses so we're still working on that.
14:20:52 <spotz> We don't have the new store front yet
14:21:53 <spotz> I've requested the Zed version of Spencer as that can take a while based on Tiger's availability. I will try to add some options to an etherpad then we can narrow down and have a vote like last time
14:24:42 <jcapitao[m]> thank you spotz for the heads up
14:24:55 <spotz> I can't wait to see them myself
14:25:58 <jcapitao[m]> :)
14:27:39 <jcapitao[m]> #topic Chair for next week
14:27:48 <jcapitao[m]> any volunteers?
14:28:26 <spotz> I should be able to do next week
14:29:37 <jcapitao[m]> thank you spotz
14:29:41 <jcapitao[m]> #action spotz to chair next week
14:30:02 <jcapitao[m]> #topic Open Floor
14:30:28 <jcapitao[m]> if you want to share something else
14:31:08 <spotz> CentOS Dojo went really well as well as the SCOS presentation. Probably why folks pointed out the wiki was out of date
14:32:41 <spotz> I think that's it for me
14:33:07 <jcapitao[m]> ah right..
14:33:41 <jcapitao[m]> I'm working on the new doc location
14:34:05 <jcapitao[m]> as the automotive SIG https://gitlab.com/CentOS/automotive/sig-docs
14:34:36 <jcapitao[m]> which will point on https://sigs.centos.org/
14:35:42 <spotz> Yeah that's the discussion taking place on the centos-dev list. When you're done we can port the stuff back to the wiki but it sounds like it's days are numbered
14:37:30 <jcapitao[m]> ah, I didn't see the last mail from arrfab
14:38:20 <jcapitao[m]> good thread idea
14:41:41 <jcapitao[m]> I'm going to close the meeting in a few sec if we have no more to add
14:42:44 <spotz> ++
14:43:08 <spotz> Thanks jcapitao[m] for leading and everyone for attending!
14:43:17 <jcapitao[m]> #endmeeting