14:00:37 <kkula> #startmeeting RDO meeting - 2022-09-14
14:00:37 <opendevmeet> Meeting started Wed Sep 14 14:00:37 2022 UTC and is due to finish in 60 minutes.  The chair is kkula. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:37 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:37 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_09_14'
14:01:19 <kkula> #topic roll call
14:01:52 <rdogerrit> rdo-trunk created openstack/networking-bagpipe-distgit zed-rdo: python-networking-bagpipe-17.0.0-0.1.0rc1  https://review.rdoproject.org/r/c/openstack/networking-bagpipe-distgit/+/44989
14:02:12 <amoralej> o/
14:02:34 <jcapitao[m]> o/
14:02:41 <jcapitao[m]> amoralej: I replied to your comment
14:02:51 <jcapitao[m]> in fact we can live with that post GA
14:02:59 <kkula> #chair amoralej  jcapitao[m]
14:02:59 <opendevmeet> Current chairs: amoralej jcapitao[m] kkula
14:03:13 <jcapitao[m]> but we'll be blocked next openstackclient release in master
14:03:58 <amoralej> rlandy, jm1, jcapitao[m] we can discuss later
14:04:03 <amoralej> after the mtg
14:04:23 <jcapitao[m]> yes
14:05:39 <kkula> so, I added one topic in our agenda
14:05:52 <kkula> #topic RDO Zed preparation update
14:07:16 <jcapitao[m]> so we are currently building clients and libs bits
14:07:48 <jcapitao[m]> the reqcheck operations is in progress for the core projects
14:08:08 <amoralej> btw
14:08:22 <amoralej> rlandy, there will bi stable/zed for tripleo?
14:08:32 <rlandy> amoralej: yes
14:08:38 <rlandy> it's imported release to rhos-18
14:08:44 <rlandy> so tripleo will cut a branch
14:09:20 <jcapitao[m]> the Zed Trunk builder is operational since https://softwarefactory-project.io/r/c/software-factory/sf-infra/+/26072
14:09:42 <amoralej> great
14:10:09 <amoralej> #info Zed Trunk builder is operational since https://softwarefactory-project.io/r/c/software-factory/sf-infra/+/26072
14:10:58 <amoralej> so, rc1 should be this week
14:11:08 <amoralej> so we can probably start building packages for services too
14:11:13 <amoralej> is there any identified blocker?
14:12:18 <rlandy> marios: ^^ can you weigh in here?
14:12:28 <rlandy> rabi should be the new PTL
14:12:30 <jcapitao[m]> yes, hope we'll be able to build them all by friday
14:12:31 <rlandy> amoralej: ^^
14:12:38 <rlandy> for Zed
14:12:43 <rlandy> he can help with branching
14:13:32 <amoralej> rlandy, you need to support new aoc before branching?
14:13:54 <rlandy> there won't be enough time for that
14:14:19 <amoralej> note tripleo branches take usually two or three weeks after GA
14:14:36 <amoralej> we can discuss later, no problem
14:14:46 <marios> rlandy: reading back...
14:15:27 <rlandy> we need rabi in on this
14:15:30 <marios> rlandy: on which bit do you want me to weigh in? timeline?
14:15:54 <rlandy> <amoralej> so, rc1 should be this week
14:15:55 <marios> rlandy: in ~1 month ish we should be cutting tripleo branch but didn't get a chance to discuss with rabi yet
14:16:03 <rlandy> yep
14:16:04 <amoralej> rlandy, rc1 for non-tripleo
14:16:16 <marios> amoralej: yeah so actual z release in ~3 weeks for openstack
14:16:22 <amoralej> yes
14:16:30 <rlandy> yep - just to confirm date
14:16:34 <marios> amoralej: we will follow with tripleo a few weeks after that, usually just after ptg, so ~1 month and 1 week from now ish
14:16:47 <marios> but again tbd didn't discuss with new ptl yet
14:16:53 <amoralej> ack
14:17:02 <rlandy> asking rabi to join channel
14:17:34 <amoralej> #info Tripleo will cut stable/zed branches and maintain zed release over maintenance phase
14:18:37 <amoralej> for timelines we can wait, np
14:20:50 <rlandy> amoralej: k - pinged rabi to join this channel - hopefully he can coordinate this with you
14:21:23 <amoralej> sure, thanks rlandy
14:23:04 <jcapitao[m]> no blockers otherwise
14:23:18 <rdogerrit> Joel Capitao proposed openstack/openstackclient-distgit zed-rdo: python-openstackclient-6.0.0-1  https://review.rdoproject.org/r/c/openstack/openstackclient-distgit/+/44962
14:23:31 <amoralej> so i think we are in good shape
14:23:49 <amoralej> jcapitao[m], kkula there is trello card for zed?
14:24:00 <jcapitao[m]> trello card and Jira one
14:24:12 <jcapitao[m]> well the Jira US is just a redirect to trello card
14:24:13 <amoralej> what's the url?
14:24:18 <amoralej> ack, good
14:24:30 <kkula> #link https://trello.com/c/HuEZMr9q/763-zed-release-preparation
14:24:32 <jcapitao[m]> https://trello.com/c/HuEZMr9q/763-zed-release-preparation
14:24:59 <jcapitao[m]> https://issues.redhat.com/projects/RDO/issues/RDO-38
14:25:04 <amoralej> thx
14:25:46 <amoralej> all those "no need" packages are crosstagged?
14:26:24 <amoralej> or refers to just recheck?
14:26:30 <amoralej> i mean https://review.rdoproject.org/etherpad/p/zed-release-preparation
14:26:37 <jcapitao[m]> it means the specfile is synced
14:26:44 <jcapitao[m]> wrt reqs
14:26:45 <amoralej> ok
14:26:59 <amoralej> that makes more sense :)
14:27:55 <amoralej> jcapitao[m], wrt ceph quincy on p-o-i, no news?
14:29:07 <jcapitao[m]> nope :(
14:29:33 <jcapitao[m]> https://bugzilla.redhat.com/show_bug.cgi?id=2125267
14:30:58 <amoralej> ack
14:31:23 <jcapitao[m]> I'll ping them back tomorrow
14:32:10 <jcapitao[m]> is it high prio ?
14:32:46 <jcapitao[m]> well, we should switch to Quincy before GA I guess
14:33:55 <jcapitao[m]> or we can switch post release ?
14:34:46 <amoralej> we should do it before GA
14:34:48 <jcapitao[m]> I think both options work, but better to switch before GA
14:37:13 <jcapitao[m]> ok
14:37:26 <jcapitao[m]> I think we are done with this topic
14:38:15 <kkula> so moving to next (short) topic
14:38:19 <kkula> #topic centos9-master-head bootstrap update
14:38:52 <kkula> bootstrapping process is affected by last update in oslo-db
14:39:14 <kkula> the background and discussion in available here
14:39:40 <kkula> #link https://lists.openstack.org/pipermail/openstack-discuss/2022-September/030317.html
14:40:06 <kkula> most of components are now patched, but not all
14:41:04 <kkula> thats all from me in this topic
14:42:23 <kkula> #topic next chair
14:42:37 <kkula> who would like to chair next meeting?
14:43:09 <jcapitao[m]> I can take care of it
14:43:33 <kkula> #action jcapitao[m] chairs next meeting
14:44:02 <kkula> #topic open floor
14:47:16 <kkula> if we have nothing else I'm going to close the meeting
14:47:34 <jcapitao[m]> nothing else from me :)
14:47:41 <amoralej> nothing from me
14:47:49 <rdogerrit> Merged openstack/openstackclient-distgit zed-rdo: python-openstackclient-6.0.0-1  https://review.rdoproject.org/r/c/openstack/openstackclient-distgit/+/44962
14:47:52 <kkula> #endmeeting