14:01:46 <jcapitao> #startmeeting RDO meeting - 2022-09-21
14:01:46 <opendevmeet> Meeting started Wed Sep 21 14:01:46 2022 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:46 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:46 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_09_21'
14:01:49 <jcapitao> #topic roll call
14:02:58 <kkula> o/
14:03:09 <spotz_> o/
14:04:37 <jcapitao> #chair spotz_ kkula
14:04:37 <opendevmeet> Current chairs: jcapitao kkula spotz_
14:05:58 <jcapitao> amoralej: are you around ?
14:06:07 <amoralej> yes
14:06:16 <amoralej> ah, the mtg, right
14:06:22 <amoralej> sorry, i forgot it
14:06:43 <spotz_> hehe
14:06:49 <jcapitao> :D
14:06:56 <jcapitao> let's start !
14:07:02 <jcapitao> #topic SWAG reminder
14:07:05 <jcapitao> first topic
14:07:09 <jcapitao> spotz_: all yours
14:08:21 <jcapitao> #link https://etherpad.opendev.org/p/rdoswag
14:09:23 <spotz_> So just a reminder to +1 your favorite items on that etherpad so we can put together a poll with the top item from each category
14:09:46 <spotz_> I still don't know how we'll distribute but I figured we'll start by getting things going with the item
14:12:37 * jcapitao loves the outdoor camp-ware design
14:14:06 <jcapitao> ok I put my +1
14:14:41 <amoralej> looks great
14:14:46 <spotz_> I like those too:) We should be ok shipping the ceramic based mugs as long as they don't come in a single box together
14:14:47 <amoralej> i like several ones
14:15:07 <amoralej> we should vote just one?
14:15:38 <spotz_> Pick at least 1 from each, if we find out we can't ship one design easily we might need to go to number 2
14:15:56 <spotz_> At least on the mugs, the other 2 items all should ship well
14:17:11 <jcapitao> #info please +1 your favorite items (at least 1 from each category) in the etherpad (URL above ^)
14:17:12 <rdogerrit> Merged openstack/ovn-octavia-provider-distgit rpm-master: Append %{?milestone} to upstream_version variable  https://review.rdoproject.org/r/c/openstack/ovn-octavia-provider-distgit/+/45200
14:18:11 <spotz_> We'll end the pre-selection next week and then make a poll to the email lists
14:19:28 <jcapitao> cool, thx spotz_
14:19:38 <spotz_> My pleasure:)
14:19:48 <jcapitao> let's move to the next topic
14:19:51 <jcapitao> which is
14:19:52 <amoralej> thx spotz_
14:19:56 <amoralej> i just voted :)
14:20:05 <jcapitao> #topic RDO Zed preparation update
14:20:18 <jcapitao> #link https://trello.com/c/HuEZMr9q/763-zed-release-preparation
14:20:29 <jcapitao> #link https://review.rdoproject.org/etherpad/p/zed-release-preparation
14:21:08 <jcapitao> #info RC1 bits are almost built
14:21:33 <jcapitao> we are still missing some projects (sahara, ec2api, watcher) that need to be fixed to support the new oslo-db
14:21:45 <amoralej> wrt puppet modules
14:21:51 <amoralej> not released yet, right?
14:22:58 <jcapitao> nope
14:23:34 <jcapitao> maybe we could start building the non-os ones
14:24:02 <amoralej> yes
14:24:09 <amoralej> i think at this point, it should be fine
14:24:10 <amoralej> although
14:24:19 <amoralej> we should discuss with tkajinam
14:24:33 <rdogerrit> Merged openstack/heat-agents-distgit zed-rdo: openstack-heat-agents-5.0.0-0.1.0rc1  https://review.rdoproject.org/r/c/openstack/heat-agents-distgit/+/45060
14:24:41 <rdogerrit> Merged openstack/ovn-octavia-provider-distgit zed-rdo: python-ovn-octavia-provider-3.0.0-0.1.0rc1  https://review.rdoproject.org/r/c/openstack/ovn-octavia-provider-distgit/+/45066
14:24:55 <jcapitao> what's the risk of branching/building them too soon ?
14:26:17 <amoralej> that other module requires a newer version
14:26:19 <amoralej> or patch
14:26:24 <amoralej> the ideal is
14:26:29 <amoralej> 1st. get a promotion
14:26:34 <amoralej> 2nd. pin non-os modules
14:26:40 <amoralej> 3rd. build
14:28:07 <jcapitao> ok I see
14:28:55 <spotz_> Do we have confirmation whether TripleO is releasing for Zed or tagging for us yet?
14:28:55 <jcapitao> in fact once we have a promotion, we should pin non-os/os puppet modules and tempest at same time
14:30:08 <amoralej> spotz_, yes, they will release and cut stable branches
14:30:31 <spotz_> Ok cool
14:32:53 <jcapitao> I hope the oslo-db topic will be fix soon
14:33:44 <amoralej> yep
14:33:55 <jcapitao> https://review.opendev.org/q/topic:sqlalchemy-20
14:33:57 <amoralej> otherwise, let's start carrying the patches in the distgit
14:34:51 <jcapitao> yes.. I think I'm gonna to this to unblock us
14:36:38 <jcapitao> that's it for this topic
14:36:50 <jcapitao> any questions ?
14:37:32 <amoralej> not from my side
14:37:48 <kkula> nope
14:38:07 <jcapitao> let's move then
14:38:30 <jcapitao> we're out of topic
14:38:36 <jcapitao> #topic next chair
14:38:44 <jcapitao> anyone's willing to chair next week ?
14:38:53 <amoralej> i can take it
14:39:05 <jcapitao> #action amoralej to chair next week
14:39:09 <jcapitao> thanks amoralej
14:39:36 <jcapitao> #topic open floor
14:39:48 <amoralej> tomorrow is rdo docs day
14:40:28 <spotz_> As we get stuff lets try to update https://review.rdoproject.org/etherpad/p/zed-release-announcement
14:41:29 <jcapitao> right
14:41:45 <jcapitao> #info it's RDO docs tomorrow (Thurs, Sep. 22)
14:42:01 <spotz_> I think it'll just be us but I'll do the second video session to see if anyone joins and we can coordinate on
14:42:05 <spotz_> #link https://etherpad.opendev.org/p/RDO-doc-day-2022
14:42:55 <jcapitao> #link https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/YBT22KTRRXLXIKG63AV4343UUAFEUHFZ/
14:43:20 <amoralej> i asked networking and storage teams to join
14:43:26 <amoralej> i got volunteers from storage
14:43:33 <spotz_> Sweet!
14:43:37 <amoralej> not yet from networking
14:43:42 <amoralej> so i hope we'll got someone
14:44:03 <spotz_> I made.a section for attendees , issues, and patches so we can track the work
14:45:21 <amoralej> tshefi is one of the storage contributors
14:48:26 <spotz_> Hopefully we'll get some improvements to the RO stuff and upstream
14:50:15 <amoralej> i hope so
14:50:41 <jcapitao> yep
14:51:17 <spotz_> RDO stuff:)
14:51:42 <rdogerrit> User marios created rdo-infra/ci-config master: Add zed to promoter releases and empty integration criteria file  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/45202
14:52:00 <jcapitao> if there is nothing else to bring, I'm gonna close the mtg and give you 10min back
14:52:35 <spotz_> And I created next weeks agenda for folks to add to:)
14:54:08 <jcapitao> #endmeeting