14:02:29 <spotz> #startmeeting RDO meeting - 2022-11-30
14:02:29 <opendevmeet> Meeting started Wed Nov 30 14:02:29 2022 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:29 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:29 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_11_30'
14:02:57 <spotz> I think amoralej|lunch was chairing but we didn't write it down and he's at lunch
14:03:04 <spotz> #topic Roll call
14:03:15 <spotz> We'll give folks a few minutes
14:04:44 <jcapitao[m]> thank you spotz, it's good to be back !
14:04:55 <karolinku[m]> o/
14:06:05 <spotz> hey karolinku[m]
14:06:57 <spotz> Ok let's get started hopefully amoralej|lunch will get back from lunch before we end as he might have an update on the macros from last week
14:07:06 <spotz> #topic SWAG Update
14:07:54 <spotz> The Yoga Gym bags are being shipped from Raleigh to the storefront. Once there I can request the codes and send out the thank you letters.
14:09:00 <jcapitao[m]> great 👍
14:10:10 <spotz> As we discussed last week I went ahead and started the process for Zed which to save us some time will be the water bottle as that's what seemed the most popular in our Etherpad. Hopefully we can get those in process quickly and now that we have the storefront they'll ship there vs being held in Raleigh. Just really bad timing with the Toga bags
14:10:17 <spotz> Yoga bags even
14:11:47 <spotz> If anyone is going to FOSDEM we're going to have some RDO key chains. We have a table runner on order and we're going to share a table with CentOS
14:12:20 <spotz> That's it on SWAG, any questions?
14:13:21 <jcapitao[m]> nope
14:13:44 <jcapitao[m]> I'll use this bag and bottle for my swim sessions!
14:16:02 <spotz> hehe, at least I know one person will use them:) I will try to get 60 but if we have to stick to the quanities listed for the item we'll end up with 50 but not everyone gets their item so we should be ok. I might take left over t-shirts to FOSDEM which still leaves us with 27 unclaimed Travel Wallets
14:17:20 <spotz> Ok looks like amoralej|lunch is still at lunch, does anyone have anything? We can also hold the log open in case he gets back in the next 40 minutes
14:19:31 <jcapitao[m]> I don't have anything on my side yet
14:19:43 <jcapitao[m]> yes let's hold on a little bit
14:23:24 <amoralej> o/
14:23:29 <amoralej> sorry for the delay
14:24:01 <spotz> Hey amoralej!
14:24:09 <spotz> #chair jcapitao[m] karolinku[m] amoralej
14:24:09 <opendevmeet> Current chairs: amoralej jcapitao[m] karolinku[m] spotz
14:24:14 <jcapitao[m]> \o
14:24:33 <spotz> I wasn't sure if you had an update on the Macros or not so we were just keeping the meeting open in case
14:25:04 <amoralej> not really
14:25:17 <amoralej> i couldn't do any progress on it
14:25:20 <amoralej> this week
14:25:32 <amoralej> i hope we have more bandwith now with jcapitao[m] back :)
14:25:42 <amoralej> btw i will be on pto next week
14:26:35 <jcapitao[m]> yeah I can handle this topic
14:26:37 <spotz> Ok and next week is the Video call and I have a conflict so can't be in 2 places at once
14:26:41 <jcapitao[m]> there is something blocked ?
14:26:52 <amoralej> not
14:26:59 <amoralej> just we need to start working on it
14:27:12 <jcapitao[m]> just a proactive task then ?
14:27:17 <amoralej> jcapitao[m], the idea is start doing a poc about moving rdo packages to pyproject
14:27:22 <amoralej> yes, it's more proactive
14:27:52 <jcapitao[m]> ok good
14:27:55 <amoralej> and checking if there is improvements we can do
14:28:02 <amoralej> as using automatic brs
14:28:09 <amoralej> and automatic deps
14:28:31 <jcapitao[m]> ok I see the point
14:28:47 <jcapitao[m]> I'll work on that
14:29:02 <jcapitao[m]> is there a card already created somewhere?
14:29:03 <amoralej> jcapitao[m], https://review.rdoproject.org/etherpad/p/pyproject-macros
14:29:21 <amoralej> i proposed a couple of packages to start doing some tests
14:30:00 <amoralej> mmm did we create a jira ticket
14:30:04 <amoralej> i don't remember tbh
14:30:13 <karolinku[m]> yes, I was creating ticket
14:30:18 <karolinku[m]> lemme lock for it
14:30:22 <karolinku[m]> look*
14:30:30 <amoralej> https://issues.redhat.com/browse/RDO-83
14:30:37 <amoralej> yep, karolinku[m] created it
14:30:44 <spotz> #link https://review.rdoproject.org/etherpad/p/pyproject-macros
14:30:57 <spotz> #link https://issues.redhat.com/browse/RDO-83
14:31:38 <jcapitao[m]> good 👍
14:33:11 <amoralej> i think that's it wrt this topic
14:33:32 <amoralej> karolinku[m], did you heard anything about the dashboard for pupppet promotions?
14:34:59 <karolinku[m]> yesarday I ping frenzy_friday|rover , but I think the reason is still not known
14:36:04 <amoralej> ok
14:36:27 <frenzy_friday|rover> karolinku[m], amoralej I didnt get chance to look into it again. I am RR ing this week, can I take a look next week? The json looks fine but when I go to the edit mode in the panel in production the query is missing
14:37:54 <amoralej> frenzy_friday|rover, ack, thanks for your support
14:38:06 <amoralej> yeah, we can wait for next week
14:38:21 <karolinku[m]> frenzy_friday|rover, no problem - lets comunicate next week. if I can help debug sth on my side - let me know
14:39:59 <amoralej> anything else you'd like to discuss ?
14:41:04 <jcapitao[m]> nothing else from me
14:41:31 <jcapitao[m]> I can chair next week
14:42:01 <spotz> #topic Next Week's Chair
14:42:11 <amoralej> #action jcapitao will chair next week
14:42:17 <spotz> #action jcapitao[m] will chair next week
14:42:20 <spotz> hehe
14:42:24 <amoralej> oh, sorry
14:42:29 <spotz> #undo
14:42:29 <opendevmeet> Removing item from minutes: #action jcapitao[m] will chair next week
14:42:40 <spotz> That should leave one still there
14:43:27 <spotz> #topic Open Floor
14:43:34 <spotz> Anyone have anything?
14:45:37 <spotz> Ok everyone gets 15 minutes back!
14:45:43 <spotz> #endmeeting