14:03:33 <amoralej> #startmeeting RDO meeting - 2022-12-14
14:03:33 <opendevmeet> Meeting started Wed Dec 14 14:03:33 2022 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:33 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:33 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_12_14'
14:03:35 <rdogerrit> Jakob Meng created rdo-infra/ci-config master: Remove access of former colleague Rafael Castillo  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/46414
14:03:48 <amoralej> you still can add your topics to the agenda
14:03:57 <amoralej> i was on pto last week so no much from my side tbh
14:04:23 <spotz> Ok I put on a SWAG update and whether we wanted to cancel the last few meetings
14:04:45 <amoralej> #chair spotz karolinku[m]
14:04:45 <opendevmeet> Current chairs: amoralej karolinku[m] spotz
14:05:07 <amoralej> #topic SWAG update
14:06:48 <spotz> Water bottles have been ordered! We had to go with a different one in order to get the full color printing but to be honest looking at the proof picture they sent it looks the same to me
14:07:43 <amoralej> nice
14:08:00 <amoralej> we'll have to order it via coolstuff store?
14:08:38 <spotz> We have a store fron and the bags are on their way but I haven't heard they've been received
14:09:19 <amoralej> i'll guess i'll know when i need to do somethin to get my swag :)
14:09:20 <spotz> The process is like last time where you'll receive a promo code and a link and order from there. The page looks the same as the Cool stuff store promo page
14:10:05 <amoralej> i forget from release to release :(
14:10:16 <amoralej> good
14:10:35 <spotz> I'm hoping you can use your codes and get one shipment but not sure yet as I was hoping the bags would be distributed already
14:11:36 <amoralej> anything else about this topic?
14:11:49 <spotz> Nope
14:11:59 <amoralej> ok, let's move to next one
14:12:20 <amoralej> #topic Cancel Meetings for duration of year?
14:12:40 <amoralej> you mean from next week?
14:13:01 <amoralej> i'll be available next week, but will be on pto following two
14:13:49 <spotz> Yeah, I had a conflict last week and karolinku[m] might have been the only one, I'm technically PTO but still doing upstream stuff and a few meetings, and I suspect people will start taking time off. If folks will be here and want to meet we can keep them though
14:14:13 <amoralej> i'd maintain next one
14:14:36 <spotz> If we have enough let's hold next week and then send an email saying we're cancelling the others
14:14:36 <amoralej> and cancel 28th dec and Jan 4th?
14:14:53 <spotz> I'll be back on the 4th but yeah that's fine to cancel too
14:15:23 <amoralej> no problem, if you can run it, we can keep it and see who shows off
14:15:56 <spotz> Well if jcapitao[m] or karolinku[m] know they're off we'll cancel it too
14:16:06 <amoralej> shows up, not off, right?
14:16:07 <amoralej> :)
14:16:38 <amoralej> i'm not sure about jcapitao[m] on jan 4th tbh
14:16:39 <karolinku[m]> I'll be next week, but later im on PTO
14:17:43 <amoralej> #info RDO meetings on Dec 28th and Jan 4th are canceled
14:17:46 <amoralej> ok?
14:18:06 <karolinku[m]> good for me
14:19:04 <amoralej> spotz, are you ok with that?
14:19:17 <spotz> Ok perfect and if I wake up in time I'll join next week but no alarms set:)
14:19:41 <amoralej> sure
14:19:54 <amoralej> unless you need to bring something to the mtg, don't worry at all
14:20:11 <amoralej> karolinku[m] will make sure it happens :)
14:20:18 <spotz> I shouldn't have anything:)
14:20:32 <karolinku[m]> why? ;D
14:20:54 <amoralej> because i'm a disaster you know :p
14:21:16 <amoralej> ok
14:21:39 <amoralej> i can chair, anyway
14:21:58 <spotz> hehe
14:22:04 <amoralej> #action amoralej to chair next week meeting
14:22:23 <amoralej> #topic open floor
14:22:58 <amoralej> #info our dashboard for puppet promotions if finally up and running!
14:23:01 <amoralej> #link http://dashboard-ci.tripleo.org/d/wplmDxdVz/puppet-promotion-pipelines
14:23:27 <amoralej> thanks karolinku[m] !
14:23:34 <karolinku[m]> oh yes, with help from frenzy_friday!
14:23:37 <amoralej> btw, we may want to add train... :)
14:23:38 <karolinku[m]> :)
14:23:48 <amoralej> yep, thanks frenzy_friday++
14:24:11 <amoralej> so we finally know how to manage grafana dashboards, which is cool
14:24:44 <karolinku[m]> spotz, amorlej, I will ping you this week to review short abstract, title and draft of agenda of fosdem talk
14:25:21 <amoralej> nice
14:25:34 <amoralej> karolinku[m], btw there is centos connect too
14:25:42 <spotz> Sweet yeah just ping me, and if you'll be there and can take a shift at the CentOS and RDO table let me know:)
14:25:46 <amoralej> the day before fossdem
14:25:53 <spotz> Yeah let me get the connect link
14:26:33 <karolinku[m]> yep I know about connect, but do you think I should submit the same talk?
14:26:35 <spotz> #link https://connect.centos.org/
14:26:58 <spotz> Which FOSDEM room are you submitting it to?
14:27:12 <karolinku[m]> Disitribution
14:27:52 <amoralej> i'm not sure, tbh
14:28:06 <spotz> I think I would to double your chances to get in and some folks would be at one and not the other
14:28:50 <spotz> I suspect it'll get in one vs the other not both but you never know
14:29:04 <amoralej> my only doubt is if the content is too close to some other talks we did in previous centos events
14:29:12 <amoralej> but i'm not sure it's a problem
14:29:33 <spotz> How long ago though?
14:30:06 <amoralej> mmmm 3 years, maybe?
14:30:09 <amoralej> before covid
14:30:14 <spotz> I think you're good:)
14:33:52 <karolinku[m]> we'll see:) who was doing this talk 3 y ago?
14:34:18 <amoralej> most of the times it was jpena and myself
14:34:25 <amoralej> talking in centos events
14:34:30 <amoralej> we did a couple
14:34:40 <amoralej> last one we did was just cloudsig update iirc
14:35:08 <karolinku[m]> https://archive.fosdem.org/2017/schedule/event/rdo_continuous_packaging_platform/
14:35:41 <amoralej> ah, yep that
14:36:54 <amoralej> https://www.youtube.com/watch?v=lC3Ms1FiD_4 is the last one, but it was just sig update
14:36:56 <karolinku[m]> hm, slides and video is no longer available
14:37:39 <karolinku[m]> but looking at title and absttract it sounds like infra perspective
14:37:59 <rdogerrit> Marios Andreou proposed rdo-jobs master: Update centos-8-wallaby-promoted-components-to-tripleo-ci-testing  https://review.rdoproject.org/r/c/rdo-jobs/+/46412
14:38:58 <amoralej> it was about moving to centos8, i.e.
14:39:03 <amoralej> so, yeah, it should be fine
14:42:38 <amoralej> so let us know when you want us to review your draft
14:43:15 <karolinku[m]> ok!
14:43:40 <amoralej> anything else you'd like to share?
14:44:14 <spotz> I'm good
14:44:47 <amoralej> ok i'll close the mtg then
14:44:49 <karolinku[m]> me too
14:44:51 <amoralej> thanks for joining
14:45:00 <amoralej> #endmeeting