14:03:05 <amoralej> #startmeeting RDO meeting - 2022-12-21
14:03:05 <opendevmeet> Meeting started Wed Dec 21 14:03:05 2022 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:05 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:06 <opendevmeet> The meeting name has been set to 'rdo_meeting___2022_12_21'
14:03:31 <amoralej> #topic roll call
14:03:39 <karolinku[m]> o/
14:03:45 <amoralej> #chair karolinku[m]
14:03:45 <opendevmeet> Current chairs: amoralej karolinku[m]
14:04:36 <amoralej> jcapitao[m], are you around?
14:04:46 <jcapitao[m]> yes o/
14:04:54 <amoralej> #chair jcapitao[m]
14:04:54 <opendevmeet> Current chairs: amoralej jcapitao[m] karolinku[m]
14:05:13 <amoralej> no topics in agenda
14:06:08 <amoralej> #topic cancel next meetings
14:06:15 <jcapitao[m]> this is christmas effect
14:06:24 <amoralej> so, last week we discussed about canceling next meetings
14:06:51 <amoralej> jcapitao[m], you will be on Jan 4th, right?
14:07:03 <jcapitao[m]> yes I'll be around on Jan 4th
14:07:42 <jcapitao[m]> I can chair on this date
14:07:47 <amoralej> you want to open the meeting in case something happens?
14:07:49 <amoralej> ok
14:07:55 <karolinku[m]> as I mentioned, ill be on PTO 4.01
14:08:02 <amoralej> so, i doubt anyone else appear
14:08:04 <amoralej> but in case
14:08:39 <amoralej> #info RDO meetings on Dec 28th is canceled
14:08:51 <amoralej> #action jcapitao will chair next meeting on Jan 4th
14:11:20 <amoralej> i haven't seen automatic dep updates lastly
14:11:41 <amoralej> i wonder if it's just that there are not updates ready in fedora
14:11:51 <amoralej> or something failing in automation
14:12:16 <jcapitao[m]> I did an update last week
14:12:39 <amoralej> ok
14:12:58 <jcapitao[m]> https://review.rdoproject.org/r/c/rdoinfo/+/46471
14:13:05 <amoralej> so maybe it's just there are not updates ready in fedora
14:13:49 <jcapitao[m]> https://review.rdoproject.org/r/c/deps/python-requests-mock/+/46441
14:14:04 <amoralej> https://dashboards.rdoproject.org/report-uc-cs9
14:14:31 <amoralej> we'll have to run at the end if we want to get updates in, i'm afraid
14:15:00 <jcapitao[m]> at the end ?
14:15:16 <amoralej> i mean later in the cycle
14:15:17 <jcapitao[m]> 88 lower packages from delorean-master-testing repo
14:16:42 <amoralej> it's weird
14:16:50 <amoralej> there is werkzeug 2.2.2 in fedora https://src.fedoraproject.org/rpms/python-werkzeug
14:17:30 <amoralej> but not proposed in https://review.rdoproject.org/r/q/project:deps/python-werkzeug
14:17:52 <amoralej> same for flask
14:18:15 <jcapitao[m]> indeed mmh
14:20:23 <jcapitao[m]> package python-werkzeug is in blacklist, so skipping
14:20:24 <amoralej> may you check automation and find if there is anything abnormal?
14:20:29 <jcapitao[m]> 2022-12-21 00:58:56.686246 | rdo-centos-stream | INFO: package python-werkzeug is in blacklist, so skipping
14:20:33 <amoralej> ahhh
14:20:43 <amoralej> why?
14:21:23 <jcapitao[m]> output of this command "python /home/zuul/src/review.rdoproject.org/gating_scripts/buildsys-tags/add-buildsys-tags.py"
14:22:27 <jcapitao[m]> python /home/zuul/src/review.rdoproject.org/gating_scripts/buildsys-tags/add-buildsys-tags.py -l ... Werkzeug===2.2.2 ... -r antelope --centos-release 9s -p testing --no-update-all-files
14:22:51 <jcapitao[m]> there is the logic of skipping project ..
14:23:05 <jcapitao[m]> but we don't want this for our usecase
14:23:35 <jcapitao[m]> I'll fix this
14:23:39 <amoralej> ack
14:23:47 <amoralej> also, it should update flask
14:24:41 <jcapitao[m]> yes it's also labelled as blacklist
14:25:02 <jcapitao[m]> there are 18 packages in blacklist
14:25:12 <jcapitao[m]> so potentially 18 updates
14:25:25 <amoralej> ok
14:25:39 <amoralej> #action jcapitao[m] will review deps automation blacklists
14:26:54 <amoralej> #info kkula has been added to the rdo-provenpackagers groups!
14:26:58 <amoralej> congrats kkula!
14:27:23 <karolinku[m]> thanks :)
14:27:52 <jcapitao[m]> congrats o/ !!
14:27:54 <amoralej> you should able to +2+W in openstack distgits now
14:28:26 <amoralej> check you have the option in gerrit ui when you have a chance
14:28:33 <karolinku[m]> you know, there is gonna be soon one year in RDO!
14:28:57 <amoralej> yep, how fast it was!
14:29:19 <jcapitao[m]> yeah already
14:31:15 <karolinku[m]> amoralej: yes, I see +2 option
14:31:28 <amoralej> good
14:32:02 <amoralej> i think that's it from my side
14:32:08 <amoralej> you want to discuss anything else?
14:33:17 <jcapitao[m]> nothing else from my side neither
14:34:04 <karolinku[m]> all clear
14:35:41 <amoralej> i'm closing the meeting, then
14:37:12 <jcapitao[m]> ack
14:37:13 <rdogerrit> Joel Capitao created gating_scripts master: Remove projects from blacklist file  https://review.rdoproject.org/r/c/gating_scripts/+/46474
14:37:28 <amoralej> #endmeeting