14:07:50 <amoralej> #startmeeting RDO meeting - 2023-03-01
14:07:50 <opendevmeet> Meeting started Wed Mar  1 14:07:50 2023 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:07:50 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:07:50 <opendevmeet> The meeting name has been set to 'rdo_meeting___2023_03_01'
14:07:57 <amoralej> #chair spotz karolinku[m] jcapitao[m]
14:07:57 <opendevmeet> Current chairs: amoralej jcapitao[m] karolinku[m] spotz
14:12:09 <rdogerrit> Marios Andreou proposed config master: Switch data-plane-adoption to github-check instead of -manual  https://review.rdoproject.org/r/c/config/+/47297
14:17:55 <rdogerrit> Merged config master: Switch data-plane-adoption to github-check instead of -manual  https://review.rdoproject.org/r/c/config/+/47297
14:19:09 <amoralej> #topic Projects are going EOL for Train, Ussuri and Victoria
14:19:35 <amoralej> #info some projects are removing stable branches for train, ussuri and victoria
14:20:08 <amoralej> #info RDO Trunk builders centos8-ussuri and centos8-victoria will be stopped
14:20:43 <amoralej> #info we will maintain the RDO Trunk Ussuri and Victoria repos available for some more weeks
14:21:46 <amoralej> #info We will maintain the RDO Trunk train builder running for some more time. For EOLed projects, we will pin to train-eol tag
14:43:19 <rdogerrit> Martin Kopec proposed openstack/tempest-distgit zed-rdo: Add defusedxml as requirement  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/47298
14:44:30 <rdogerrit> Martin Kopec proposed openstack/tempest-distgit yoga-rdo: Add defusedxml as requirement  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/47299
14:45:23 <rdogerrit> Arx Cruz proposed rdo-jobs master: DNM - Testing tempest on edpm  https://review.rdoproject.org/r/c/rdo-jobs/+/47223
14:53:40 <amoralej> #action spotz to chair next week
14:54:55 <rdogerrit> Joel Capitao proposed config master: Create project for RDO dependency setuptools_scm  https://review.rdoproject.org/r/c/config/+/47287
14:56:22 <amoralej> karolinku[m], this time upload-pypi failed at a later point
15:03:49 <rdogerrit> Joel Capitao proposed config master: Create project info for RDO dependency python-setuptools_scm  https://review.rdoproject.org/r/c/config/+/47288
15:06:09 <jcapitao[m]> amoralej: could you review https://review.rdoproject.org/r/c/config/+/47287 and https://review.rdoproject.org/r/c/config/+/47288 when you have a chance
15:06:12 <jcapitao[m]> I'd like to promote python-hatch-fancy-pypi-readme and python-setuptools_scm together
15:06:19 <jcapitao[m]> then build and promote python-hatch-vcs (which needs python-setuptools_scm)
15:07:06 <jcapitao[m]> then build and promote python-jsonschema (which needs python-hatch-fancy-pypi-readme and python-hatch-vcs)
15:07:31 <jcapitao[m]> and then finally, recheck openstack-tempest
15:09:01 <jcapitao[m]> karolinku: ^ note that I'm working on fixing openstack-tempest, so the failing build in antelope Trunk should be clear after all the build and promotions ^
15:10:56 <rdogerrit> Merged config master: Create project for RDO dependency setuptools_scm  https://review.rdoproject.org/r/c/config/+/47287
15:12:54 <rdogerrit> Merged config master: Create project info for RDO dependency python-setuptools_scm  https://review.rdoproject.org/r/c/config/+/47288
15:13:32 <rdogerrit> Merged openstack/designate-dashboard-distgit train-rdo: Edit doc destination path  https://review.rdoproject.org/r/c/openstack/designate-dashboard-distgit/+/47273
15:13:33 <rdogerrit> Joel Capitao proposed deps/python-setuptools_scm c9s-antelope-rdo: Update to 7.1.0  https://review.rdoproject.org/r/c/deps/python-setuptools_scm/+/47300
15:16:52 <chandankumar> amoralej: jcapitao[m] please have a look at https://review.rdoproject.org/r/c/openstack/tcib-distgit/+/47241 when free, thank you :-)
15:17:01 <chandankumar> It will unblock the tcib container build
15:17:15 <amoralej> yes, sorry, i'm having a busy day, gimme a while
15:17:32 <chandankumar> no problem take your time :-)
15:22:33 <opendevreview> Merged x/packstack master: Enable snapshots in NFS backends and add nova section  https://review.opendev.org/c/x/packstack/+/875494
15:37:53 <rdogerrit> Arx Cruz proposed rdo-jobs master: DNM - Testing tempest on edpm  https://review.rdoproject.org/r/c/rdo-jobs/+/47223
15:38:56 <rdogerrit> Martin Kopec proposed openstack/tempest-distgit xena-rdo: Add defusedxml as requirement  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/47301
15:39:21 <rdogerrit> Martin Kopec proposed openstack/tempest-distgit wallaby-rdo: Add defusedxml as requirement  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/47302
15:44:30 <rdogerrit> Martin Kopec proposed rdoinfo master: Bump Tempest to 34.0.0 in Zed  https://review.rdoproject.org/r/c/rdoinfo/+/47230
15:46:18 <rdogerrit> Martin Kopec proposed rdoinfo master: Bump Tempest to 33.0.0 in Yoga  https://review.rdoproject.org/r/c/rdoinfo/+/47303
15:46:30 <rdogerrit> Joel Capitao proposed rdoinfo master: Promote hatch-fancy-pypi-readme and setuptools_scm to -el9s-build  https://review.rdoproject.org/r/c/rdoinfo/+/47304
15:47:14 <rdogerrit> Merged deps/python-setuptools_scm c9s-antelope-rdo: Update to 7.1.0  https://review.rdoproject.org/r/c/deps/python-setuptools_scm/+/47300
15:47:19 <rdogerrit> Martin Kopec proposed rdoinfo master: Bump Tempest to 33.0.0 in Xena  https://review.rdoproject.org/r/c/rdoinfo/+/47305
15:48:27 <rdogerrit> Chandan Kumar proposed config master: Add fetch-output log in base-minimal playbook  https://review.rdoproject.org/r/c/config/+/47306
15:48:45 <rdogerrit> Martin Kopec proposed rdoinfo master: Bump Tempest to 33.0.0 in Wallaby  https://review.rdoproject.org/r/c/rdoinfo/+/47307
15:57:11 <rdogerrit> Chandan Kumar proposed config master: Add fetch-output log in base-minimal playbook  https://review.rdoproject.org/r/c/config/+/47306
16:07:03 <amoralej> chandankumar, one minor issue
16:07:07 <amoralej> i just commented
16:11:32 <rdogerrit> Merged rdoinfo master: Promote hatch-fancy-pypi-readme and setuptools_scm to -el9s-build  https://review.rdoproject.org/r/c/rdoinfo/+/47304
16:13:50 <rdogerrit> Alfredo Moralejo proposed rdoinfo master: Switch to openvswitch 3.1 in master  https://review.rdoproject.org/r/c/rdoinfo/+/47308
16:21:36 <rdogerrit> Merged openstack/tempest-distgit yoga-rdo: Add defusedxml as requirement  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/47299
16:22:42 <rdogerrit> Merged openstack/tempest-distgit wallaby-rdo: Add defusedxml as requirement  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/47302
16:22:43 <rdogerrit> Merged openstack/tempest-distgit xena-rdo: Add defusedxml as requirement  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/47301
16:22:43 <rdogerrit> Merged openstack/tempest-distgit zed-rdo: Add defusedxml as requirement  https://review.rdoproject.org/r/c/openstack/tempest-distgit/+/47298
16:38:49 <rdogerrit> Joel Capitao proposed rdoinfo master: Promote hatch-vcs to -el9s-build  https://review.rdoproject.org/r/c/rdoinfo/+/47309
16:39:13 <rdogerrit> Merged deps/python-hatch-vcs c9s-antelope-rdo: Update to 0.3.0  https://review.rdoproject.org/r/c/deps/python-hatch-vcs/+/47251
16:42:09 <rdogerrit> Ronelle Landy proposed rdo-jobs master: WIP: Add roles and playbooks for podified containers  https://review.rdoproject.org/r/c/rdo-jobs/+/47220
16:43:37 <jcapitao[m]> chandankumar: I left a comment as well, it's minor issue
16:47:52 <rdogerrit> Joel Capitao proposed rdoinfo master: Move python-setuptools_scm from -el9s-build to -testing tag  https://review.rdoproject.org/r/c/rdoinfo/+/47310
17:12:57 <rdogerrit> Arx Cruz proposed rdo-jobs master: DNM - Testing tempest on edpm  https://review.rdoproject.org/r/c/rdo-jobs/+/47223
17:14:02 <rdogerrit> Ronelle Landy proposed rdo-jobs master: WIP: Add roles and playbooks for podified containers  https://review.rdoproject.org/r/c/rdo-jobs/+/47220
17:30:47 <amoralej> #endmeeting