14:17:32 <amoralej> #startmeeting RDO meeting - 2023-03-22
14:17:32 <opendevmeet> Meeting started Wed Mar 22 14:17:32 2023 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:17:32 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:17:32 <opendevmeet> The meeting name has been set to 'rdo_meeting___2023_03_22'
14:17:40 <jcapitao[m]> I'm added Antelope status topic
14:17:53 <amoralej> #topic Antelope release preparation update
14:17:56 <amoralej> all yours
14:18:20 <jcapitao[m]> #info all projects are built except OpenStack puppet module
14:18:52 <jcapitao[m]> we are waiting for the Openstack puppet modules to be released
14:19:29 <jcapitao[m]> then we'll be able to promote the builds to -testing and -release
14:19:43 <jcapitao[m]> #link https://issues.redhat.com/browse/RDO-84
14:20:17 <jcapitao[m]> #info RDO is waiting for OpenStack puppet modules to be released
14:21:30 <jcapitao[m]> I'm currently working on https://issues.redhat.com/browse/RDO-112
14:21:35 <jcapitao[m]> to clean up deps repo
14:21:53 <jcapitao[m]> but it's related to TripleO depreciation
14:22:04 <amoralej> did you find any easy way to check?
14:22:42 <jcapitao[m]> I'm trying to implement the method you proposed
14:22:55 <amoralej> i don't remember what i proposed :)
14:23:28 <jcapitao[m]> :D
14:23:42 <jcapitao[m]> installing the removed tripleo packages
14:23:55 <jcapitao[m]> get the deps that are pulled
14:24:03 <amoralej> ah, i remember now
14:24:16 <jcapitao[m]> and check if there are only pulled by nothing else
14:25:40 <jcapitao[m]> I think that's it for this topic
14:25:55 <jcapitao[m]> ah, we need to work on the process documentation
14:25:59 <amoralej> wrt tripleo deprecation
14:26:19 <amoralej> #info tripleo packages have been removed from antelope tags
14:26:34 <amoralej> that means that we will not build them anymore in antelope
14:26:56 <amoralej> but in order to clean the repos we need to have at least one build for each one of the modified components
14:27:11 <amoralej> show the repo metadata are updated
14:27:38 <amoralej> if there are no commits to build, we can send dummy patches to some repo
14:28:02 <amoralej> in puppet, common, client and podified components
14:29:12 <jcapitao[m]> ok
14:30:10 <rdogerrit> Alfredo Moralejo proposed openstack/tripleoclient-distgit wallaby-rdo: Ignore unit tests when building tripleoclient  https://review.rdoproject.org/r/c/openstack/tripleoclient-distgit/+/47948
14:33:54 <amoralej> that's it from me
14:34:25 <jcapitao[m]> me too
14:34:44 <rdogerrit> Ronelle Landy proposed rdo-jobs master: Use repo_setup module to find hash md5  https://review.rdoproject.org/r/c/rdo-jobs/+/47903
14:34:57 <rdogerrit> Ronelle Landy proposed rdo-jobs master: Use repo_setup module to find hash md5  https://review.rdoproject.org/r/c/rdo-jobs/+/47903
14:36:04 <amoralej> Any volunteers to lead next week?
14:36:21 <karolinku[m]> me!
14:36:28 <amoralej> ah, karolinku[m] is already in the etherpad
14:36:37 <amoralej> #action karolinku[m] will chair next week
14:36:49 <amoralej> #topic open floor
14:36:57 <amoralej> any other topic you'd like to discuss?
14:37:19 <spotz_> not that I can think of offhand
14:37:55 <amoralej> thn i will close the meeting and give you some minutes back
14:38:08 <spotz_> Thanks everyone!
14:38:12 <jcapitao[m]> thanks !
14:38:20 <amoralej> thanks for joining and sorry for my delay
14:38:40 <amoralej> #endmeeting