14:13:40 <amoralej> #startmeeting RDO meeting - 2023-04-12
14:13:40 <opendevmeet> Meeting started Wed Apr 12 14:13:40 2023 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:13:40 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:13:40 <opendevmeet> The meeting name has been set to 'rdo_meeting___2023_04_12'
14:13:43 <spotz[m]> Sweet
14:13:48 <amoralej> sorry
14:13:57 <amoralej> #chair spotz[m] karolinku[m]
14:13:57 <opendevmeet> Current chairs: amoralej karolinku[m] spotz[m]
14:14:01 <amoralej> jcapitao[m], around ?
14:14:46 <jcapitao[m]> yes
14:14:51 <amoralej> #chair jcapitao[m]
14:14:51 <opendevmeet> Current chairs: amoralej jcapitao[m] karolinku[m] spotz[m]
14:14:54 <jcapitao[m]> o/
14:15:02 <amoralej> #topic Antelope release preparation update
14:15:16 <amoralej> actually, i was preparing the last promotion review
14:15:33 <amoralej> #info all packages are built for RDO Antelope
14:15:52 <amoralej> #info we are working in the final promotion and CO
14:15:58 <amoralej> #undo
14:15:58 <opendevmeet> Removing item from minutes: #info we are working in the final promotion and CO
14:16:01 <amoralej> #info we are working in the final promotion and CI
14:16:17 <amoralej> #info announcement review in https://review.rdoproject.org/etherpad/p/antelope-release-announcement
14:16:33 <amoralej> spotz[m], i've added some content and a paragraph about triple removal in ^
14:16:44 <amoralej> i'm also getting the lists of contributors
14:17:19 <amoralej> i expect we will be able to get the builds in the repos before monday so that we can announce it early next week
14:18:01 <spotz[m]> Perfect and thanks for remembering SLURP
14:18:05 <jcapitao[m]> fingers crossed
14:18:25 <amoralej> yep, i think it's good to mention it
14:18:47 <amoralej> we also need to review the tripleo content in wwww.rdoproject.org
14:18:57 <spotz[m]> Sounds good I’ll prep the blog but won’t post anything until confirmed
14:19:54 <jcapitao[m]> right
14:20:02 <amoralej> btw, i was thinking that it'd be good to mention in www.rdoproject.org which deployment tools are known to support/deploy RDO
14:20:16 <amoralej> even if we don't actively test it
14:20:28 <amoralej> as openstack-ansible
14:20:41 <amoralej> i was preparing to do some quick test
14:21:03 <jcapitao[m]> should we remove the tripleo content ? or add a "depreciation" message?
14:21:20 <spotz[m]> And maybe on the TripleO stuff mention supported through Zed
14:21:32 <amoralej> exactly
14:21:32 <spotz[m]> Was typing at same time:)
14:23:18 <spotz[m]> I’ll try to make an ether pad with pages to be made and we can review them +w on the release
14:23:54 <spotz[m]> Pages = changes
14:25:18 <amoralej> ack
14:25:21 <jcapitao[m]> ok
14:25:32 <amoralej> anything else wrt antelope release?
14:26:09 <spotz[m]> Thanks for getting so much done last week
14:26:10 <jcapitao[m]> I think that's it
14:28:02 <amoralej> #topic Documentation of the RDO release process
14:28:19 <amoralej> karolinku[m] has been working in a new doc about the release process
14:28:24 <karolinku[m]> oh, thats mine
14:28:31 <amoralej> yes, it is :)
14:28:50 <amoralej> #link https://review.rdoproject.org/r/c/rdo-website/+/48248
14:28:56 <karolinku[m]> yes! Im encouraging to review https://review.rdoproject.org/r/c/rdo-website/+/48248 :)
14:29:33 <amoralej> please, review it when you have a chance, it has a bunch of info about the release process
14:29:38 <karolinku[m]> I was basing on our Jira release's subtasks
14:29:40 <amoralej> so it's good to review
14:30:04 <spotz[m]> Ok I’ll put it on my list
14:31:04 <jcapitao[m]> I'll review it as well
14:31:32 <amoralej> btw, i remember we had some info about the last tasks to do, where we had the definition of done
14:31:35 <amoralej> and all that
14:31:49 <amoralej> it may be good to link to link from this doc
14:32:56 <amoralej> ah https://www.rdoproject.org/rdo/release-checklist/
14:34:09 <jcapitao[m]> okk
14:34:23 <jcapitao[m]> was not aware of this
14:34:58 <amoralej> it's more related to the communication part
14:35:07 <amoralej> although it has some info about the definition of done, i.e.
14:35:28 <amoralej> the techical release criteria
14:35:43 <amoralej> btw, we also need to update clients in fedora
14:36:06 <karolinku[m]> well, comunication is also part of releasing
14:36:08 <amoralej> it would be good to add a task in jira for that
14:36:10 <amoralej> yes, it is
14:36:15 <jcapitao[m]> oh right
14:36:37 <karolinku[m]> lemme try it this time
14:36:39 <amoralej> jcapitao[m], did yoga and i did zed
14:36:44 <amoralej> so this is for karolinku[m] :)
14:36:58 <karolinku[m]> since Im a packager now :)
14:37:06 <amoralej> #action karolinku[m] will update openstack clients in fedora to antelope releases
14:37:17 <amoralej> it's mostly scripted
14:37:28 <amoralej> jcapitao[m] or me can help you
14:37:49 <karolinku[m]> good, thx:)
14:38:26 <amoralej> i'm not sure if we applied some patch manually tbh
14:38:33 <spotz[m]> Maybe I’ll attempt the next one to get my Fedora badge:)
14:39:08 <amoralej> :)
14:39:18 <amoralej> you are in packagers group ?
14:39:23 <jcapitao[m]> :D
14:39:30 <spotz[m]> I could be!
14:39:49 <amoralej> if you want we can ask you next time we get a new package request
14:40:06 <amoralej> so that you can send your first package and get sponsored to packager role
14:40:27 <spotz[m]> Cool:)
14:41:31 <amoralej> https://docs.fedoraproject.org/en-US/package-maintainers/How_to_Get_Sponsored_into_the_Packager_Group/
14:42:00 <amoralej> usually new members are sponsored when adding new packages https://docs.fedoraproject.org/en-US/package-maintainers/New_Package_Process_for_New_Contributors/
14:42:36 <amoralej> if you are interested :)
14:43:45 <spotz[m]> I’ll give it a shot:)
14:45:03 <amoralej> we are done with the topics in the agenda
14:45:13 <amoralej> let's move to open floor
14:45:18 <amoralej> #topic open floor
14:45:25 <amoralej> who is willing to chair next week?
14:46:18 <jcapitao[m]> I can take it
14:47:05 <amoralej> #action jcapitao[m] will chair next week
14:47:07 <amoralej> thanks jcapitao[m]
14:47:19 <karolinku[m]> I have sth short
14:47:19 <amoralej> any other topic that you'd like to share?
14:47:23 <amoralej> sure
14:47:23 <karolinku[m]> my talk "being newbie in opensource" is accepted for DevConf.CZ :)
14:47:30 <amoralej> congratulations!
14:47:35 <amoralej> when is it?
14:47:40 <spotz[m]> Woohoo!
14:47:43 <karolinku[m]> 16-18 June
14:47:46 <jcapitao[m]> congrats !
14:48:08 <karolinku[m]> thanks!:)
14:48:10 <amoralej> is it streamed ?
14:48:18 <karolinku[m]> I think it will
14:48:51 <amoralej> https://www.devconf.info/cz/
14:49:06 <amoralej> it says Brno/Virtual
14:50:50 <spotz[m]> I’ll try to watch but may be conferenced out after OpenInfra Summit that week
14:50:51 <amoralej> i'll join :)
14:51:47 <karolinku[m]> its lighntning talk, so won't take much time
14:52:30 <amoralej> let us know when the agenda is published thanks
14:52:47 <karolinku[m]> sure
14:53:18 <spotz[m]> Whether short or long it still got in
14:55:21 <amoralej> #info karolinku[m] will be giving a talk in next DevConf https://www.devconf.info/cz/
14:55:59 <amoralej> any other topic?
14:57:57 <spotz[m]> Not me
14:59:02 <amoralej> ok, i'm closing the meeting then
14:59:05 <amoralej> just in time
14:59:16 <amoralej> #endmeeting